Help - SJ5000x Elite Looks Terrible (v1.2.5)

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
Any ideas? It looks just like the video below, the left side


Super blurry, not a still frame at all that captures any sharpness or detail. every frame should look like a decent quality picture, should it not? Please let me know... I'm on the latest firmware, but I think my 4000+ was sharper than this camera

I'll get a video out later tomorrow or Sunday if possible. I used 2k@30fps, everything else standard or auto, wdr on, gyro on, etc.

Here's a video of the lighting issue:

 
Last edited:

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,319
Reaction score
28,450
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
looks like the focus maybe out, not easy to tell from your video though as not the best material to judge from, if you had gyro on try turning that off as it can soften the picture a bit also
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
i'll test with gyro off
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
We are just getting back from the Chinese New Year holiday. We will be releasing a new firmware shortly. Please stay tuned to our blog.

If you need support, please submit a ticket (link to support is in link above).

Thanks for all of your guys' patience!
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
Thanks - tested gyro on and off, both similar, gyro with a little less shake. Nothing's sharp and it can't handle changes in light very well - I'm getting better video from my M10+ right now...
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
have you turned WDR on for handling changes in light?
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
yes WDR on
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
Video here:


seriously... wtf is this??? same shot on m10+, no issues like that
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
lol i did - here's the m10 plus - same day, one right after the other:


FYI, the SJ5000x had that issue every single time i drove it - i drove the car down the same road 4 times with each camera: 1080p gyro off, 1080p gyro on, 2k gyro off, 2k gyro on.

The m10+ has sound issues of its own that the SJ5000x elite doesnt... what's wrong with these cameras...

https://dashcamtalk.com/forum/threads/m10-2k-gyro-noise.17425/
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
Which firmware versions are you using for each model? We have not heard of either issue for each of the SJ5000x and M10+..... We will have a new firmware for SJ5000x Elite very soon...
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
most up to date firmware for all. i believe the dates were jan 19 2016 or something like that for the cameras.

why is the lighting so bad??? are you sure it's not a hardware issue? i posted clips of both issues, what more can i say
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
lol.

regardless if there were "lighting changes" it was close enough. on top of that,

THIS SHOULDN'T BE HAPPENING WITH THE CAMERA ANYWAY.
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
Please try updating the firmware the SJ5000x Elite as the latest upgrade fixed the color issues.
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
it's 1.2.5, is that not the latest one?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,319
Reaction score
28,450
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
lol.

regardless if there were "lighting changes" it was close enough. on top of that,

THIS SHOULDN'T BE HAPPENING WITH THE CAMERA ANYWAY.
not saying you don't have camera problems but you can't do these types of comparisons with videos that aren't shot side by side
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
gotcha.

so i have several other videos from this cam where the exact same thing happens, same route, same day, maybe 3 minutes apart where it happens over and over - forget about the m10 - where do i go from here with the sj5000x
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
Yes, v1.2.5 is the latest version but maybe wait a few days as there will be a new release coming. Thanks for our patience :)
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
if no other sj5000x elite user is experiencing this, then maybe i have a hardware problem?
 
Top