How to record when powered on

Curval

New Member
Joined
Oct 21, 2015
Messages
2
Reaction score
0
Country
Afghanistan
I've got an SJCAM 4000 and have managed to use it as a dash cam to some degree, having it power on when it received power via USB, and enabling motion detection and looping, however I've enabled car mode and it doesn't record by itself - only when motion is detected.

Does anyone know how I can get it to record as soon as it detects power please?
 

abarth

Well-Known Member
Joined
Apr 20, 2014
Messages
667
Reaction score
429
Location
SF bay area, California
Country
United States
Dash Cam
SGZC12RC░░ mini0805░░ viofoA119░░B1W
yup. turn off motion detect. it's some of the worst sensitivity I've seen on cameras. love the thing otherwise.
 
OP
C

Curval

New Member
Joined
Oct 21, 2015
Messages
2
Reaction score
0
Country
Afghanistan
Unfortunately I've tried turning it off and it simply doesn't start recording automatically at all - it'll power on and show the screen as though it's ready to record, but it doesn't actually start.
 

Edison517

New Member
Joined
Nov 7, 2015
Messages
2
Reaction score
0
Country
United States
Maybe you should try uploading the newest firmware again? I've read things that you shouldn't upgrade the firmware unless absolutely necessary, but I upgraded mine without any problems...maybe it'll fix your problem.
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,867
Reaction score
485
Country
China
Has this issue been resolved?
 
Last edited by a moderator:

TeriTerryTarry

Well-Known Member
Joined
Dec 4, 2015
Messages
661
Reaction score
254
Country
United States
Dash Cam
Several action cams
Unfortunately I've tried turning it off and it simply doesn't start recording automatically at all - it'll power on and show the screen as though it's ready to record, but it doesn't actually start.

Can I just clarify things a bit.

1. You have Car Mode turned On, correct?
2. Do you now have Motion Detection turned Off?
3. The camera can be operated in Car Mode without a battery. Do you have a battery installed in the camera?
4. When you have the camera connected to your 12V adapter it turns on when you start your car, correct?
5. If you have OSD Mode turned On then in the upper left corner you'll see a steady yellow circle if it's not recording or a flashing circle alternating red and yellow if it is recording. -OR-
6. If OSD Mode is turned off then you won't see anything other than the live camera view if it's not recording or a flashing circle alternating red and yellow if it is recording.


Can you tell me please which of the screens described in Nos. 5 and 6 above you see when you start your car? Also I assume you've verified that you have an authentic SJ4000.

Thanks.
 

AsJay

New Member
Joined
Jan 26, 2020
Messages
2
Reaction score
0
Location
Germany
Country
Germany
Hello,

anyone still on this thread? :unsure:

I've had the same issue. Ever since I left my SJ4000 inside my car in winter for a couple hours (battery inside) it hasn't been able to record automatically. Few hours before it worked, though.
The thing is, it still turns on when you power it, but it just doesn't auto record. Manual record is working as usual.

- Motion detection is turned OFF
- Car mode turned ON
I tried several microSD cards as well as using it without the battery. Firmware was updated, still no change. Dedicated USB wall charger with enough amps was also used.
My SJ4000 is the first edition (without SJCAM logo and w/o WiFi) if that's relevant.

I registered on this forum just to get an opinion from you guys... I just can't figure out what to do :rolleyes:

Thank you for your help
Jay
 

AsJay

New Member
Joined
Jan 26, 2020
Messages
2
Reaction score
0
Location
Germany
Country
Germany
BTW I just realized it is not connecting to my PC. I tried a bunch of cables as well as different USB ports. No selection for mass storage pops up. Windows says no device is connected. (Charging/Power on through USB working)

Any help would be greatly appreciated. :)
 
Top