Inconsistent Number Plate, Speed and GPS output

RogueStorm

New Member
Joined
Feb 1, 2019
Messages
2
Reaction score
0
Location
Hailsham
Country
United Kingdom
Dash Cam
Nextbase 312GW
Ok, so I have the Nextbase 321GW. Not used it for six months since taking it out of my mobile home but just started to use it in my regular car. I've selected number plate, speed and GPS location to be present on-screen in the menu system. Today I went on a journey of approx twenty miles and created around thirty, three-minute clips at 1080P resolution. Randomly, it seems, it is stamping the video with number plate, speed and GPS on some clips and not on others. The cam was sited in the car full time, I didn't take it out between journeys (there and back). Why do some clips have details on and some don't?
 

NextBase Support

Well-Known Member
Manufacturer
Joined
Mar 22, 2017
Messages
1,130
Reaction score
350
Location
Caerphilly
Country
United Kingdom
Dash Cam
Nextbase
Hi @RogueStorm

The number plate should be there ALL the time - the only time it may not be is if the battery completely goes flat or the firmware is updated. Then everything is reset to defaults.

The GPS, location and speed info will depend on whether it has gained a satellite lock, the first minute or so may not have it but the rest should (minus any tunnels of course).

Can you send us an email to support@nextbase.co.uk so we can see some screen shots of when this is happening and figure it out for you.
 
OP
R

RogueStorm

New Member
Joined
Feb 1, 2019
Messages
2
Reaction score
0
Location
Hailsham
Country
United Kingdom
Dash Cam
Nextbase 312GW
Hi @RogueStorm

The number plate should be there ALL the time - the only time it may not be is if the battery completely goes flat or the firmware is updated. Then everything is reset to defaults.

The GPS, location and speed info will depend on whether it has gained a satellite lock, the first minute or so may not have it but the rest should (minus any tunnels of course).

Can you send us an email to support@nextbase.co.uk so we can see some screen shots of when this is happening and figure it out for you.
Sorry, no can do on the screenshots. There was only one clip that I wanted to keep involving a blizzard I was driving through, the rest were simply route clips that I no longer needed or wanted to clog up my laptop's drive space so I formatted the disk. I then set everything back to factory settings on the dash cam and reset the number plate. I've selected high resolution (1080), three-minute clips, speed and GPS present, sound off, don't want anyone else to suffer from my singing. I'm going out again for a longer route tomorrow. I'll check what's going on after that and let you know.

Thanks for getting back.
 

NextBase Support

Well-Known Member
Manufacturer
Joined
Mar 22, 2017
Messages
1,130
Reaction score
350
Location
Caerphilly
Country
United Kingdom
Dash Cam
Nextbase
Ok good - send them over when you have them.
 
Top