Incorrect/corrupted Longitude coords in the GPS log file

Discussion in 'Mini 0903 / nano Q' started by Gosha, Jul 11, 2017.

  1. Gosha

    Gosha Member

    Messages:
    40
    Likes Received:
    5
    Country:
    Lithuania
    Dash Cam:
    1st mini0903-? SS14 diode faulty & 2nd mini0903-CMOS faulty
    Hi,

    I see some problems with GPS file from mini0903. In the file are missing some of the Long coordinates..?
    Looks like only it incorrectly saved in the GPS log file.
    GPS_log_file.jpg
    GPS_log_file_1.jpg
    A,110717,091829.000,5440.6631,N,2515.7378,E,0.0,+0.10,+0.10,-0.90;
    A,110717,091830.000,5440.6631,N,2515.7371,E,0.0,+0.10,+0.10,-1.90;
    A,110717,091831.000,5440.6631,N,515.7371,E,0.0,-0.90,+0.10,-0.90;
    A,110717,091832.000,5440.6631,N,15.7372,E,0.0,+0.10,+0.10,-2.90;
    A,110717,091833.000,5440.6631,N,2515.7373,E,0.0,+0.10,+0.10,+2.10;
    A,110717,091834.000,5440.6631,N,2515.7373,E,0.0,+0.10,+0.10,-0.90;
    A,110717,091835.000,5440.6631,N,515.7373,E,0.0,-0.90,+0.10,+0.10;
    A,110717,091836.000,5440.6631,N,515.7372,E,0.2,+0.10,+0.10,-0.90;
    A,110717,091837.000,5440.6636,N,2515.7368,E,0.2,+0.10,+0.10,+0.10;
    ...
    A,110717,091903.000,5440.6914,N,2515.7393,E,1.6,+0.10,+0.10,+0.10;
    A,110717,091904.000,5440.6914,N,515.7384,E,1.6,+0.10,+0.10,+1.10;
    A,110717,091905.000,5440.6914,N,515.7378,E,1.4,+0.10,+0.10,+0.10;
    A,110717,091906.000,5440.6909,N,2515.7373,E,1.4,+0.10,+0.10,+0.10;
    ...
    A,110717,091922.000,5440.6909,N,2515.7339,E,0.2,-1.90,+0.10,-1.90;
    A,110717,091923.000,5440.6909,N,2515.7339,E,0.3,+1.10,+0.10,+0.10;
    A,110717,091924.000,5440.6909,N,15.7337,E,0.3,+0.10,+0.10,+0.10;
    A,110717,091925.000,5440.6909,N,2515.7336,E,0.2,+0.10,+0.10,+0.10;
    A,110717,091926.000,5440.6909,N,2515.7336,E,0.2,+0.10,+0.10,+1.10;

    To slow sd card for saving GPS log file..?
    Contacts in GPS mount..? Any ideas?

    Thanks!
     
  2. jokiin

    jokiin Well-Known Member Manufacturer

    Messages:
    34,664
    Likes Received:
    17,212
    Location:
    Shenzhen, China - Sydney, Australia
    Country:
    China
    Dash Cam:
    Too many ¯\_(ツ)_/¯
    looks more like poor signal quality as the info is sometimes correct
     
  3. Nigel

    Nigel Well-Known Member

    Messages:
    4,958
    Likes Received:
    2,082
    Location:
    Devon
    Country:
    United Kingdom
    Dash Cam:
    Gitup Git3, Mini 0806
    Looks like it has missed some of the ASCII characters on the serial link from the GPS module to the camera. Could be a bad connection, could be the camera was too busy due to problems elsewhere.
     
  4. Doodle

    Doodle New Member

    Messages:
    1
    Likes Received:
    0
    Country:
    Hungary
    Dash Cam:
    0903 nanoq
    I have the very same problem with my newly arrived mini0903.
    It is running the latest firmware (2017.04.25. v2.0).

    Here is an example of my problematic GPS log:
    Just wondering, is it something that can be fixed in software, or does it look like a hardware fault?
     

Share This Page