Installing LK 9700GD Type D... Issues

Spoolin150

New Member
Joined
Jul 15, 2014
Messages
8
Reaction score
4
Country
United States
I recently bought this dash cam and having trouble getting it to work. I have it plugged in the OBD2 power with GPS and rear camera connected. There is power but the only thing I get is the Lukas screen saying drive safely then it reboots. If anyone has any suggestions let me know. TIA

I am installing this on a 2014 Honda Odyssey.
 

Peter Wilson

Active Member
Joined
Oct 11, 2013
Messages
581
Reaction score
96
Location
Newcastle upon Tyne
Country
United Kingdom
Dash Cam
Mini 0801 DashCam and Blackvue DR550GW, iPhone 4S.
Not enough power possible problem through the OBD socket,
 
OP
Spoolin150

Spoolin150

New Member
Joined
Jul 15, 2014
Messages
8
Reaction score
4
Country
United States
Thanks for the input. I will ask the vendor if they sell a power adaptor for it.
 

Peter Wilson

Active Member
Joined
Oct 11, 2013
Messages
581
Reaction score
96
Location
Newcastle upon Tyne
Country
United Kingdom
Dash Cam
Mini 0801 DashCam and Blackvue DR550GW, iPhone 4S.
I think that might be the problem I was thinking about getting one myself but would like to see if they work on older cars first. got a post about it already.
 
OP
Spoolin150

Spoolin150

New Member
Joined
Jul 15, 2014
Messages
8
Reaction score
4
Country
United States
Yes I have checked the memory cards and both of them are seated correctly. I drove around with the camera connected then took the cards to my laptop but no video was in the card. I emailed the vendor to see if there is additional power needed.
 

Ipol

Well-Known Member
Joined
May 24, 2013
Messages
723
Reaction score
284
Country
France
Dash Cam
Lukas LK7900. V2000GS dual front and rear dashcam
I am waiting to send some pictures regarding the issues with the OBD2 for the 9700 duo but events have overshadowed things somewhat (hospital visits etc ) patience Lukas its in the pipeline...The lead I was sent with the OBD2 module has a2.5 and a 3.5 plug that goes into the camera which has a 3.5 power socket plus a USB type socket. Fortunately they sent a cigarette type power lead as well (the 7900ace cigarette power lead does not seem to work with the 9700duo) All started well it showed the functions on the lcd screen, things have gone downhill since then it does not show the menu any more.It films front and back cameras but after a couple of seconds the screen says no OBD2 connected I press OK but nothing happens after a minute or so it goes to a clock in the LCD screen. This may be down to something I have done but seeing as I cannot enter the menu as before I cannot alter this.The cameras still record though but the front camera is very jerky. One thing I have noticed there appears to be no reset button so you cant go back to square one and start again. In fairness Lukas replied straight away and asked for photos and other information, unfortunately there were too many other commitments hopefully the photos I will send tomorrow. Ipol edit the car is a 2005 mitsubishi space star when I plug in the OBD2 module to the OBD2 port it lights up green its the camera end that is the problem no way can you plug a 2.5 plug into a USB socket :(
 
Last edited:

Ipol

Well-Known Member
Joined
May 24, 2013
Messages
723
Reaction score
284
Country
France
Dash Cam
Lukas LK7900. V2000GS dual front and rear dashcam
I tried playing the front camera video with windows media player also the 7900 viewer 1.8.4.0 version result smooth playback in both but in the dedicated 9700 duo viewer 1.2.1.0 its as jerky as hell. I though at first it was a card issue so I tried several different cards, but seeing they play the journeys recorded with the 9700duo perfectly in non dedicated players I dont think its the cards Ipol
 
OP
Spoolin150

Spoolin150

New Member
Joined
Jul 15, 2014
Messages
8
Reaction score
4
Country
United States
I spoke to the vendor at finedashcam.com and sent him a video of it constantly rebooting. Within a week he advised me to download the latest firmware then load it to the cam and voila. It's working now. :)

Since it was having the constant rebooting issue I used my another car to power the cam using the obd2 port and install the new firmware.

I'll do a write up once I mount the cam and tuck the cables in the headliner.

http://www.lukashd.com/gnuboard4/bbs/board.php?bo_table=eng_firmware&wr_id=45

Cheers,
KD
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
23,141
Reaction score
12,938
Country
Denmark
Dash Cam
10 years, many dashcams
OP
Spoolin150

Spoolin150

New Member
Joined
Jul 15, 2014
Messages
8
Reaction score
4
Country
United States
Here is a sample video quality. I will post more in the next few days. Since my commute is long, all the videos are over 30 minutes so I will need to find some shorter videos.

 

Dionic90

Well-Known Member
Joined
Aug 26, 2014
Messages
631
Reaction score
410
Location
Los Angeles, CA
Country
United States
Dash Cam
Powerucc Panorama X2, Powerucc Panorama G
the guy frame right was trying to stop! he was thinking about getting in front of the car. poor guy...

what was the damage? what was the story???? how did things turn out?
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,408
Reaction score
7,748
Location
Carson City, Nevada (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
Last edited by a moderator:
OP
Spoolin150

Spoolin150

New Member
Joined
Jul 15, 2014
Messages
8
Reaction score
4
Country
United States
the guy frame right was trying to stop! he was thinking about getting in front of the car. poor guy...

what was the damage? what was the story???? how did things turn out?
Luckily the worst damage was a bent license plate frame, I still had paper plates on the car at that time. The Tahoe in front of my van wouldn't start and the conveyor kept on going so the van gave it a tap. I was in the lobby when it happened so I didn't see it happen in person but I did see 6 guys pushing the Tahoe away so I knew something happened.
 
Top