loss of audio on the G1W-s

Discussion in 'G1W-S' started by Russelluk, May 18, 2017.

  1. Russelluk

    Russelluk Member

    Messages:
    62
    Likes Received:
    9
    Country:
    United Kingdom
    ok I have just tried another one of these G1W-s dash cams for my Audio problems. many will not realise that if you have yours recording permanently once you reach the end of your Card and its starts to overwrite. you loose audio on all your next footage and any after. only way round this is to turn the camera off then on then on each time before it starts re writing at the point where you have turn off and on, if that makes any sense? most people will not have noticed this as your camera is ignition live so it will automatically turn your camera off and on with the key, so there fore will sort your audio issue out with out you knowing you have had one in the first place. is there any chance someone on here who can run a test with it powered on to fill the card up and see what audio test you get on the next re write sections please. the two G1W-S cams are acting the same from different sellers. so I think there is a fault within these cameras that people have yet to discover like I have just done.
     
  2. DashcamDPR

    DashcamDPR Active Member

    Messages:
    479
    Likes Received:
    234
    Country:
    United Kingdom
    Dash Cam:
    2x Mio Mivue 508, Autovox A118c
    I might give it a try for you tomorrow with a small memory card, mine's never on long enough otherwise and although my 12v was permanent live I'd always unplug it, but it's now hardwired into a switched live so goes off with the key off. I'll use a 2gb card for my trip to work and report back in the eve

    Have you ran it beyond overwrite since upgrading firmware?
     
  3. Russelluk

    Russelluk Member

    Messages:
    62
    Likes Received:
    9
    Country:
    United Kingdom
    no not tried as yet only just upgraded today so it will take around 8 hours with the 64gb car that's in the camera. so will check later tonight may be new firmware as took that glitch out. it could be due to the size of cards normally I use 32gb but has Viofo state it will take 64gb I though ok that will do for me.
     
  4. SawMaster

    SawMaster Well-Known Member

    Messages:
    3,133
    Likes Received:
    2,703
    Location:
    SC
    Country:
    United States
    Dash Cam:
    Mobius, G1W-S, G1W-HC, WR-1, G1W clone, and more to come!
    @Russelluk
    I'll give it a shot with mine starting this weekend when I check the cams. It's in the rear of my van with a 64GB card and screwed in where I can't reach the buttons easily. I normally use it only when driving (with no audio) but I can leave it on all day and should have an answer by Monday or Tuesday, maybe sooner.

    Are you still running it 24/7? And is this the only issue you've had so far? I'm liking the low-light footage from mine so well I plan to buy another, but the SG9663DC is next in line so that may be awhile.

    Phil
     
  5. Russelluk

    Russelluk Member

    Messages:
    62
    Likes Received:
    9
    Country:
    United Kingdom
    yes I'm still getting audio loss even with updates when mine is wired and running 24/7 or when the card starts to overwrite if not been turn off and on in that full card recording section. also the date format seems to let you change it to UK style i.e. DD/MM/YY so when you looking at the dash cam screen it displays the correct UK date format. but when you play it back it shows on video YY/MM/DD so god knows what is happening. here is two examples first is looking at the screen on the camera second is a screen shot of video with different date format
     

    Attached Files:

  6. DashcamDPR

    DashcamDPR Active Member

    Messages:
    479
    Likes Received:
    234
    Country:
    United Kingdom
    Dash Cam:
    2x Mio Mivue 508, Autovox A118c
    Until you pointed out the date thing I never even noticed, I just looked at one of my clips and noticed its the same as yours! doesn't bother me though. I need to go look at my memory card for todays footage to see about the audio thing for you, it was never on one permanent full cycle to fill the card but the 32gb one that was in it had 6 minutes worth of space left this morning and therefore would have started overwriting during my trip to work, so I'll see if the audio is disturbed 7 minutes onwards into my journey
     
  7. Russelluk

    Russelluk Member

    Messages:
    62
    Likes Received:
    9
    Country:
    United Kingdom
    to me the date thing is not an issue nor the audio really as I just turn the thing off and on for each trip I make, but there is just that time where I will forget and loose imported audio footage. plus I was going to add this camera to my customer base range due to it really good recording footage. but although there still is small issues I really don't want my customers putting off by trying to explain this to them. so for me to buy these units in bulk would not work for me. well not until all the little niggley things have been resolved.
     
  8. DashcamDPR

    DashcamDPR Active Member

    Messages:
    479
    Likes Received:
    234
    Country:
    United Kingdom
    Dash Cam:
    2x Mio Mivue 508, Autovox A118c
    The only "fault" as such, where your cam is concerned is the audio, however, 90%+ of cam owners never leave their cam on constant 24 hours. I'm gonna get my memory card out of mine now and see whether there's an issue on mine
     
  9. Russelluk

    Russelluk Member

    Messages:
    62
    Likes Received:
    9
    Country:
    United Kingdom
    yes agreed not many leave there cams on, I do for added security when my car is left in car parking lots ect... as I'm not a lover of the motion detection as I want to capture the full footage as if some is missed this can be a issue if a claim or court needs it, and if some is missed, it could be classed as edited footage. also I use one for home security as well, as its better quality than my home cctv system. so running it 24/7 sometimes does have its advantages.
     

    Attached Files:

    SawMaster likes this.
  10. DashcamDPR

    DashcamDPR Active Member

    Messages:
    479
    Likes Received:
    234
    Country:
    United Kingdom
    Dash Cam:
    2x Mio Mivue 508, Autovox A118c
    Mine has had no issues regarding sound when it hit it's overwrite point on the 32gb card, gonna go out for a leisurely drive with just a 2gb card in it, so it'll fill and overwrite during one continuously powered run, and I'll see if that brings anything up
     
  11. DashcamDPR

    DashcamDPR Active Member

    Messages:
    479
    Likes Received:
    234
    Country:
    United Kingdom
    Dash Cam:
    2x Mio Mivue 508, Autovox A118c
    I can confirm that I have no audio issues. I used an 8gb card, went out for a drive, it filled to capacity then overwrote 5 more files by the time I finished driving, this was on one continuous completely uninterrupted record cycle, no files have any dropped audio at all

    The biggest cards I have are 32gb so I'm unable to test in identical conditions, I'd strongly recommend trying a smaller card like I just did to see if it makes any difference

    What brand cards (64gb) are you using where the problem is present?
     
  12. Russelluk

    Russelluk Member

    Messages:
    62
    Likes Received:
    9
    Country:
    United Kingdom
    using Samsung ultra class 10 and a Kinston class 10, both had issues. in different cameras (same model) both 64gb. just out of interest I saw a video where even a bigger card was used. might give it a go on the 32gb as I've a few of them kicking about. many thanks anyway for doing this for me. all added information for other members as well.
     
  13. SawMaster

    SawMaster Well-Known Member

    Messages:
    3,133
    Likes Received:
    2,703
    Location:
    SC
    Country:
    United States
    Dash Cam:
    Mobius, G1W-S, G1W-HC, WR-1, G1W clone, and more to come!
    Hmmm, might be an issue with the 64GB card size then. Transcend 400X 64GB in mine, will be turning audio on and going out for breakfast in a few minutes and I will leave it running all day.

    Phil
     
  14. SawMaster

    SawMaster Well-Known Member

    Messages:
    3,133
    Likes Received:
    2,703
    Location:
    SC
    Country:
    United States
    Dash Cam:
    Mobius, G1W-S, G1W-HC, WR-1, G1W clone, and more to come!
    Well drats. I don't know what happened but my G1W-S hasn't been recording to the card. Maybe I pressed a button unintentionally, I dunno. I'll have to give the audio recording another try and will report back in a day or two. Till then it's a PC card reformat, do likewise in the cam afterward then hope for the best.

    Phil
     
  15. DashcamDPR

    DashcamDPR Active Member

    Messages:
    479
    Likes Received:
    234
    Country:
    United Kingdom
    Dash Cam:
    2x Mio Mivue 508, Autovox A118c
    Any update?
     
  16. SawMaster

    SawMaster Well-Known Member

    Messages:
    3,133
    Likes Received:
    2,703
    Location:
    SC
    Country:
    United States
    Dash Cam:
    Mobius, G1W-S, G1W-HC, WR-1, G1W clone, and more to come!
    Sorry for the delay, the last few days have been rough. Since I switched the audio on, my G1W-S has overwritten the card twice and more, and the audio plays on several random files I checked including oldest and newest. I'm using a Transcend Premium 400X 64 GB card which is a few months old. The audio quality doesn't seem good but that is hard to judge with all the tools rattling around in the back of my van where that cam is. It definitely captures that noise well enough :rolleyes:

    Phil
     
    jokiin likes this.
  17. Daniel Critchley

    Daniel Critchley New Member

    Messages:
    15
    Likes Received:
    0
    Country:
    United Kingdom
    I'm using SanDisk class 10 32gb .
    I've recently altered power supply to permanent feed. I've noticed on reviewing footage the audio is either out of sync with footage or repeats itself or is not there at all. When I fitted my new supply I fitted a switch to the dash so it's easy to power down and 're boot the camera setup. This resolves the issue. I hope this helps as it's a easy fix if your ok with a little diy.
     
  18. Russelluk

    Russelluk Member

    Messages:
    62
    Likes Received:
    9
    Country:
    United Kingdom
    yes I've to re boot my camera every time it gets over written to get audio on all files. not a big issue for me to do, but really should not need to do this in all honesty. I'm overall happy with the camera itself so can live with it.
     
  19. Aniseariani

    Aniseariani New Member

    Messages:
    3
    Likes Received:
    0
    Country:
    United States
    seriously, so we need to reboot it?
     
  20. Daniel Critchley

    Daniel Critchley New Member

    Messages:
    15
    Likes Received:
    0
    Country:
    United Kingdom
    No. I've found that mine just needs a gap in power and then it's fine again. It will record about 8 to 10 hrs fine and as long as it's off overnight the audio seem fine again. It just doesn't like continuous recording for over say 12hrs. Even so then the video is fine just no audio. I'll also add my g1wc is fine recording for days on end. Weird
     

Share This Page