Lukas 7950 WD Wifi not found on iphone 6

Drop

New Member
Joined
Sep 10, 2017
Messages
2
Reaction score
0
Country
Canada
Hi there,

I just acquired a new Lukas 7950 WD, installed it in my car, but when trying to connect it with my Iphone 6 app, I can't find the wifi shown in my network at all. I tried restarting the camera, reinstalling the app, pulling the dongle from the camera and shutting down the power on the camera, but I do not see at all the wifi in my network every single time when I start the camera. Any ideas?

Thank you!
 

Greg Smith

New Member
Joined
Nov 20, 2015
Messages
24
Reaction score
3
Country
United States
Is there a dongle plugged into the USB port?
 

Tokki

Member
Joined
Jan 8, 2016
Messages
39
Reaction score
5
Country
Canada
Also check if WIFI switch is ON on lower left bottom of the 7950WD.
 
OP
D

Drop

New Member
Joined
Sep 10, 2017
Messages
2
Reaction score
0
Country
Canada
Hello, there is a dongle plugged in the USB port. Also, I checked the Wifi switch, it is ON. The camera is recording on the card, but I can't get the Wifi visible in the network to connect to it.
 

Yaz in

New Member
Joined
Oct 31, 2018
Messages
6
Reaction score
0
Country
United Kingdom
Hi I have same problem,won't connect to iPhone 6 I have message on phone saying Connection error.can not read the Device info ssid ((null)) and wi-fi connections may not operate smoothly. On the app /App version 1.2.2. Firmware Version (null) that doesn't seem right to me.camra useless without wifi connection :-(
 
Top