MAP display issue of QView app

Kobra

Member
Joined
Nov 30, 2017
Messages
46
Reaction score
5
Country
Thailand
Dash Cam
QVIA AR790 2CH
Surprisingly enough, QView app ver 0.6.3 and 0.6.5 have claimed that it fixed the Google Map Issue, but no map was displayed on the app if using those versions.
However, the map was shown properly when using version 0.4.4.

Please note
1. I am using the app on Windows 7 Professional Service Pack 1
2. My location is in Thailand.
3. The video files were recorded in the past year.
 
OP
K

Kobra

Member
Joined
Nov 30, 2017
Messages
46
Reaction score
5
Country
Thailand
Dash Cam
QVIA AR790 2CH
Surprisingly enough, QView app ver 0.6.3 and 0.6.5 have claimed that it fixed the Google Map Issue, but no map was displayed on the app if using those versions.
However, the map was shown properly when using version 0.4.4.

Please note
1. I am using the app on Windows 7 Professional Service Pack 1
2. My location is in Thailand.
3. The video files were recorded in the past year.

Update: I have retried it and now checked if the dashcam model is AR790. Yes, it was AR790 set in QView app, but Map was not displayed. Moreover, I also tried with Qview app version 0.5.1, it also worked fine with showing map.
 

dabhand

New Member
Joined
May 31, 2018
Messages
7
Reaction score
1
Country
United Kingdom
Dash Cam
Qvia AR790 (2CH)
Try using Dashcam viewer - it's alot better at everything
 
Thread starter Similar threads Forum Replies Date
X QVIA AR790 3
Similar threads
Issue with hardwire
Top