Mini 0826 has only red stable LED

michal81

New Member
Joined
May 28, 2016
Messages
2
Reaction score
0
Country
United States
Few days ago I froze beeping till completely discharged. Today I noticed that it has only red stable LED, not responding to pressing anything. What could be done? What is this? Camera is like 3 months old
 

BELLA WONG

Member
Manufacturer
Joined
Mar 16, 2015
Messages
95
Reaction score
54
Location
Shenzhen, Guangdong, China
Country
China
Dash Cam
manufacturer,Mini0801S, Mini0805P, MiniQ9, Mini series,
Few days ago I froze beeping till completely discharged. Today I noticed that it has only red stable LED, not responding to pressing anything. What could be done? What is this? Camera is like 3 months old

Hi Michal, pls reset it. after reset it, pls format the SD card before recording.
 
OP
M

michal81

New Member
Joined
May 28, 2016
Messages
2
Reaction score
0
Country
United States
They only info I found was to press power button for like 20 seconds but that did not helped.
Today out of nowhere it started working again like nothing happend, very wierd
 

BELLA WONG

Member
Manufacturer
Joined
Mar 16, 2015
Messages
95
Reaction score
54
Location
Shenzhen, Guangdong, China
Country
China
Dash Cam
manufacturer,Mini0801S, Mini0805P, MiniQ9, Mini series,
They only info I found was to press power button for like 20 seconds but that did not helped.
Today out of nowhere it started working again like nothing happend, very wierd

Memory cards also need to be formatted regularly to avoid potential camera or card malfunctioning.
 
Top