Mini dead, sometimes.... really weird....

dirkzelf

Well-Known Member
Joined
Nov 16, 2012
Messages
1,672
Reaction score
822
Country
Netherlands
My Mini

- does not always turns on anymore when power put to USB
- charging LED does not light up, battery is empty.

The camera ONLY starts up ONCE when connected to USB, battery is plugged in, and sometimes I even HAVE TO press the power ON button, when it does not turn on by itself.

Second time (after pull & plug USB power) it does not turn on.

Third time (after pulling out battery and plugging battery back in) it does start again when power is put to USB.

I can not use it this way, something is wrong. Charging cicuitry maybe defective? Or what is going on??

Note: I have soldered new wires/connector to the battery, also tried with capacitors (which worked fine before), and ordered new batteries just to be sure it's not that. They yet have to arrive.


As far as I can see the camera ONLY turns on AFTER pulling/repluggin battery/capacitor, and the charging led never lights up.

Besides, it NEVER starts up without battery / cap connected, it used to do that before perfectly as well.
 

fmpdx

New Member
Joined
Sep 27, 2017
Messages
2
Reaction score
0
Country
United States
Mine quit all together the other day. It stopped working off a battery quite a while ago but worked fine on USB power. Now it is dead. I ordered a new one. I am not good at electronics so I can't say anymore.
 

Matt_V939

Active Member
Joined
Apr 25, 2015
Messages
411
Reaction score
203
Country
Taiwan, Province Of China
Dash Cam
Mobius1&Mini,ViofoA118C+A119V2,(Fake)DODL500, YI,GP3,808#23
dunno for the mini, but my Mobius M1 was alive again after Oven reflow (mic was killed though).
There are several posts like this one or this other one on rcgroups forum, or search for "reflow" or "oven bake"

Worth giving a try....
 
Top