Missing file recordings

Tony lovelock

Active Member
Joined
Jan 18, 2017
Messages
612
Reaction score
133
Location
Hampshire
Country
United Kingdom
Dash Cam
Nextbase 422gw/Nextbase 212G & möbius C3 wide angle lens
My 2nd recently (approx August 2017) purchased mobius v1 c3, has been excellent in regards to recording etc and with its latest battery improvement of 820/50? Mah upgrade no problems up until today. It had missing files for upto an hour and hour & a half worth of driving time. It is used as an rear facing dash cam on my Works van and is plugged into the rear 12v socket via a decent awg mini usb cable which goes into a tomtom high speed charger but is not plugged into an fast charging USB port. I’m confused to why I have missing files? I’ve never come across this issue before on this 2nd camera its running the firmware before the latest release V 4.1 I believe. I’m using a genuine Samsung 64gb evo plus class 10 micro sd card. Any thoughts or settings that may need changing in msetup would be of great help. Thanks
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,478
Reaction score
30,312
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
if a complete journey is missing it's possibly a startup issue

if a section is missing possibly a memory card issue

also check the power supply
 

Watto56

New Member
Joined
Jan 8, 2018
Messages
19
Reaction score
4
Location
Perth, Western Australia
Country
Australia
Dash Cam
0801S and Mivue 388
I have had the same issue with my rear dashcam and was scratching my head as to why I was missing files from 3mins upto an hour. I then found that the power input via usb port was working loose from vibration or a bump in the road as far as i can tell. Fixed the issue and no problems with it now.
 
OP
Tony lovelock

Tony lovelock

Active Member
Joined
Jan 18, 2017
Messages
612
Reaction score
133
Location
Hampshire
Country
United Kingdom
Dash Cam
Nextbase 422gw/Nextbase 212G & möbius C3 wide angle lens
Watto56... how did you fix the issue?

Also I’ve now replaced the upgraded battery to a spare super capacitor I had laying around and will record for an hour at home via usb lead and see how that behaves.

On start msetup I have it so when it’s connected via usb it will record & charge at the same time. Assuming that if it’s fully charged and it’s recording, it will only start to re charge again when it’s noticed that the battery is low and requires charging again via the usb lead/12v supply? As I plugged it in at home when I replaced it to the super cap battery, it lit up blue (default for me) then it quickly flashed on the rear 3 times and then the orange light flashed quickly for around 30 seconds then turnt off with just a solid red led light at the rear of the mobius?
 

Watto56

New Member
Joined
Jan 8, 2018
Messages
19
Reaction score
4
Location
Perth, Western Australia
Country
Australia
Dash Cam
0801S and Mivue 388
I just made the power lead to the usb/lighter port more secure. My next mission is to hard wire it.
 

Watto56

New Member
Joined
Jan 8, 2018
Messages
19
Reaction score
4
Location
Perth, Western Australia
Country
Australia
Dash Cam
0801S and Mivue 388
I should also mention that I purchase a right angel power cord as well as a right angel usb adaptor.
 

Attachments

  • 152627049175_1_2_1.jpg
    152627049175_1_2_1.jpg
    13.1 KB · Views: 3
  • 221805963242_1_0_1.jpg
    221805963242_1_0_1.jpg
    26 KB · Views: 2
D

Deleted member 37895

Guest
I got one Mobius that would lose about half the videos it recorded, and I exchanged it. Could yours just be defective?
 
OP
Tony lovelock

Tony lovelock

Active Member
Joined
Jan 18, 2017
Messages
612
Reaction score
133
Location
Hampshire
Country
United Kingdom
Dash Cam
Nextbase 422gw/Nextbase 212G & möbius C3 wide angle lens
It’s been fine recording with the same sd card in for a few months now. Not sure if it has something to do with the air conditioning in my Works van as I’ve noticed that sometimes when it’s on the engine idle drops ever so slightly so may be loosing power that way perhaps?
 

Harsh

Well-Known Member
Joined
May 11, 2016
Messages
3,430
Reaction score
2,544
Location
Delhi
Country
India
I think you mean 2.41 when you said 4.1 and the previous version you're referring to is actually 2.33.

The longer delay for external power in 2.37 messed up how the Mobius behaves. What you're experiencing is similar to how the Mobius behaves when recording and one turns the car from ACC or On to Start. Instead of restarting it just turns off.

Try 2.33 on both and see how it goes.

---------

v2.33 - Modified the Mode LED activity to provide visual confirmation when the Auto E/WB lock is set.
- Bug fix for Photo Mode Auto WB lock that caused the RGB settings to shift to different set of fixed values after the first WB-locked photo.

v2.37 - Auto Record with external power has new options for longer elays and "switch to motion detect" when power is disconnected.
- Loop recording can now use longer clip sizes. Known issue: Max clip length setting doesn't work (defaults to 10 min.)
- USER ALERT: longer clips means losing more history. Small cards can only hold several clips (e.g. five full10 min. clips on an 8 GB card)
- Narrow WVGA video mode uses a scaled down image of the 720 Narrow FOV, not direct pixel capture. GUI tool tip had wrong info.
- Time Lapse video playback is now limited to 30 fps (a DSP chip code limitation).
- Photo Mode WVGA frame size had distorted 3:2 aspect ration image. Corrected for 16:9 image like the 1080 and 720 frame sizes.
- Time Delay photos no long stop and now continue recording when the clock rolls past midnight with a delay set for 5 min. or longer.
- Auto WB lock now retains the locked settings on all subsequent clips after the first one when camera remains powered in the same mode.
- MP4 format video recording with battery power will now keep recording and not go into USB drive mode when PC USB power is connected.

v2.41 - Added feature for changing first four characters in the video file name.
- Fixed bug that caused "fractured" frames when 10fps frame rate was set with Audio Recording turned OFF.
- Fixed bug that caused Video Data Rate and File Size to be recorded incorrectly in the file properties metadata when the frame rate was changed.
 
OP
Tony lovelock

Tony lovelock

Active Member
Joined
Jan 18, 2017
Messages
612
Reaction score
133
Location
Hampshire
Country
United Kingdom
Dash Cam
Nextbase 422gw/Nextbase 212G & möbius C3 wide angle lens
How do I downgrade back to 2.33 as I haven’t had to downgrade firmware in the past. Thanks
 

Harsh

Well-Known Member
Joined
May 11, 2016
Messages
3,430
Reaction score
2,544
Location
Delhi
Country
India
How do I downgrade back to 2.33 as I haven’t had to downgrade firmware in the past. Thanks

Download 2.33 from here and put it in the mSetup directory/folder.

Shows up in the Available Firmware Versions window.

Untitled.png
 
Last edited:
OP
Tony lovelock

Tony lovelock

Active Member
Joined
Jan 18, 2017
Messages
612
Reaction score
133
Location
Hampshire
Country
United Kingdom
Dash Cam
Nextbase 422gw/Nextbase 212G & möbius C3 wide angle lens
I went on mobius-actioncam downloads section and downloaded v2.33. Plugged in my mobius with a different micro sd card and dragged it into my mobius folder in f drive, went into msetup and see it instantly in the firmware download section. Everything went smoothly regards to the firmware downgrade procedure, will put it through its paces now with another micro sd card and put it on record at home for an hour or so. Thanks for your help!
 

Harsh

Well-Known Member
Joined
May 11, 2016
Messages
3,430
Reaction score
2,544
Location
Delhi
Country
India
Need to test it in the car. Won't see any abnormal behaviour if you're testing it with a wall charger or power bank.
 
OP
Tony lovelock

Tony lovelock

Active Member
Joined
Jan 18, 2017
Messages
612
Reaction score
133
Location
Hampshire
Country
United Kingdom
Dash Cam
Nextbase 422gw/Nextbase 212G & möbius C3 wide angle lens
Very true, I’ll give it ago and report back in a few weeks
 
OP
Tony lovelock

Tony lovelock

Active Member
Joined
Jan 18, 2017
Messages
612
Reaction score
133
Location
Hampshire
Country
United Kingdom
Dash Cam
Nextbase 422gw/Nextbase 212G & möbius C3 wide angle lens
I have had the same issue with my rear dashcam and was scratching my head as to why I was missing files from 3mins upto an hour. I then found that the power input via usb port was working loose from vibration or a bump in the road as far as i can tell. Fixed the issue and no problems with it now.
Yes could of possibly been this as my older mobius v1 c3 the mini usb connection into the rear of the camera you can hear it click in but it does jiggle around inside the port ever so slightly. I’ve taken the back cover off & have removed the battery & have slightly pushed down on the metal prong so the click is more suffice but there is still slight movement? I’m guessing this can’t be fixed as a new mini usb connection is required/new internal board with new mini USB port
 
D

Deleted member 37895

Guest
Today I lost video that I needed. I was in a rental car shuttle and I brought my Mobius. The driver crashed. I stopped recording to save the video, and sure enough the Mobius crashed. Steady red light. There is no file. The file may have been recoverable, but I forgot to turn on USB write protection before plugging in. The Amazon Drive program wrote a 1kb file to the SD card called AmazonDriveConfig which probably overwrote the MOV header.

I certainly am not relying on a Mobius ever again. This is the REPLACEMENT for the one I returned for that issue. Chinese garbage is Chinese garbage plain and simple.

Edit: The Amazon Drive file seems to have been written way ahead on the disk to where it was just on blank space that has never been written. The header from the lost file seems to be intact so maybe it's recoverable
 
Last edited by a moderator:

Watto56

New Member
Joined
Jan 8, 2018
Messages
19
Reaction score
4
Location
Perth, Western Australia
Country
Australia
Dash Cam
0801S and Mivue 388
You could try stellar phoenix software. I have recovered heaps of files with it after it being formatted.
 
D

Deleted member 37895

Guest
I used Winhex which was able to find the broken file, and copied from there to where the SD card went back to zeroes (new SD card). I copied the block of bits to a raw image file and ran Video Repair Tool 3.1.0.1. It worked! But it only recovers half the file for free, and a license costs $120. You can do one time recovery for $40. IMO it's too expensive so I'm going to try some other programs
 
OP
Tony lovelock

Tony lovelock

Active Member
Joined
Jan 18, 2017
Messages
612
Reaction score
133
Location
Hampshire
Country
United Kingdom
Dash Cam
Nextbase 422gw/Nextbase 212G & möbius C3 wide angle lens
Review after 3 months or so: so after this thread & replacing the existing battery with a capacitor everything seemed to be working as it should be. But today I made 4 or journeys ranging from 20-30 minutes. I watched back the files this evening & noticed On 2 of those journeys the mobius only recorded x2 3 min segment files before it stopped recording rest of the journey. I can only think that the 12v on my Works Van is faulty/starting to become loose? As the existing 12v tomtom TomTom Universal High-Speed Multi-Charger (iPod, iPhone, Smartphones) https://www.amazon.co.uk/gp/B004SH3ERC sometimes the led light does not come on? So I have to take it in & out a couple of times before the led light comes back on. So I’ve done this & plugged the mobius in & thinking that it’s recording all ok... so I’m assuming if I’ve gone over a bump or pot hole etc then the 12v charger has worked its way loose & lost connection some how?! I’m miffed by this & I am tempted to buy a new 12v Citroen cigarette lighter see if this cures the issue?
 

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
4,552
Reaction score
4,293
Country
United Kingdom
Dash Cam
Mobius, SG, Viofo
Review after 3 months or so: so after this thread & replacing the existing battery with a capacitor everything seemed to be working as it should be. But today I made 4 or journeys ranging from 20-30 minutes. I watched back the files this evening & noticed On 2 of those journeys the mobius only recorded x2 3 min segment files before it stopped recording rest of the journey. I can only think that the 12v on my Works Van is faulty/starting to become loose? As the existing 12v tomtom TomTom Universal High-Speed Multi-Charger (iPod, iPhone, Smartphones) https://www.amazon.co.uk/gp/B004SH3ERC sometimes the led light does not come on? So I have to take it in & out a couple of times before the led light comes back on. So I’ve done this & plugged the mobius in & thinking that it’s recording all ok... so I’m assuming if I’ve gone over a bump or pot hole etc then the 12v charger has worked its way loose & lost connection some how?! I’m miffed by this & I am tempted to buy a new 12v Citroen cigarette lighter see if this cures the issue?
It does sound like your TomTom charger is possibly working loose. Try a good quality 12v-to-usb adapter from Aukey, RAVPower, Anker or similar and see if that cures your problems.
 
Top