Mobius & 8" extension cable

sofaspud

Member
Joined
Apr 8, 2013
Messages
60
Reaction score
36
Location
London
Country
United Kingdom
Sorry if this has been done before but I couldn't find anything definitive.
I recently bought a mobius with the wide angle lense, & the 8" cable.
I find it always gives this result using the extension;

This sample was 1080, 720 gives a similar but lessor result.
This happens even with the thing just sitting on the kitchen table. Given how much worse it is on 1080 suggests to me it is cross talk on the cable rather than external interferance. The cam works fine without this extension, so...
http://www.youtube.com/watch?v=fsH6tYyNTyQ&feature=em-upload_owner
Has anyone here got a mobius working reliably with the 8" cable?
I know Techmoan's review shows he has, but I remember hearing other have experienced image interferance with it.
Wondering whether to try another cable or just accept it is not to be...?
 

Byr0n

Active Member
Joined
Feb 24, 2014
Messages
346
Reaction score
96
Location
London
Country
United Kingdom
Dash Cam
Mobius (Super Cap)
Have you checked the extension is inserted correctly and hasn't come loose?
 

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,586
Reaction score
6,460
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
I remember hearing other have experienced image interferance with it.
?
Different cars has different field of interference in / around rear-view mirror area. Some cars has tons of extra electronics stuff in there, some doesn't. Probably Techmoan car has less electronics stuff that emits electromagnetic field.
What car do you drive and what electronics stuff is around place where Mobius is mounted. ?

I know it's a might sound silly proposal for permanent use, but try gently to wrap kitchen foil over the cable and see if there will be any changes ? If yes, then can think of other solutions of more nice shield.
 
OP
S

sofaspud

Member
Joined
Apr 8, 2013
Messages
60
Reaction score
36
Location
London
Country
United Kingdom
Have you checked the extension is inserted correctly and hasn't come loose?
first thing I did:(

Different cars has different field of interference in / around rear-view mirror area. Some cars has tons of extra electronics stuff in there, some doesn't. Probably Techmoan car has less electronics stuff that emits electromagnetic field.
What car do you drive and what electronics stuff is around place where Mobius is mounted. ?

I know it's a might sound silly proposal for permanent use, but try gently to wrap kitchen foil over the cable and see if there will be any changes ? If yes, then can think of other solutions of more nice shield.
As I mentioned this issue is present whether the cam is in the car or not. Whether on battery power or external power(several tried, inc stabilised bench PSU), only thing that makes a difference is 1080 v 720 which suggests it is not external.

The question remains though, has anyone apart from Techmoan got it working?
 

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,586
Reaction score
6,460
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
first thing I did:(


As I mentioned this issue is present whether the cam is in the car or not. Whether on battery power or external power(several tried, inc stabilised bench PSU), only thing that makes a difference is 1080 v 720 which suggests it is not external.

The question remains though, has anyone apart from Techmoan got it working?
Ok, I read quickly and din't pay attention @ your " ... This happens even with the thing just sitting on the kitchen table. "
Have you tried to go back to standard built, - without extension cable to test if it still same ? If with standard built no interference, - then it's in cable. If there is, - then there are other things to think of ( CMOC, firmware, etc ? )
 
OP
S

sofaspud

Member
Joined
Apr 8, 2013
Messages
60
Reaction score
36
Location
London
Country
United Kingdom
Ok, I read quickly and din't pay attention @ your " ... This happens even with the thing just sitting on the kitchen table. "
Have you tried to go back to standard built, - without extension cable to test if it still same ? If with standard built no interference, - then it's in cable.
;)
The cam works fine without this extension, so...
If there is, - then there are other things to think of ( CMOC, firmware, etc ? )
This is what concerns me, that it may be interferance from within the camera itself agravated by the longer cable. I also remember a post somewhere that the user wrapped the entire thing in silver foil to reduce interferance to the in-car GPS receiver.
It came with 1.17 & I've loaded 1.20 but no noticable difference:(
 

FlyingPanMan

Member
Joined
Mar 17, 2013
Messages
48
Reaction score
23
Country
United Kingdom
Dash Cam
808#16 V2, Sony AS-15, Mini HD Bullet Cam/DVR,
A simple thing (the type that warrants a kick up the backside), but if you previously used an A type lens, you have to use the Mobius setup to the B type wide-angle lens. There's a difference with the infra-red/ultra violet/extreme green(?) filters and the colour shift needs compensating for (or something like that :) )
 

GJHS

Well-Known Member
Joined
Nov 21, 2013
Messages
2,110
Reaction score
1,354
Country
United States
Dash Cam
Mobius A & C, SJ4000, M10, Mini 0806, Innovv C3,4, Xiaomi Yi
;)


This is what concerns me, that it may be interferance from within the camera itself agravated by the longer cable. I also remember a post somewhere that the user wrapped the entire thing in silver foil to reduce interferance to the in-car GPS receiver.
It came with 1.17 & I've loaded 1.20 but no noticable difference:(
Another member was the first to try the 8" inch extension with some success. He had an occasional whiteout problem that was happening after the upgrade. Most of the time the video was perfect, yet a few times, the video would be a whited out mess. I would refer you to those threads, yet he has deleted all his posts :(

What you could try is removing the SD card, attaching it to your computer and viewing it in webcam mode to see if it is happening without recording or the SD card. If you don't have a compatible webcam app use AmCap (http://download.cnet.com/AMCap/3000-13633_4-10504734.html). After that I would say a good next would be to contact the seller. The Mobius sellers all are very knowledgable on the camera, it's workings and are usually glad to help. I would suspect, like you, that you have a faulty cable or the extension is susceptible to noise. The Mobius does put out a good amount of interference, yet it shouldn't affect the video.

If you are the technical type, here is a video testing the RF noise
 
OP
S

sofaspud

Member
Joined
Apr 8, 2013
Messages
60
Reaction score
36
Location
London
Country
United Kingdom
Thanks for the replies,
I've had a chance to play with this today & may have cured it by simply turning the ribbon connector/adapter around. Don't see why this would be the cause as there is nothing visibly faulty with the ribbons, unless it doesn't seat correctly inside one side of it.
I'll try it in the car tomorrow & post the result.
 
Last edited by a moderator:

speedman

New Member
Joined
Jun 8, 2013
Messages
14
Reaction score
3
Country
Belgium
I also use the 8" extension (with the standard lens), and works fine. Only issue I have at the moment is that the video gets pretty dark when its facing the sun.
Probably not lens-extension related but more a general setting I need to adjust.
 
OP
S

sofaspud

Member
Joined
Apr 8, 2013
Messages
60
Reaction score
36
Location
London
Country
United Kingdom
Sorry, been busy playing with this & some mounts lately:rolleyes:
Just thought I would confirm the fix.
It seems that simply reversing the ribbon adaptor has cured the issue. Seems strange that I had tried reseating the connectors to no effect, but this has.
I've been using it for a few days & not had the issue return:)
 
Top