Mobius Action Cam 1080P

PatrickOK

New Member
Joined
Jan 10, 2017
Messages
1
Reaction score
0
Country
United States
I was given this dashcam as a gift and can't get it to change modes. It's stuck in the single frame picture mode and does no good as a dashcam. I tried using the buttons as indicated in the instructions but it still won't work. It turns on and off as it should when the ignition is turned on and off but stays in the steady yellow mode. The instructions state it must be turned to a flashing yellow to indicate it's recording. No can do.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,148
Reaction score
16,960
Country
Denmark
Dash Cam
10 years, many dashcams
You should be able to change in between the 3 modes by pressing the mode button when there is power to the camera ( you might have to press the record/stop button first to stop it in what ever mode it is starting up in )

Yellow is video mode 1 - blue is video mode 2 and finally red is photo mode.

Have you had the thing connected to the PC and used the GUI software on it ?

http://www.mytempfiles.info/mobius/
 

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
15,543
Reaction score
16,677
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
Umpteen
When the Yellow LED remains on it is an indication that the camera is in standby mode, waiting for instructions to begin recording.

Check the settings in the mSetup GUI to make sure that you have set the camera to begin recording when you turn on the camera, apply external power (start the ignition) or both.
It sounds like you may have "Auto Record" set to "Off".

mSetup.jpg
 

thancam

Well-Known Member
Retailer
Joined
Aug 21, 2015
Messages
1,306
Reaction score
906
Location
Hà Nội
Country
Viet Nam
Dash Cam
too many
When the Yellow LED remains on it is an indication that the camera is in standby mode, waiting for instructions to begin recording.

Check the settings in the mSetup GUI to make sure that you have set the camera to begin recording when you turn on the camera, apply external power (start the ignition) or both.
It sounds like you may have "Auto Record" set to "Off".

View attachment 28584
no, he have to set: power on default is: video mode 1. Not photo mode.
 

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
15,543
Reaction score
16,677
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
Umpteen
no, he have to set: power on default is: video mode 1. Not photo mode.

Well, the situation is not at all clear from the OP's post. He says it is "stuck in the single frame picture mode" but also says that it, "stays in the steady yellow mode", which is the "video mode" (standby), not the "Photo mode", which of course is red.

We need some more info from @PatrickOK .

Maybe try the reset button with a paper clip and then reconfigure the mSetup settings again and see what happens?

mobius.jpg
 
Last edited:

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,148
Reaction score
16,960
Country
Denmark
Dash Cam
10 years, many dashcams
Thats what freak me out, cuz out of the box i think mode 1 is the default mode.
But on top of that the power on auto record may also have been set to off, and thats surely not the default setting either.

Anyway i hope patrick can get the little camera up and running, maybe aided by youtube videos about how to use the GUI
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
9,063
Reaction score
7,888
Location
SC
Country
United States
Dash Cam
Numerous and ever-changing
Are you clicking "Set parameters" at the bottom of the GUI after changing settings? That little quirk has caught more than a few of us experienced users out and is a common issue to those new to Mobius :rolleyes: It is highly recommended that you use the GUI with Mobius rather than direct button input, just goes more smoothly that way ;)

Phil
 
Top