Mobius Help

Raj123

Member
Joined
Aug 22, 2017
Messages
32
Reaction score
0
Country
United Kingdom
Hey Guys

I have my mobius in my car working as a dashcam with a super capacitor

It has been working fine.. however I have noticed it sometimes tuns off.. and somwtimes is fine. If I take out the mini USB and put it back it it starts again

Would the capactior have gone faulty?

It is not a power issue to the camera.

Is there any way to test the capacitor

If I put the battery back in.. and it doesnt turn off.. I assume it is a capacitor problem.. if not a PCB problem?


Any thoughts are welcome
 

Harsh

Well-Known Member
Joined
May 11, 2016
Messages
3,228
Reaction score
3,030
Location
Delhi
Country
India
Dash Cam
A129 Duo, A119, Mobius, Mobius 2
Seems you drive a diesel car and are on firmware 2.37 or later. Camera turns off when switching from ACC or ON to Start.
 
OP
R

Raj123

Member
Joined
Aug 22, 2017
Messages
32
Reaction score
0
Country
United Kingdom
Hi Guys

I think there is definately a problem with the PCB board.

Now the camera doesnt record at all

When i connect it to my computer, the blue light comes on and goes off but the yellow light for the microsd doesnt come.

It is not a problem of the microsd as I have tried another known working one and it makes no difference.

When I disconnect it from the computer, the blue light also comes on and off.



When I press the power button it also comes on with the blue light but does not record.


@Harsh i dont drive a diesel car btw

Any help please? @Isoprop @Dashmellow @jokiin
 
OP
R

Raj123

Member
Joined
Aug 22, 2017
Messages
32
Reaction score
0
Country
United Kingdom
I have taken out to PCB to have a look

It looks a bit abnormal on one solder joint on the top right

Pls have a look at images i have attached20190106_112059.jpg20190106_112054.jpg20190106_112107.jpg

Is this any help
 
OP
R

Raj123

Member
Joined
Aug 22, 2017
Messages
32
Reaction score
0
Country
United Kingdom
I've cleaned it but still no difference :(
Same blue light when turning on and connecting to power and disconnecting
 

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
12,193
Reaction score
13,046
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
numerous
@Raj123, here is an excerpt from the troubleshooting section of the Mobius instruction manual. Check the ribbon cable for any obvious damage. Then try putting your camera back together being careful to make sure the ribbon cable is properly seated. This "may" fix your issue.

mobius_blue_light.jpg

It is hard to tell from the photographs of your PCB but the upper right side does look sort of odd. It might be that you have a failed or damaged board.
You can order a replacement PCB from Eletoponline365 on eBay (the Mobius manufacturer's sales outlet) for the price of $38.00 USD.
If it turns out you have a bad lens module, you could order a replacement as well.

http://www.ebay.com/itm/182667840709

http://www.ebay.com/itm/162595466790
 
Last edited:

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
5,176
Reaction score
4,584
Location
SC
Country
United States
Dash Cam
Mobius, G1W-S, G1W-HC,, G1W clone, B1W, N2 Pro, K2S
I can't see well enough to know for sure, but it does look like the PCB could have overheated there. Turn it over and look at the copper foil traces with magnification. If any have brownish discoloration beside them or they have lifted from the board then something overheated them and you'll need a new board.

Phil
 

Similar threads


Top