Mobius randomly stops recording

circuit4

New Member
Joined
Aug 20, 2015
Messages
4
Reaction score
1
Country
United States
Not sure what is going on with my mobius camera. It will start up fine, record a few 5 minute videos and stop randomly during a video and start again until I shut it off/on.

I have a capacitor replacing the battery and the 6" extension cable for the lens.
I was thinking it was the power possibly flickering off due to my rigged power source but then I am thinking it would start recording again once it had power again.
I tried three different SD cards that are high quality class 10s 32GB. Different brands too.

Any suggestions?
 

Skysailor

Member
Joined
Aug 6, 2015
Messages
33
Reaction score
17
Location
Fairhaven, MA
Country
United States
Dash Cam
Mobius V3 with C2 lens
I recently discovered that if I turn my vehicle off and then back on again too quickly the camera will not start recording properly. I think it goes to a standby state. I missed out on over an hour of driving when this happened. I also had an issue with my first install because I had a bad connection to power. Have since made a good power and ground connection and I avoid rapid changes of power from on-off-on and have not had a problem. Perhaps your problem is indeed power connection related. Good luck and report back what you may find.
 
OP
circuit4

circuit4

New Member
Joined
Aug 20, 2015
Messages
4
Reaction score
1
Country
United States
I recently discovered that if I turn my vehicle off and then back on again too quickly the camera will not start recording properly. I think it goes to a standby state. I missed out on over an hour of driving when this happened. I also had an issue with my first install because I had a bad connection to power. Have since made a good power and ground connection and I avoid rapid changes of power from on-off-on and have not had a problem. Perhaps your problem is indeed power connection related. Good luck and report back what you may find.
My camera will cut out mid drive on a highway, no bumps to disconnect power or anything.
It will record about 20m and shut off completely.
 

Bungus

Well-Known Member
Joined
Sep 10, 2014
Messages
1,004
Reaction score
1,543
Location
Burnaby, BC
Country
Canada
Dash Cam
2 x Mobius, A, C2. 1 x Toguard CE685
My camera will cut out mid drive on a highway, no bumps to disconnect power or anything.
It will record about 20m and shut off completely.
Check your settings on msetup. Could be set wrong.
 
OP
circuit4

circuit4

New Member
Joined
Aug 20, 2015
Messages
4
Reaction score
1
Country
United States
Anyone know the heat shut down on these cameras?
I am thinking it records a clip or two but gets so hot it shuts down.
I live in FL and the camera is in sun on the dash. Its hot here...
 

sludgeguts

Well-Known Member
Joined
Apr 13, 2013
Messages
1,995
Reaction score
1,127
Location
Buckinghamshire
Country
United Kingdom
Dash Cam
Mobius x3, G1W held as spare.
The cheapo adapters that come with this camera can overheat & shut down then start working once cooled.
I have also found that vibrations can affect the USB plug - until I eased all the contacts up.
I have also found that simply removing the SD card & scratching the contacts by rubbing across my T shirt works a treat.
I also had a problem with the power on..off/on due to my car having a diesel engine & all power being cut when the engine is turned over. I cured this by inserting a small delay timer into the power supply.
 

Dave D

New Member
Joined
Feb 1, 2015
Messages
6
Reaction score
2
Location
College Station, Texas
Country
United States
Dash Cam
Mobius
I recently discovered that if I turn my vehicle off and then back on again too quickly the camera will not start recording properly. I think it goes to a standby state. I missed out on over an hour of driving when this happened. I also had an issue with my first install because I had a bad connection to power. Have since made a good power and ground connection and I avoid rapid changes of power from on-off-on and have not had a problem. Perhaps your problem is indeed power connection related. Good luck and report back what you may find.
I've read somewhere that if you are operating the Mobius camera in Loop Recording mode, you need to have the Power-Off Disconnect set to "Immediate"

Does anybody know - does this sound correct? Does the Power-Off Disconnect effect the reliability of recording (i.e., such as the problem described here)?
 

dash riposki

Well-Known Member
Joined
May 13, 2015
Messages
3,767
Reaction score
3,194
Location
Isaan
Country
Thailand
Dash Cam
too many
The power off disconnect thing only applies if you have installed a super capacitor.

Sludge is probably on the right track, or at least the first simple thing to check.

What are you using for a power source and/or cable

The mobius I use in a truck doesn't shut off randomly, but sometimes does not start up automatically during key on/off scenarios. I have an A118C that is on the same 12v/USB adapter hub that does the same sometimes, but not as often as the mobius.
I just check both are working when I start up. I just assumed it was some combination of quirks of the power supply when I start the truck, and the camera.

Is the mobius physically hot when it shuts down? I've not had one shut down due to heat, yet.
 

Dave D

New Member
Joined
Feb 1, 2015
Messages
6
Reaction score
2
Location
College Station, Texas
Country
United States
Dash Cam
Mobius
The power off disconnect thing only applies if you have installed a super capacitor.

Sludge is probably on the right track, or at least the first simple thing to check.

What are you using for a power source and/or cable

The mobius I use in a truck doesn't shut off randomly, but sometimes does not start up automatically during key on/off scenarios. I have an A118C that is on the same 12v/USB adapter hub that does the same sometimes, but not as often as the mobius.
I just check both are working when I start up. I just assumed it was some combination of quirks of the power supply when I start the truck, and the camera.

Is the mobius physically hot when it shuts down? I've not had one shut down due to heat, yet.
Yeah, I'm using the SuperCapacitor with the Mobius 5v stepdown power supply connected to a switchable 12v source on my truck. My camera is behaving like circuit4's; it will record a few 5 minute segments and then, apparently, just doesn't continue until the next truck start.

I just reset the parameters to have the Immediate power-off - I'll see if that solves the problem. This is a new Mobius V3 camera. Before this one, I had a V2 using the same power supply and it didn't have this problem. Maybe I need to go back to the older camera. Has anybody had problems like this with their V3 camera?
 
OP
circuit4

circuit4

New Member
Joined
Aug 20, 2015
Messages
4
Reaction score
1
Country
United States
Yeah, I'm using the SuperCapacitor with the Mobius 5v stepdown power supply connected to a switchable 12v source on my truck. My camera is behaving like circuit4's; it will record a few 5 minute segments and then, apparently, just doesn't continue until the next truck start.

I just reset the parameters to have the Immediate power-off - I'll see if that solves the problem. This is a new Mobius V3 camera. Before this one, I had a V2 using the same power supply and it didn't have this problem. Maybe I need to go back to the older camera. Has anybody had problems like this with their V3 camera?
My is set to Immediate off and I have super capacitor. I don't think that will solve the problem. Maybe I should put the battery back in? I am afraid the battery will explode or something, it gets ridiculously hot in FL.
 

Dashmellow

Well-Known Member
Joined
Sep 22, 2013
Messages
13,702
Reaction score
15,233
Location
Uncanny Valley (●_●)
Country
United States
Dash Cam
Umpteen
Not sure what is going on with my mobius camera. It will start up fine, record a few 5 minute videos and stop randomly during a video and start again until I shut it off/on.
Any suggestions?
Many times here on DCT when someone reports this issue it turns out they have set their camera to record with motion detection. If indeed you have engaged motion detection on your Mobius, turn it off and the problem will go away. Motion detection is not intended to be used while driving.
 

Dave D

New Member
Joined
Feb 1, 2015
Messages
6
Reaction score
2
Location
College Station, Texas
Country
United States
Dash Cam
Mobius
My is set to Immediate off and I have super capacitor. I don't think that will solve the problem. Maybe I should put the battery back in? I am afraid the battery will explode or something, it gets ridiculously hot in FL.
cicuit4 : So far - since I set the power-off to "Immediate" - the camera has been performing as expected but, that has only been for about 40 minutes of driving today. I did a couple of other things to help it along: I wiped the SD chip contacts with some dielectric grease (just a very light application) and reformatted the chip using the latest mSetup.exe program.

I know what you mean about the heat - our high temps have been up over 100 deg for the couple of weeks - the heat has to have some effect on the circuitry. I try to put up a windshield shade that covers the camera when parked but it still gets hotter than hell in the afternoon.

Well, anyway - I'll let it operate for a couple of days and see if it's missing any of the recordings. I'll let you know.

=====[ Update, 30 Aug 2015 ]=====
Well, I let the camera operate in automatic record mode when I start the truck. The current configuration appears to be operating fine; I get a new *.MOV video file every 5 minutes and the video sequences are congruent. So, I guess I'm back up and running OK.

One thing that is different is that the red LED on the back of the camera used to blink 3 times when the ignition was turned off and the camera stopped recording; now, it simply turns off with no additional blinks.
 
Last edited:
Top