Mobius Records with motion on battery only

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
I have been using my mobius 1 for a dash cam for the last year with the super cap. Running it off aux power from the car and having motion activated. Recently I have gotten the M2 and use that as my forward facing dash cam. I took the super cap out of the M1 and put it in the M2 and the M2 runs perfect with a 128gb memory.

My problem is now with a new battery in the M1 (from the M2) it will not loop or sense motion when plugged in to aux power. It will loop and sense motion if on battery power only. Even with the Power On - Auto Record set to both.

I have done an in camera format, upgraded to v2.41, swapped out 32gb cards, set default values and started completely over. All the cards I have are not fake either.

I can't figure out why it doesn't like to sit on power anymore.
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
No one seems to have any clues? The manufacture won't respond to any emails either. Figured it was just something I am over looking. May be time to look for another manufacture.

Come on guys, lend me your thoughts.
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
How do I go about getting to that file?
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
Config File
Code:
Movie file format=[0];set movie file format,0:MOV,1:AVI,2:MP4,3:WAV (Sound Only)

PHOTO MODE
Photo Mode Capture Size=[0];set photo size,0:2304x1536,1:1920x1080,2:1280x720,3:848x480
Photo Set Time Lapse Shooting=[0],0:off,1:0.25s,2:0.5s,3:1s,4:2s,5:5s,6:10s,7:30s,8:Custom
Photo Time Lapse Shooting Customized Value=[1]    ; in minutes, values from 1 to 43,200 (30 days)
When time lapse shooting set to 5Min or above, Mobius will work in power saving mode (auto turns on/off).
Photo Flip=[0];set Photo rotate,0:off,1:flip on
Photo Time stamp=[1];set date/time stamp on or off,0:off,1:on,

Power on=[1];set system  power on time,0:delay,1:fast
Power off=[0];set system auto power off time when system pending,0:off,1:30 seconds,2:1 minutes,3:2 minutes,
Auto Record with External Power=[1];set connect with power to start video recording automatically,0:off,1:on,
One Power Button to Auto Record=[1];set press power key to start video recording automatically,0:off,1:on,
Auto Off with External Power disconnected=[0],0:Immediately,1:delay 10s;2:delay 30s;3:delay 60s;4:record to low battery power off;5:change to motion detect;
LED=[1];set LED flicker when recording,0:off,1:on,
Charge from USB Host=[0]; when connecting with USB host, charge camera or not,0:on,1:off
Lens option =[2];select lens,0:lens A,1:lens B,2:lens C
Light frequency =[1];set light source frequency,0:50 HZ,1:60 HZ
Web camera mode =[0];set web camera mode,0:USB video class(Mjpg codec),1:USB video and audio class(H.264 codec)
Web camera Flip=[1];set web camera rotate,0:off,1:flip on
Customized file characters=[250R];set video 4 free characters of video file

TV out=[0];set Tv out,0:NTSC,1:PAL,
TV Display Ratio=[1];set display ratio,0:4*3,1:16*9
TF card format filesystem=[0];format TF card to FAT32 or exFAT,0:FAT32,1:exFAT

Motion Detect=[1];set motion detect,0:off,1:on
Motion Detect Timeout=[2];set motion detect timeout,0:5s,1:15s,2:30s,3:60s
Motion Detect Sensitivity=[0];set motion detect Sensitivity,0:high,1:nomal,2:low

Enable Manual AE Lock or AWB Lock = [0]; 0: Not enabled; 1: AE Lock and AWB Lock; 2: AE Lock only; 3: AWB Lock only.
(Long 3 sec. Mode button press required to turn AEL or AWBL on)
White Balance=[0];Set White Balance,0:Auto,1:Sunny,2:Cloudy,3:Tungsten,4:Fluorescent,5:Custom WB1,6:Custom WB2,7:Custom WB3
Sunny(5000-6500K) used for sunny with clear sky(Rgain=301,Ggain=256,Bgain=368);
Cloudy(9000-10000K) used for shade or heavily overcast sky(Rgain=301,Ggain=256,Bgain=384);
Tungsten(2500-3500K) used for Tungsten bulb (or called Incandescent light)(Rgain=184,Ggain=256,Bgain=711);
Fluorescent(4000-5000K) used for fluorescent lamps(Rgain=333,Ggain=256,Bgain=525);
Customized White Balance 1 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Customized White Balance 2 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Customized White Balance 3 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Set red ,green,blue gain,256 is 1x gain,value from 100 to 999;

Color Effect=[0];Set Color Effect,0:Standard,1:Mono,2:Sepia,3:Cool,4:Cooler,5:Warm,6:Warmer,7:Vivid
Exposure Value= [0] ;Exposure compensation,values from -128 to +128,In 1 increments,default value is 0,
Contrast= [0]  ;Set Contrast,values from -128 to +128,In 1 increments,default value is 0,
Saturation= [0]  ;Set Image Saturation,values from -128 to +128,In 1 increments,default value is 0,
Sharpness= [0]  ;Set Image Sharpness,values from -128 to +128,In 1 increments,default value is 0,


{TLCAM MOV:TLCAM Mobius ActionCam 2015/09/24 v2.41}
{LDTLCAM,v003}
 
Last edited:

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
49,768
Reaction score
28,011
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
if you edit your post and choose the insert code option would be better, saves the forum software turning half of it into smiley faces
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
Done, thanks for the tip.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
49,768
Reaction score
28,011
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
from memory there is something that has issues when custom file name prefix is selected but I don't recall the detail to know if it is related, I'd probably default that though just to see if any connection to the problem
 

Isoprop

Well-Known Member
App Developer
Joined
Oct 2, 2013
Messages
740
Reaction score
885
Country
United Kingdom
Dash Cam
Mobius
Config File
Code:
Movie file format=[0];set movie file format,0:MOV,1:AVI,2:MP4,3:WAV (Sound Only)

PHOTO MODE
Photo Mode Capture Size=[0];set photo size,0:2304x1536,1:1920x1080,2:1280x720,3:848x480
Photo Set Time Lapse Shooting=[0],0:off,1:0.25s,2:0.5s,3:1s,4:2s,5:5s,6:10s,7:30s,8:Custom
Photo Time Lapse Shooting Customized Value=[1]    ; in minutes, values from 1 to 43,200 (30 days)
When time lapse shooting set to 5Min or above, Mobius will work in power saving mode (auto turns on/off).
Photo Flip=[0];set Photo rotate,0:off,1:flip on
Photo Time stamp=[1];set date/time stamp on or off,0:off,1:on,

Power on=[1];set system  power on time,0:delay,1:fast
Power off=[0];set system auto power off time when system pending,0:off,1:30 seconds,2:1 minutes,3:2 minutes,
Auto Record with External Power=[1];set connect with power to start video recording automatically,0:off,1:on,
One Power Button to Auto Record=[1];set press power key to start video recording automatically,0:off,1:on,
Auto Off with External Power disconnected=[0],0:Immediately,1:delay 10s;2:delay 30s;3:delay 60s;4:record to low battery power off;5:change to motion detect;
LED=[1];set LED flicker when recording,0:off,1:on,
Charge from USB Host=[0]; when connecting with USB host, charge camera or not,0:on,1:off
Lens option =[2];select lens,0:lens A,1:lens B,2:lens C
Light frequency =[1];set light source frequency,0:50 HZ,1:60 HZ
Web camera mode =[0];set web camera mode,0:USB video class(Mjpg codec),1:USB video and audio class(H.264 codec)
Web camera Flip=[1];set web camera rotate,0:off,1:flip on
Customized file characters=[250R];set video 4 free characters of video file

TV out=[0];set Tv out,0:NTSC,1:PAL,
TV Display Ratio=[1];set display ratio,0:4*3,1:16*9
TF card format filesystem=[0];format TF card to FAT32 or exFAT,0:FAT32,1:exFAT

Motion Detect=[1];set motion detect,0:off,1:on
Motion Detect Timeout=[2];set motion detect timeout,0:5s,1:15s,2:30s,3:60s
Motion Detect Sensitivity=[0];set motion detect Sensitivity,0:high,1:nomal,2:low

Enable Manual AE Lock or AWB Lock = [0]; 0: Not enabled; 1: AE Lock and AWB Lock; 2: AE Lock only; 3: AWB Lock only.
(Long 3 sec. Mode button press required to turn AEL or AWBL on)
White Balance=[0];Set White Balance,0:Auto,1:Sunny,2:Cloudy,3:Tungsten,4:Fluorescent,5:Custom WB1,6:Custom WB2,7:Custom WB3
Sunny(5000-6500K) used for sunny with clear sky(Rgain=301,Ggain=256,Bgain=368);
Cloudy(9000-10000K) used for shade or heavily overcast sky(Rgain=301,Ggain=256,Bgain=384);
Tungsten(2500-3500K) used for Tungsten bulb (or called Incandescent light)(Rgain=184,Ggain=256,Bgain=711);
Fluorescent(4000-5000K) used for fluorescent lamps(Rgain=333,Ggain=256,Bgain=525);
Customized White Balance 1 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Customized White Balance 2 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Customized White Balance 3 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Set red ,green,blue gain,256 is 1x gain,value from 100 to 999;

Color Effect=[0];Set Color Effect,0:Standard,1:Mono,2:Sepia,3:Cool,4:Cooler,5:Warm,6:Warmer,7:Vivid
Exposure Value= [0] ;Exposure compensation,values from -128 to +128,In 1 increments,default value is 0,
Contrast= [0]  ;Set Contrast,values from -128 to +128,In 1 increments,default value is 0,
Saturation= [0]  ;Set Image Saturation,values from -128 to +128,In 1 increments,default value is 0,
Sharpness= [0]  ;Set Image Sharpness,values from -128 to +128,In 1 increments,default value is 0,


{TLCAM MOV:TLCAM Mobius ActionCam 2015/09/24 v2.41}
{LDTLCAM,v003}
The data you posted is not complete, only half the data is shown (no movie settings). We need to have the complete contents so we can load your file into our camera in order to see if we can replicate your problem.
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
I think this is the complete code

Code:
Date format=[2];set date format,0:YYYY/MM/DD, 1:DD/MM/YYYY, 2:MM/DD/YYYY
Date time=[12/22/2016-03:16:58];date time setting,yyyy/mm/dd-hh:mm:ss,dd/mm/yyyy-hh:mm:ss,or mm/dd/yyyy-hh:mm:ss

Default Mode=[0];set power-on default mode,0:Video Mode 1,1:Video Mode 2,2:Photo Mode

VIDEO MODE 1
Movie Resolution=[0];0:1080p(Wide AOV),1:1080p(Narrow AOV),2:720p(Wide AOV),3:720p(Narrow AOV),4:WVGA (Wide AOV), 5:WVGA (Narrow AOV),
Movie Frame Rate=[3];1:60fps (only for wvga and 720p Narrow AOV),2:50fps (only for wvga and 720p Narrow AOV),3:30fps,4:25 fps,5:20 fps,6:15 fps,7:10 fps,8:5 fps,
Movie Time Lapse Record=[0];0:off,1:0.25s,2:0.5s,3:1s,4:2s,5:5s,6:10s,7:30s,8:Custom
Movie Time Lapse Record Customized Value=[1]    ; in minutes, values from 1 to 1440 (1 day)
Movie Sound=[1];set movie sound,0:Mute,1:On,
Movie Cycle time=[1];movie cycle time,0:3 minutes,1:5 minutes,2:10 minutes,3:15 minutes,4:max to 4G byte,
Movie Loop Recording=[1];set loop recording on or off,0:off,1:on,
Movie Flip=[1];set movie rotate,0:off,1:on,
Movie Time stamp=[1];set date/time stamp on or off,0:off,1:on,
Movie quality=[1];set movie quality,set movie data rate,0:Super,1:Standard,2:Low,
Movie high dynamic range=[1];set movie high dynamic range,0:off,1:on,2:Enhanced Brightness,
Movie file format=[0];set movie file format,0:MOV,1:AVI,2:MP4,3:WAV (Sound Only)

VIDEO MODE 2
Movie Resolution=[3];0:1080p(Wide AOV),1:1080p(Narrow AOV),2:720p(Wide AOV),3:720p(Narrow AOV),4:WVGA (Wide AOV), 5:WVGA (Narrow AOV),
Movie Frame Rate=[1];1:60fps (only for wvga and 720p Narrow AOV),2:50fps (only for wvga and 720p Narrow AOV),3:30fps,4:25 fps,5:20 fps,6:15 fps,7:10 fps,8:5 fps,
Movie Time Lapse Record=[0];0:off,1:0.25s,2:0.5s,3:1s,4:2s,5:5s,6:10s,7:30s,8:Custom
Movie Time Lapse Record Customized Value=[1]    ; in minutes, values from  1 to 1440 (1 day)
Movie Sound=[1];set movie sound,0:Mute,1:On,
Movie Cycle time=[4];movie cycle time,0:3 minutes,1:5 minutes,2:10 minutes,3:15 minutes,4:max to 4G byte,
Movie Loop Recording=[0];set loop recording on or off,0:off,1:on,
Movie Flip=[0];set movie rotate,0:off,1:on,
Movie Time stamp=[0];set date/time stamp on or off,0:off,1:on,
Movie quality=[1];set movie quality,set movie data rate,0:Super,1:Standard,2:Low,
Movie high dynamic range=[0];set movie high dynamic range,0:off,1:on,2:Enhanced Brightness,
Movie file format=[0];set movie file format,0:MOV,1:AVI,2:MP4,3:WAV (Sound Only)

PHOTO MODE
Photo Mode Capture Size=[0];set photo size,0:2304x1536,1:1920x1080,2:1280x720,3:848x480
Photo Set Time Lapse Shooting=[0],0:off,1:0.25s,2:0.5s,3:1s,4:2s,5:5s,6:10s,7:30s,8:Custom
Photo Time Lapse Shooting Customized Value=[1]    ; in minutes, values from 1 to 43,200 (30 days)
When time lapse shooting set to 5Min or above, Mobius will work in power saving mode (auto turns on/off).
Photo Flip=[0];set Photo rotate,0:off,1:flip on
Photo Time stamp=[1];set date/time stamp on or off,0:off,1:on,

Power on=[1];set system  power on time,0:delay,1:fast
Power off=[0];set system auto power off time when system pending,0:off,1:30 seconds,2:1 minutes,3:2 minutes,
Auto Record with External Power=[1];set connect with power to start video recording automatically,0:off,1:on,
One Power Button to Auto Record=[1];set press power key to start video recording automatically,0:off,1:on,
Auto Off with External Power disconnected=[0],0:Immediately,1:delay 10s;2:delay 30s;3:delay 60s;4:record to low battery power off;5:change to motion detect;
LED=[1];set LED flicker when recording,0:off,1:on,
Charge from USB Host=[0]; when connecting with USB host, charge camera or not,0:on,1:off
Lens option =[2];select lens,0:lens A,1:lens B,2:lens C
Light frequency =[1];set light source frequency,0:50 HZ,1:60 HZ
Web camera mode =[0];set web camera mode,0:USB video class(Mjpg codec),1:USB video and audio class(H.264 codec)
Web camera Flip=[0];set web camera rotate,0:off,1:flip on
Customized file characters=[250R];set video 4 free characters of video file

TV out=[0];set Tv out,0:NTSC,1:PAL,
TV Display Ratio=[1];set display ratio,0:4*3,1:16*9
TF card format filesystem=[0];format TF card to FAT32 or exFAT,0:FAT32,1:exFAT

Motion Detect=[1];set motion detect,0:off,1:on
Motion Detect Timeout=[2];set motion detect timeout,0:5s,1:15s,2:30s,3:60s
Motion Detect Sensitivity=[0];set motion detect Sensitivity,0:high,1:nomal,2:low

Enable Manual AE Lock or AWB Lock = [0]; 0: Not enabled; 1: AE Lock and AWB Lock; 2: AE Lock only; 3: AWB Lock only.
(Long 3 sec. Mode button press required to turn AEL or AWBL on)
White Balance=[4];Set White Balance,0:Auto,1:Sunny,2:Cloudy,3:Tungsten,4:Fluorescent,5:Custom WB1,6:Custom WB2,7:Custom WB3
Sunny(5000-6500K) used for sunny with clear sky(Rgain=301,Ggain=256,Bgain=368);
Cloudy(9000-10000K) used for shade or heavily overcast sky(Rgain=301,Ggain=256,Bgain=384);
Tungsten(2500-3500K) used for Tungsten bulb (or called Incandescent light)(Rgain=184,Ggain=256,Bgain=711);
Fluorescent(4000-5000K) used for fluorescent lamps(Rgain=333,Ggain=256,Bgain=525);
Customized White Balance 1 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Customized White Balance 2 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Customized White Balance 3 Red Gain=[256],Green Gain=[256],Blue Gain=[256];
Set red ,green,blue gain,256 is 1x gain,value from 100 to 999;

Color Effect=[0];Set Color Effect,0:Standard,1:Mono,2:Sepia,3:Cool,4:Cooler,5:Warm,6:Warmer,7:Vivid
Exposure Value= [0] ;Exposure compensation,values from -128 to +128,In 1 increments,default value is 0,
Contrast= [0]  ;Set Contrast,values from -128 to +128,In 1 increments,default value is 0,
Saturation= [0]  ;Set Image Saturation,values from -128 to +128,In 1 increments,default value is 0,
Sharpness= [0]  ;Set Image Sharpness,values from -128 to +128,In 1 increments,default value is 0,


{TLCAM MOV:TLCAM Mobius ActionCam 2015/09/24 v2.41}
{LDTLCAM,v003}
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
Ok, I have tried a few things. I reset the video file name to REC_ and no effect. Then I turned off the Power-On Auto-Record and it still decided to record. It seems it is not sensing motion, just going straight into record mode after being turned on. And is with both run off battery or USB power.

Just tried it again, I was getting the message that my parameters were set and I can unplug the camera. But they weren't saving. I have to physically turn the camera off before disconnecting. I don't know why, but I have never had to do it before. At any rate, with auto record off and motion on, it seems to be sensing motion now. We will see if it loops.

If I have the Super Cap installed, I need to have the Auto On Record set to Both or External power to get the option of Power-Off Disconnect so I can set it to immediate. But in doing so, the camera just starts recording soon as it turns on, ignoring the motion option. What would my option be in order for motion to be the primary trigger?
 
Last edited:

Isoprop

Well-Known Member
App Developer
Joined
Oct 2, 2013
Messages
740
Reaction score
885
Country
United Kingdom
Dash Cam
Mobius
Ok, I have tried a few things. I reset the video file name to REC_ and no effect. Then I turned off the Power-On Auto-Record and it still decided to record. It seems it is not sensing motion, just going straight into record mode after being turned on. And is with both run off battery or USB power.
I loaded the parameters you posted into my Mobius (copy/paste) and they work perfectly with FW v2.41. Motion detect works, but is extremely sensitive, and so does loop recording - using 2-wire external power.
The only thing I did not try was using the M2 battery, but I don't see why that would make a difference. Are you sure your power supply can supply min. 1A and only has two wires connected, i.e. no data wires?
What happens when you apply external power? The camera should start recording, this is normal.
Have you tried re-installing the firmware, although I doubt that's a problem? Have you tried adjusting the sensitivity? Have you tried putting on the lens cap to stop the motion detection?
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
So after messing with it over the holiday weekend, it seems to start recording with motion (on battery) and just keeps recording till dead. So I will try and cover the lens and see if that gets it to stop. Also when I let the battery die, then plug it into 2.1A port in my car, it turns on and starts recording right away. But does not ever stop recording until it's charged. Once it's charged it just sits there, no motion detected and holds steady with a yellow light on constant or the red one in the back on constant. Soon as I turn it off, unplug the power cord, turn it on, it'll start recording again till dead.
I will re-install the firmware and see where that gets me.
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
Ok, some more updates on this issue.

I have rolled back to 2.37 and the Auto Record (OFF) and the Motion changed from High, Med, Low and Off. With the lens cap on, it will still sense some kind of motion and start recording in all sensitivity levels. Only in the Off position does it not start recording. These tests were done with Wide Dynamic Range on and off, Along with White Balance set to Auto or Sunny or Fluorescent.

Re-installing to the latest firmware 2.41 and the same test done, it comes out with the same exact conclusions.
 
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
Could all my issues be due to a hardware issue? Ever since my camera has been acting up, I have noticed the videos have gotten very poor. Lots of interference with the videos playing from the device, copied to a computer, or played on youtube. I know it's not a streaming issue.

Have a look at tell me what you think?

 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
6,680
Reaction score
5,971
Location
SC
Country
United States
Dash Cam
G1W-S, G1W-HC, G1W clone, B1W, K2S, B2W, (ex N2Pro & Mobius)
OP
A

Azzkikin

New Member
Joined
Dec 20, 2016
Messages
16
Reaction score
0
Country
United States
If it's the CMOS cable, would replacing the lens be the answer over the circuit board? Would be cheaper too? And by new case, do you mean Mobius 2?
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
6,680
Reaction score
5,971
Location
SC
Country
United States
Dash Cam
G1W-S, G1W-HC, G1W clone, B1W, K2S, B2W, (ex N2Pro & Mobius)
I'm speaking only of the original Mobius, not the M2. The very early production of this cam had a slightly different CMOS, case, and board but everything produced in the last several years has the 'new' style CMOS and case. The replacement board I linked to will positively fit your cam. The Mobius support thread here ( https://dashcamtalk.com/forum/threa...help-requests-here-read-posts-1-8-first.4232/ ) describes how to change the CMOS. Before buying any new parts I'd read those details then re-seat CMOS ribbon cable- that may or may not fix it but will eliminate one possible known trouble source.

It's nice that parts are available for this cam, but by the time you buy a new board and a new CMOS you've spent more than the cost of a whole new cam so you need to be certain the part you buy will fix the problem. I think yours will turn out to be a PCB board problem but I cannot guarantee my diagnosis is correct which is why I would check the rest first.

Phil
 
Top