More newbie questions

Joined
Dec 4, 2017
Messages
41
Likes
4
Location
So. California, USA
Country
United States
Dash Cam
A119S
#1
First time poster, but I have been looking at this forum for a while. My dashcam has been installed for two days. Firmware is 1.7, memory card is 128 gig Samsung card. Questions:
LDWS and FCWS don't work. Nothing. Turned off WED. Is there a setup routine for these, or should they work right out of the box?
Picture has halos. Thumbprint on the polarized lens. How to clean this off?
This is a start...
 
OP
OP
T
Joined
Dec 4, 2017
Messages
41
Likes
4
Location
So. California, USA
Country
United States
Dash Cam
A119S
#3
First time poster, but I have been looking at this forum for a while. My dashcam has been installed for two days. Firmware is 1.7, memory card is 128 gig Samsung card. Questions:
LDWS and FCWS don't work. Nothing. Turned off WED. Is there a setup routine for these, or should they work right out of the box?
Picture has halos. Thumbprint on the polarized lens. How to clean this off?
This is a start...
That is what I have the resolution set to.
 
OP
OP
T
Joined
Dec 4, 2017
Messages
41
Likes
4
Location
So. California, USA
Country
United States
Dash Cam
A119S
#6
All;
I just updated the firmware to 2.2. I downloaded it from the VIOFO website. I then reset the camera to default settings. Yes, I am using the GPS mount, that has been working well. I have enabled the ldws but left the FCWS disabled.
I won't be driving again till tomorrow. I will post updates as I can.
A little history:
I bought the dash cam because of an accident. Ldws would have prevented the accident.
 
OP
OP
T
Joined
Dec 4, 2017
Messages
41
Likes
4
Location
So. California, USA
Country
United States
Dash Cam
A119S
#7
More info: I bought the dash cam from Amazon, supplied by OCDTronic. Memory is a Samsung EVO Select microSDXC card. Write speed (per cards packaging) is 90 MB/s. No problem with the card to date. Videos have halos, especially around bright lights. I know I need to clean the CPL, but no instructions on how to get thumbprint (and associated oils) off of lens.
 
OP
OP
T
Joined
Dec 4, 2017
Messages
41
Likes
4
Location
So. California, USA
Country
United States
Dash Cam
A119S
#8
Still more info:
V2 type dash cam. Foam pad installed on dash cam between cam and GPS.
Resolution is 1080/30fps.
Wide angle is off.
LDWS is on.
FCWS is off.
Beep is all.
Sound is on.
CPL is attached.
Time zone set to GMT - 8 (So. Calif.)
Car number set to vehicle license plate.
Powered thru GPS using supplied usb adapter.

Picture still has halos. LDWS not working. Camera mounted just to the right of the rear view mirror.
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
6,408
Likes
2,948
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, 0906, A129, B1W
#10
For your fingerprint, I recommend a www.lenspen.com , however some dishwashing liquid and water, a good rinse with clean water and a dry with a microfiber or clean cotton towel will do the job fine. Don't use paper towels or anything that might have grit in it.

The halos could be from the fingerprint, but they are normally greasy dirt on the inside of the windscreen which needs a really good clean.

Wide angle = off doesn't sound good, but I don't have this camera so don't know what it does...

I've never found any LDWS that beeps to be particularly good, you really need one that vibrates the steering wheel if you are falling asleep and if it is just that you aren't concentrating then you are likely to miss the beeps anyway!
 
OP
OP
T
Joined
Dec 4, 2017
Messages
41
Likes
4
Location
So. California, USA
Country
United States
Dash Cam
A119S
#13
For your fingerprint, I recommend a www.lenspen.com , however some dishwashing liquid and water, a good rinse with clean water and a dry with a microfiber or clean cotton towel will do the job fine. Don't use paper towels or anything that might have grit in it.

The halos could be from the fingerprint, but they are normally greasy dirt on the inside of the windscreen which needs a really good clean.

Wide angle = off doesn't sound good, but I don't have this camera so don't know what it does...

I've never found any LDWS that beeps to be particularly good, you really need one that vibrates the steering wheel if you are falling asleep and if it is just that you aren't concentrating then you are likely to miss the beeps anyway!
I will try that tonite & post screenshots before & after. Warm water?

I need some kind of warning. My next car will have LDWS integrated. Thanks much for the input!
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
40,767
Likes
20,902
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
#14
I need some kind of warning. My next car will have LDWS integrated. Thanks much for the input!
don't go relying on any of these functions from an aftermarket product, if it's not integrated to the cars computer it's never going to work properly
 
OP
OP
T
Joined
Dec 4, 2017
Messages
41
Likes
4
Location
So. California, USA
Country
United States
Dash Cam
A119S
#15
don't go relying on any of these functions from an aftermarket product, if it's not integrated to the cars computer it's never going to work properly
Fair enough. As it is, I intend to just use the dashcam to take videos. The LDWS would have been a bonus, but considering the price, I will take what I can get. It would be nice, though, if the LDWS at least beeped at me so that I can say that the dash cam is working.
 

mikek753

Active Member
Joined
May 6, 2015
Messages
106
Likes
35
Country
United States
#17
the LDWS doesn't work for me too
the FCWS works, but without speed input it's useless and too many false beeps - so I disabled it
I'm on 2.2
 
OP
OP
T
Joined
Dec 4, 2017
Messages
41
Likes
4
Location
So. California, USA
Country
United States
Dash Cam
A119S
#18
Ok. The question then is whether or not the LDWS works on any A119S...
I wonder if the halos in the pic I posted are preventing the LDWS from working.
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
6,408
Likes
2,948
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, 0906, A129, B1W
#19
Before Cleaning. Note halo around red light. Exposure is set to -1/3.
View attachment 35046
That's not too bad, some people end up with it like that after cleaning!

I guess that either the glass hasn't been cleaned on the inside for a while, or it has been cleaned, but with something that has left a deposit on the glass.
Give the glass a good clean with a simple glass cleaner that doesn't leave anything behind and post another image...

Must be a fairly new car, the outside looks good...

Although your left headlight doesn't seem to be lighting the road very effectively?

I wonder if the halos in the pic I posted are preventing the LDWS from working.
I don't think halos will make any difference.
I do wonder if your roads are not to it's liking, it looks for the white lines, probably expects them to be Chinese/European style/quality.
 

Similar threads

Top