Nextbase 522gw keeps freezing

Farleigh90

New Member
Joined
Nov 29, 2019
Messages
7
Reaction score
4
Location
Devon
Country
United Kingdom
Hello, I've been having issues with my 522gw and its really starting to test my patience... I'm on my third unit now and ive had 4 sd memory cards, 3 of which were nextbase 128g memory cards. The camera freezes daily (nearly evertime on 12 seconds) so i have to reset the camera and sometimes it comes back on ok and other times it stays on the nextbase loading screen repeating the chime over and over. Ive got it hardwired into a permanent live but ive also had it plugged into my mates car through the 12v adapter and still had the same issue. Just wondering if anyone else has had similar issues with this model? Halfords and nextbase technical support dont seem to have come across this problem before?? Feel like im just being fobbed off, any advice would be much appreciated
 

Swiftly

New Member
Joined
Jan 20, 2020
Messages
5
Reaction score
2
Location
London
Country
United Kingdom
I have encountered this problem on many occassions. I bought a 522gw with rear view reversing camera from Halfords in December. Installation & hardwired also by Halfords. I decided not to purchase a SD card as I had a few 128gb Sandisk Extreme cards. I set up my dash cam & also activated Parking mode. Sevetal times over the few weeks starting the car caused the dash cam to freeze on the Nextbase screen with constant chiming. Pressing the rest button failed to work as it just returned back to the constant annoying chiming. The only way I could solve this was to eject the SD card then reset device, then I had to use a PC to delete the most recent recording as it seemed that somehow then battery in the unit starts to record due to parking mode being activated then turning on the vehicles ignition powers the unit before parking mode completes often causing corruption in the last file. I thought this was maybe because of my SD card brand so I bought a Nextbase 138Gb card, this made no change. Maybe the only way to avoid this happening as often as it is very annoying is to turn parking mode off & when starting car to key to position 2 wait for dash cam to start recording before starting car. This is a major fault with this dash cam also the Alexa app I find useless & a waste of tim.
 

Paul Iddon

Well-Known Member
Joined
Apr 5, 2016
Messages
1,361
Reaction score
995
Location
Preston
Country
United Kingdom
Dash Cam
A129 Pro Duo 4K, A129+ Duo, A139, A119 V3, NB 522GW
Could you try a better rated memory card? Most Micro SD cards are not suitable for dashcam use (usually stated in the small print, except on cheap imports and fake packaging).
 
OP
F

Farleigh90

New Member
Joined
Nov 29, 2019
Messages
7
Reaction score
4
Location
Devon
Country
United Kingdom
Had enough, nothing but problems with the 522gw returned and refunded to halfords.... any recommendations for a decent dashcam that has the option for a rear view camera and parking mode which can be hardwired into a permanent live?
 
OP
F

Farleigh90

New Member
Joined
Nov 29, 2019
Messages
7
Reaction score
4
Location
Devon
Country
United Kingdom
Could you try a better rated memory card? Most Micro SD cards are not suitable for dashcam use (usually stated in the small print, except on cheap imports and fake packaging).
I had 3 nextbase sd cards supplied by halfords and I still had the same issues, i wouldn't have thought these would be fake and that they were compatible with the 522gw.
 

AintBigAintClever

New Member
Joined
Feb 2, 2020
Messages
6
Reaction score
3
Location
UK
Country
United Kingdom
Dash Cam
Nextbase 522GW
Same issue here with my 522GW.

If the "speed indicator" screen saver is enabled then quite often it'll be stuck on 0mph.
"blank" screen saver may stay on a blank screen.
Alternatively it may be showing a live (and moving) video display, but is not recording and doesn't respond to button presses other than 15 seconds on the power button to force a shutdown.

I've just brought the unit and card in to retrieve some footage, turns out it's not been recording since the 30th of January. As usual the last recording was from when the car was parked up, so hardly hammering the SD card.

Cam: 522GW plus rear ball cam
Firmware: R16.3
Video setting: 1440p front, 720p rear, 3 minute length (1 minute setting has the same issue)
Audio: on
Alerts: off
Parking mode: on
Auto Power Off: on
SOS: not configured

Power: hardwire kit, permanent feed (internal battery only lasts about a minute so no point going for the ignition-switched feed)

Card: SanDisk Extreme 128GB SDXC V30 U3 A2 (bought from MyMemory and checked today with H2testw)
Format: exFAT (done by the cam)

As an aside, here's why you should format the card in the cam, or at least not in Windows.

Formatted in Windows 10:-
Code:
Warning: Only 121909 of 121910 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 9.35 MByte/s
Reading speed: 80.7 MByte/s
H2testw v1.4

Formatted with Tuxera SD Card Formatter 5.0.1 (from the SD Association website):-
Code:
Warning: Only 121909 of 121910 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 73.5 MByte/s
Reading speed: 80.9 MByte/s
H2testw v1.4
 
Last edited:

NextBase Support

Well-Known Member
Manufacturer
Joined
Mar 22, 2017
Messages
1,540
Reaction score
492
Location
Caerphilly
Country
United Kingdom
Dash Cam
Nextbase
Same issue here with my 522GW.

If the "speed indicator" screen saver is enabled then quite often it'll be stuck on 0mph.
"blank" screen saver may stay on a blank screen.
Alternatively it may be showing a live (and moving) video display, but is not recording and doesn't respond to button presses other than 15 seconds on the power button to force a shutdown.

I've just brought the unit and card in to retrieve some footage, turns out it's not been recording since the 30th of January. As usual the last recording was from when the car was parked up, so hardly hammering the SD card.

Cam: 522GW plus rear ball cam
Firmware: R16.3
Video setting: 1440p front, 720p rear, 3 minute length (1 minute setting has the same issue)
Audio: on
Alerts: off
Parking mode: on
Auto Power Off: on
SOS: not configured

Power: hardwire kit, permanent feed (internal battery only lasts about a minute so no point going for the ignition-switched feed)

Card: SanDisk Extreme 128GB SDXC V30 U3 A2 (bought from MyMemory and checked today with H2testw)
Format: exFAT (done by the cam)

As an aside, here's why you should format the card in the cam, or at least not in Windows.

Formatted in Windows 10:-
Code:
Warning: Only 121909 of 121910 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 9.35 MByte/s
Reading speed: 80.7 MByte/s
H2testw v1.4

Formatted with Tuxera SD Card Formatter 5.0.1 (from the SD Association website):-
Code:
Warning: Only 121909 of 121910 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 73.5 MByte/s
Reading speed: 80.9 MByte/s
H2testw v1.4
Hi there,

Unfrotunately your SD card, the SanDisk Extreme, is known to cause faults in Dash Cams. The card is not classified as being Dash Cam compatible, even by SanDisk themselves, and they will void your SD card warranty if you use it within one. If you believe otherwise to be the case please contact the manufacturer for confirmation. https://shop.westerndigital.com/en-gb/warranty

The freezing issues and gaps in recording are normal symptoms of a non-compatible or corrupted SD card.

I'm sorry that you've suffered this inconvenience. If you'd like to Private message me your name and address, I'll be able to help regarding a compatible SD card.

Regards,
Millie- Nextbase
 
OP
F

Farleigh90

New Member
Joined
Nov 29, 2019
Messages
7
Reaction score
4
Location
Devon
Country
United Kingdom
Same issue here with my 522GW.

If the "speed indicator" screen saver is enabled then quite often it'll be stuck on 0mph.
"blank" screen saver may stay on a blank screen.
Alternatively it may be showing a live (and moving) video display, but is not recording and doesn't respond to button presses other than 15 seconds on the power button to force a shutdown.

I've just brought the unit and card in to retrieve some footage, turns out it's not been recording since the 30th of January. As usual the last recording was from when the car was parked up, so hardly hammering the SD card.

Cam: 522GW plus rear ball cam
Firmware: R16.3
Video setting: 1440p front, 720p rear, 3 minute length (1 minute setting has the same issue)
Audio: on
Alerts: off
Parking mode: on
Auto Power Off: on
SOS: not configured

Power: hardwire kit, permanent feed (internal battery only lasts about a minute so no point going for the ignition-switched feed)

Card: SanDisk Extreme 128GB SDXC V30 U3 A2 (bought from MyMemory and checked today with H2testw)
Format: exFAT (done by the cam)
Same issue here with my 522GW.

If the "speed indicator" screen saver is enabled then quite often it'll be stuck on 0mph.
"blank" screen saver may stay on a blank screen.
Alternatively it may be showing a live (and moving) video display, but is not recording and doesn't respond to button presses other than 15 seconds on the power button to force a shutdown.

I've just brought the unit and card in to retrieve some footage, turns out it's not been recording since the 30th of January. As usual the last recording was from when the car was parked up, so hardly hammering the SD card.

Cam: 522GW plus rear ball cam
Firmware: R16.3
Video setting: 1440p front, 720p rear, 3 minute length (1 minute setting has the same issue)
Audio: on
Alerts: off
Parking mode: on
Auto Power Off: on
SOS: not configured

Power: hardwire kit, permanent feed (internal battery only lasts about a minute so no point going for the ignition-switched feed)

Card: SanDisk Extreme 128GB SDXC V30 U3 A2 (bought from MyMemory and checked today with H2testw)
Format: exFAT (done by the cam)
Same issue here with my 522GW.

If the "speed indicator" screen saver is enabled then quite often it'll be stuck on 0mph.
"blank" screen saver may stay on a blank screen.
Alternatively it may be showing a live (and moving) video display, but is not recording and doesn't respond to button presses other than 15 seconds on the power button to force a shutdown.

I've just brought the unit and card in to retrieve some footage, turns out it's not been recording since the 30th of January. As usual the last recording was from when the car was parked up, so hardly hammering the SD card.

Cam: 522GW plus rear ball cam
Firmware: R16.3
Video setting: 1440p front, 720p rear, 3 minute length (1 minute setting has the same issue)
Audio: on
Alerts: off
Parking mode: on
Auto Power Off: on
SOS: not configured

Power: hardwire kit, permanent feed (internal battery only lasts about a minute so no point going for the ignition-switched feed)

Card: SanDisk Extreme 128GB SDXC V30 U3 A2 (bought from MyMemory and checked today with H2testw)
Format: exFAT (done by the cam)

As an aside, here's why you should format the card in the cam, or at least not in Windows.

Formatted in Windows 10:-
Code:
Warning: Only 121909 of 121910 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 9.35 MByte/s
Reading speed: 80.7 MByte/s
H2testw v1.4

Formatted with Tuxera SD Card Formatter 5.0.1 (from the SD Association website):-
Code:
Warning: Only 121909 of 121910 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 73.5 MByte/s
Reading speed: 80.9 MByte/s
H2testw v1.4
I had the same set up as this but with a 128gb nextbase sd card as I was told by halfords and nextbase technical support my Sandisk Extreme 64gb sd card was faulty... I tried 3x 128gb nextbase sd cards all failed to resolve the freezing fault, i have since replaced the 522gw with the Garmin 66w.
 
OP
F

Farleigh90

New Member
Joined
Nov 29, 2019
Messages
7
Reaction score
4
Location
Devon
Country
United Kingdom
Hi there,

Unfrotunately your SD card, the SanDisk Extreme, is known to cause faults in Dash Cams. The card is not classified as being Dash Cam compatible, even by SanDisk themselves, and they will void your SD card warranty if you use it within one. If you believe otherwise to be the case please contact the manufacturer for confirmation. https://shop.westerndigital.com/en-gb/warranty

The freezing issues and gaps in recording are normal symptoms of a non-compatible or corrupted SD card.

I'm sorry that you've suffered this inconvenience. If you'd like to Private message me your name and address, I'll be able to help regarding a compatible SD card.

Regards,
Millie- Nextbase
I was experiencing similar problems with my 522gw so tried multiple nextbase 128gb sd cards supplied by halfords and still had the same issues? So surely there must be more to it than just a sd card fault.
 

billbob2020

New Member
Joined
Jan 7, 2020
Messages
4
Reaction score
1
Location
England
Country
United Kingdom
I too had my 522gw freeze on me this morning after I removed the key from the ignition. It kept chiming away. Had to hold down the power button for a while to switch it off. I am using a Nextbase 64GB U3 MicroSD card, which is only a few weeks old, and was formatted clean yesterday.
 

Swiftly

New Member
Joined
Jan 20, 2020
Messages
5
Reaction score
2
Location
London
Country
United Kingdom
Could you try a better rated memory card? Most Micro SD cards are not suitable for dashcam use (usually stated in the small print, except on cheap imports and fake packaging).
I am using a Genuine 128GB Nextbase SD card & Dashcam still has its freezing issues, so the problem is with the 522GW dashcam which can be very annoying especially if one is miles away from home which happened to me recently. I was in Wales over 130 Miles away & had to drive 50% of the M4 without the added protection of filming with my dashcam as it froze. As stated only methods to unfreeze is to remove SD card & put in a PC & delete last recorded corrupted files as pressing reset button with SD card will cause dashcam to still freeze up on Nextbase screen, without SD card inserted it`s fine. Second method but is not full proof is to unmount frozen chiming dashcam allow internal battery to run down then dont use it for several hours, which defeats the dashcams purpose especially if you use parking mode. The amount of times I have had to format SD card or remove dashcam from mount is ridiculous.
THERE IS A MAJOR FAULT WITH THIS DASHCAM FREEZING.
 

Swiftly

New Member
Joined
Jan 20, 2020
Messages
5
Reaction score
2
Location
London
Country
United Kingdom
I was experiencing similar problems with my 522gw so tried multiple nextbase 128gb sd cards supplied by halfords and still had the same issues? So surely there must be more to it than just a sd card fault.
Genuine Nextbase SD card make no difference.
 

Swiftly

New Member
Joined
Jan 20, 2020
Messages
5
Reaction score
2
Location
London
Country
United Kingdom
I was experiencing similar problems with my 522gw so tried multiple nextbase 128gb sd cards supplied by halfords and still had the same issues? So surely there must be more to it than just a sd card fault.
I went out spent a small fortune & purchased a Genuine 128GB Nextbase SD card & it made no difference. Dashcam still has its freezing issues. So the issue lies with the Dashcam & not the SD card like many others have experienced.
 
OP
F

Farleigh90

New Member
Joined
Nov 29, 2019
Messages
7
Reaction score
4
Location
Devon
Country
United Kingdom
I went out spent a small fortune & purchased a Genuine 128GB Nextbase SD card & it made no difference. Dashcam still has its freezing issues. So the issue lies with the Dashcam & not the SD card like many others have experienced.
I would sack it off if i was you, I've gone for the Garmin 66w, cant comment much on it as ive only got it plugged into the 12v port and it needs to be hardwired into a permanent live to use the parking mode feature but atleast it doesn't freeze and records my journeys.
 

Swiftly

New Member
Joined
Jan 20, 2020
Messages
5
Reaction score
2
Location
London
Country
United Kingdom
I should of just kept using my GoPro 8 Black which I was previously. Lol. Just thought I would get something more permanently fitted so hence the Nextbase Dashcam. I also liked its aesthetics which is also one of the reasons I also picked it. A few others I did like but was not gonna spend £300 plus as I have spent far too much already on gadgets.
 

AintBigAintClever

New Member
Joined
Feb 2, 2020
Messages
6
Reaction score
3
Location
UK
Country
United Kingdom
Dash Cam
Nextbase 522GW
Oh, that's good timing. I reformatted my SanDisk card using the official SD Association formatter and have been running with that (despite the NextBase card arriving - many thanks for that) to see if it would crash. Eventually it did, so I swapped this week to the NextBase card and it crashed after a few days as well.

Will update to the new firmware. Thanks for the update (and the update about the update) :)
 

Hey Hoser

New Member
Joined
Dec 27, 2019
Messages
24
Reaction score
7
Location
Mississauga
Country
Canada
Dash Cam
Nextbase 522GW
How do you know your SD card has crashed, does the camera indicate?
 

AintBigAintClever

New Member
Joined
Feb 2, 2020
Messages
6
Reaction score
3
Location
UK
Country
United Kingdom
Dash Cam
Nextbase 522GW
How do you know your SD card has crashed, does the camera indicate?
The card doesn't crash as the card isn't running any software. The dashcam crashes. Not responding to button presses. Video on screen may still be live but not recording.

If the card is corrupted the dashcam may display a message indicating a problem though. Crashing and corruption are two different things.
 

Hey Hoser

New Member
Joined
Dec 27, 2019
Messages
24
Reaction score
7
Location
Mississauga
Country
Canada
Dash Cam
Nextbase 522GW
Ok thanks, you had said your card crashed in your previous post, that is reason I asked
 
Top