Nextbase Replay 3 Playback Software & 412GW cam GPS & Speed data missing

NomadicDad

New Member
Joined
Feb 3, 2018
Messages
6
Reaction score
2
Country
United Kingdom
Hi all

I have just purchased a Nextbase 412GW cam and can't seem to get any GPS or speed data when I add video within the Replay 3 software on my Windows computer using the included USB lead and selecting mass storage device. The exact same videos have this information when viewed within the Cam Viewer Android App perfectly so is this a known issue and is there anything I can do to solve this as I need to use the videos on my computer inc their save map routes?

Note - I can add the videos fine in Nextbase Replay 3 but as soon as I press play the speed, mph data window at the bottom is removed even if I don't select full screen and no max speed or similar is shown even when highlighting the videos.

Thanks
 

DashcamDPR

Well-Known Member
Joined
Mar 9, 2017
Messages
1,138
Reaction score
578
Country
United Kingdom
Dash Cam
A119 Pro, Mio Mivue 508 for the work van
if you put the SD card in the computer without the dashcam, does that still show the video without GPS data?
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
903
Reaction score
278
Location
West London
Country
United Kingdom
Dash Cam
Viofo A119 V3
OP
NomadicDad

NomadicDad

New Member
Joined
Feb 3, 2018
Messages
6
Reaction score
2
Country
United Kingdom
if you put the SD card in the computer without the dashcam, does that still show the video without GPS data?
Yes just tried this with both old and new recordings and still the same issue.

NB are investigating this already and there is an existing, lengthy thread about it.
I wrongly hijacked a similar thread and it expanded.
Have a look at https://dashcamtalk.com/forum/threads/g-force-display-in-replay-3-incorrect.32467/
In a way I'm glad you've posted because I was thinking it was just me and I was off Tiffany's Xmas card list for a one-off problem.
Thanks Kremmen - I hadn't seen that thread. I am also now in contact with James at Nextbase support about it and pleased it's not just me!

Are you also on the latest 12.4 firmware?
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
903
Reaction score
278
Location
West London
Country
United Kingdom
Dash Cam
Viofo A119 V3
No, I reverted back to 9.5 because of the hi and lo file creation.

Initially it was thought that 9.5 was the issue but I've found 9.5 files do work under a fresh install (requires registry and appdata clean), but not for long as Replay randomly flicks back to no map or sensors, and stays there.
 
OP
NomadicDad

NomadicDad

New Member
Joined
Feb 3, 2018
Messages
6
Reaction score
2
Country
United Kingdom
Thanks for your further feedback and help. I'm back and forth with support now (impressive for a Sunday!) but can I just confirm that the Replay 3 software has and should work with ANY historic Nextbase dash cam footage in terms of showing GPS and MPH etc at the bottom just like the mobile App?

My gut instinct seems to be that there is an issue at the Replay 3 software end so are there previous versions we can try perhaps?
 
OP
NomadicDad

NomadicDad

New Member
Joined
Feb 3, 2018
Messages
6
Reaction score
2
Country
United Kingdom
@Kremmen Nextbase Support have sent me a link to an older version of Replay 3 - 3.3.1 and it worked first time on old videos I have so it's definitely an issue with Replay 3 but I haven't had a chance to test new recordings on the latest firmware yet. AMAZING support and help by them (y)
 
OP
NomadicDad

NomadicDad

New Member
Joined
Feb 3, 2018
Messages
6
Reaction score
2
Country
United Kingdom
Yes will PM you via here what they sent me but any chance anyone can return the favour and send me the 9.5 firmware so I can test that?
 

Chimera

New Member
Joined
Jan 28, 2018
Messages
8
Reaction score
1
Location
Planet Earth
Country
United Kingdom
Dash Cam
NextBase 212
@NomadicDad Thanks for that. I will give a try when I get a few minutes.
Can't help with the firmware though @Kremmen may be able to as he mentions it in earlier post.
 
OP
NomadicDad

NomadicDad

New Member
Joined
Feb 3, 2018
Messages
6
Reaction score
2
Country
United Kingdom
Is there a list of changes in each firmware online and possibly a link to them?
 

Chimera

New Member
Joined
Jan 28, 2018
Messages
8
Reaction score
1
Location
Planet Earth
Country
United Kingdom
Dash Cam
NextBase 212
Not that I can see / find on NextBase site.
Replay 3 - 3.3.1 is experiences the same issues with 212lite. No sensor data show, in fact as per latest Replay 3 version the sensor data area disappears as soon as video is played.
Oh well, worth a try . Will have to wait for NB Tiffany and crew to sort it out I guess.
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
903
Reaction score
278
Location
West London
Country
United Kingdom
Dash Cam
Viofo A119 V3
I still have 9.5 in my Dropbox. There is a link to it here somewhere. If you can't find it PM me a reminder and when I'm at the PC in the morning I'll post the link again.
I'd also be interested in 3.3.1 as I only have 3.4.1 and 3.6.3 in stock and they both fail.

FYI 9.5 doesn't save lo files so you get more journey on the card and 9.5 also allows you to remove the prominent Nextbase logo.
 

Lukew1985

New Member
Joined
Feb 13, 2017
Messages
2
Reaction score
0
Country
United Kingdom
Dash Cam
Nextbase 412GW
I noticed the same issue and contacted NB about this.

The response was to check the Camera and App were upto date. Which they are.

New recordings do actually work, just the older ones that don't work on the latest Replay 3 Windows App
 

afay

New Member
Joined
Mar 13, 2018
Messages
1
Reaction score
0
Country
United Kingdom
Is this next release out yet? Because my GPS and g-sensor data has also stopped displaying in Replay 3, so I upgraded it to 3.6.3 today and it's still not showing.
Videos from December that I had already added to Replay were showing the GPS and g-sensor info.
New videos from this week were not, regardless of whether I copied them from the SD-card or read them directly from the dashcam.
Then I removed all videos from the list and re-added the December ones and then they were not showing any GPS or g-sensor readings either!
Also the Help menu wouldn't display unless I was on a video that was showing the GPS/g-sensor data, or if I removed all the videos.
After uninstalling and re-installing replay 3.4.1 (twice) and clearing the video list, I'm back on Replay 3.4.1 which has now decided it is going to show the g-sensor and GPSdata from my new files after all (same files, have not recopied them).
Replay 3.6.3 definitely seems faulty on my PC.
The files were all recorded on firmware 9.5
 

NextBase Support

Well-Known Member
Manufacturer
Joined
Mar 22, 2017
Messages
1,130
Reaction score
350
Location
Caerphilly
Country
United Kingdom
Dash Cam
Nextbase
Thread starter Similar threads Forum Replies Date
KeithChesterfield 412GW 3
Bob Hawkins 412GW 18
J 412GW 18
D 412GW 7
A 412GW 1

Similar threads


Top