No Recording for days

amdpowered

New Member
Joined
Sep 16, 2017
Messages
15
Reaction score
4
Country
United States
I went to pull video of a interesting incident in the rain, and found that no video has been recorded since after 10/22. Today is 10/29.

Is there some troubleshooting I can do to find out why it isn't recording?

The camera is hardwired for power. When I go to work, I use the hold down button to shut the camera off before getting to a security check point. However I let it turn itself off when I get home.
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,677
Reaction score
8,102
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
Do you have firmware 1.12 installed?
Did you check if the Red LED (in the event save button) was flashing as it was supposed to be recording?
Did you install your DR or have it professionally installed?
What year make model vehicle do you have, which # fuse slots have you tapped into for both Red-ACC and Yellow-BAT?
Check the memory card on your computer, maybe even run "SD Formatter" app and select the "overwrite" option to fully confirm the card is healthy.
You'll need to just test everything after that and check the card to confirm it's recording. (do a few engine cycles etc too)
 
OP
A

amdpowered

New Member
Joined
Sep 16, 2017
Messages
15
Reaction score
4
Country
United States
I have firmware 1.12 installed.


I disabled the red led button as it was distracting an visible where I mounted it. I mounted it in a place where I can force power cycle it off.

2020 Subaru STI
DR installed by self.
Fuse #10 and #20 for Batt and Acc respectively.

I do plan on formatting with that option, but wanted to see if there was anything else I can do before going through with it. As I'm sure when it's formatted, it'll record fine again.
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,677
Reaction score
8,102
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
I'll confirm with our installer you have chosen optimal circuits that won't have canbus behavior that changes etc.

Having the red ed button disabled will make troubleshooting difficult.

Go ahead and enable it again for now as you confirm everything and re-test over the next week or so.

You an put a temp piece of painters tape over it short term if needed to make it through the week.

I have my button close enough to reach, but out of the line of sight while driving. (I can still look over a bit to see it)
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
27,464
Reaction score
15,607
Country
Denmark
Dash Cam
10 years, many dashcams
First thing i would do is to see if i was able to move a file off the card and then back onto the card again, if you cant do that the memory card can be locked in read only mode, this is something they can do if they encounter a major error and go into panic mode.
If that seem to work i would still run the SD formatted tool on the memory card, as explained above, this will probably take a while with a larger card, but you can do other stuff meanwhile on the computer or elsewhere.

If you have had proper operation for X - XX weeks up until now ( assume you have looked at the memory card before today ) then i dont think it is a issue of where / how the system are hardwired.
I had a few problems myself with my DR, but they all vaporized when i put a new little battery in my 2012 little car.
As i recall not waking up and record was 1 thing, but i must admit it never happened for me days on end, when it did as the system have no power on / off button i had to pull the little power plug apart and then put it back together to record.
But in my case this was always on the #1 drive of the day, but mostly it rectified itself after a short stop at the gas station and then setting off from there ( but not always )
And i only use 1 hour parking guard as i dont need more.
It is a problem SG are aware off, and it should not really be there, my old battery while a 2012 one it was not showing any signs on immediate death, my car cranked just fine and the voltages appeared to be fine.
Adjustments in regard to this should be in the next firmware, i did not get around to try this myself, but maybe you can bypass it by using a longer boot delay so the car can get up and running better before the camera kick in ( it is worth a try and easy to select a longer boot delay in the menu )
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
27,464
Reaction score
15,607
Country
Denmark
Dash Cam
10 years, many dashcams
My remote button are on the center console next to the P brake lever.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
27,464
Reaction score
15,607
Country
Denmark
Dash Cam
10 years, many dashcams
O brand spanking new car, then it cant be the power issue i had, and fixed with a new battery,,,,,,, at least not unless you have been damn unlucky with the battery in that car.

Modern cars can be stupid to work with thanks to the "smarts" they have build in, but i assume you have looked at footage before today.
still if it was smarts the problem should always have been there, but you explain it as if it is new behavior.
The guys will get this sorted out somehow, and ill end my rantings here which might complicate a support thread. (y)
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,677
Reaction score
8,102
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
Our installer responded with a question:

"What model is the Subaru?
We have Subaru Liberty/Legacy STI and WRX STI here in Australia."
 
OP
A

amdpowered

New Member
Joined
Sep 16, 2017
Messages
15
Reaction score
4
Country
United States
I could move a file off and back onto the flash.

As for time stamps of files, attached is a snippet of what I have from every weekday until 10/22. I haven't checked the video since I've installed it, which is probably bad practice. Interesting the Jan files, probably before I set the time, never got overwritten.

1604008314628.png
 
OP
A

amdpowered

New Member
Joined
Sep 16, 2017
Messages
15
Reaction score
4
Country
United States
The microSD card I am using is Samsung Pro Endurance 128GB
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,677
Reaction score
8,102
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
I could move a file off and back onto the flash.

As for time stamps of files, attached is a snippet of what I have from every weekday until 10/22. I haven't checked the video since I've installed it, which is probably bad practice. Interesting the Jan files, probably before I set the time, never got overwritten.

View attachment 53862

There is an occasional 01/01 date reset firmware bug that occurs. It should be resolved with the next update. Set your loop recording to max 5 minutes for now so GPS has enough time to sync and lock so the first file date time is already correct even if a 01/01 reset happens.
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,677
Reaction score
8,102
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
USDM WRX STI.

This car is CANBUS plus the +12V/BAT fuse you used is related to the BCM so maybe not a good idea to use that one.

Where you put +ACC , Fuse 20 is good.

For +12V/BAT: Fuse 8 - STOP

Another option for +ACC: Fuse 31 - ACC

Gnd point: Behind kick panel either side of car.

As always please use a LED test probe or multimeter to test the suggested fuse locations to make sure the power functionalities are correct.
 
OP
A

amdpowered

New Member
Joined
Sep 16, 2017
Messages
15
Reaction score
4
Country
United States
There is an occasional 01/01 date reset firmware bug that occurs. It should be resolved with the next update. Set your loop recording to max 5 minutes for now so GPS has enough time to sync and lock so the first file date time is already correct even if a 01/01 reset happens.
Funny you mention this. I just installed the formatted card and checked the date. It showed 1/7/2020 (MM/DD/YYYY). I definitely set the date correctly previously.
 
OP
A

amdpowered

New Member
Joined
Sep 16, 2017
Messages
15
Reaction score
4
Country
United States
This car is CANBUS plus the +12V/BAT fuse you used is related to the BCM so maybe not a good idea to use that one.

Where you put +ACC , Fuse 20 is good.

For +12V/BAT: Fuse 8 - STOP

Another option for +ACC: Fuse 31 - ACC

Gnd point: Behind kick panel either side of car.

As always please use a LED test probe or multimeter to test the suggested fuse locations to make sure the power functionalities are correct.
Just changed the fuse to what you recommended. 8 for +12/BAT and kept 20 for +ACC.

Assumed date should reset when I changed the fuse from positions 10 to 8. Corrected date to 11/1/2020.
 

Street Guardian USA

Well-Known Member
Retailer
Joined
May 14, 2013
Messages
11,677
Reaction score
8,102
Location
Oakland Park, Florida (USA)
Country
United States
Dash Cam
StreetGuardian.CAM Amazon.com
Date and time is set automatically via GPS. (Unless you don’t have it plugged in) Just set the correct timezone.
 
Thread starter Similar threads Forum Replies Date
runar SG9663DR 8
Top