Not a Happy Camper with the A139

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,479
Reaction score
30,326
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Hot weather testing is going to be limited to those who actually are in places that are hot right now, once things get warmer in more locations you'll increase your chances of others being able to contribute
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,924
Reaction score
17,355
Country
Denmark
Dash Cam
10 years, many dashcams
I will go retrive my last load of washing, and at the same time the memory card from the A 139 to see if my 3 X 1080p session yeste3rday was any better.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,924
Reaction score
17,355
Country
Denmark
Dash Cam
10 years, many dashcams
Just noticed this error, the front camera do not record in low bitrate, though it did in all previous parking guard sessions earlier in the day ????
File property on front camera recording is 22 mbit 1920x1080 / 30 FPS. other recordings from earlier size 187.xxx MB is the same but only 8 mbit


139 highbitrate parking.jpg

Anyway in spite of the not low bitrate the A139 only recorded for 4.5 hours or so, so not the 6 hours it was set to.

I am now going to take the A139 out of parking guard and let the SG9663DR do that and see if it can do 6 hours to be sure it is not low voltage cut off ( i doubt that is it ) i might even run the SG9663DR for 7 or 8 hours to make sure.

PS: there are no other high bitrate on front camera parking files from previous sessions, that was just something the A139 seem to choose to do as i arrived home yesterday.

There is something fishy in the A139 barrel of fish :giggle:
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,569
Reaction score
788
Country
Sweden
Hot weather testing is going to be limited to those who actually are in places that are hot right now, once things get warmer in more locations you'll increase your chances of others being able to contribute
Results are discouraging. Actually they are WORSE in FHD -FHD - (1080p-1080p-1080p) than in 2k Front - FHD (Interior) and FHD (Rear). I validated my original results from yesterday.

1. In 2k-FHD-FHD the camera overheats and turns off. Corrupting the last file in the processing of being written.

2. In FHD-FHD-FHD the camera "freezes" but never turns off. Simply put, the lights remain lit, but the camera is unresponsive. The files being written at the moment where the A139 froze are also corrupted. The difference being is the camera "never shuts down".

Conclusion: My camera is either faulty or this Camera doesn't do great in an enclosed car on a hot sunny day. I could have stuck with the Zenfox T3 and saved myself a bunch of money. Hoping others come here with their results. I'd be very happy to find my camera is defective and this isn't affecting others.

2k - FHD - FHD: Overheats, shuts off, and corrupts last file being written.

FHD-FHD-FHD remains on but freezes. Last file being written corrupted at time of camera freeze.

Grabbing Video now.

NOTES: The beeping you hear is the A129 Duo. I am starting and restarting car to show the A139 is unresponsive. I tested the buttons and nothing worked either. On the other hand, the beeping is coming from my A129 Duo indicates the A129 Duo is working 100% without issue alongside the A139 that is crashing / freezing.

 
Last edited:
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,569
Reaction score
788
Country
Sweden
Hot weather testing is going to be limited to those who actually are in places that are hot right now, once things get warmer in more locations you'll increase your chances others being able to contribute

So just about everybody.......except those south of the equator and entering winter?

1623704820767.png1623704931514.png

\
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
9,311
Reaction score
8,134
Location
SC
Country
United States
Dash Cam
Numerous and ever-changing
I'll have to go out and check the card later, but I found my thermometer and today registered 130F/54.4C about 8mm above the cam. It had gone from full sun to partly cloudy at that point so a slightly or somewhat higher temp had to have happened prior to my leaving the job. This is well within the given specs so I don't expect any problems- I will post if I find anything wrong.

Phil
(Edited to fix typo on temp)
 
Last edited:

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,924
Reaction score
17,355
Country
Denmark
Dash Cam
10 years, many dashcams
They say we might get 32 deg C here on Thursday, but that might only be in the very eastern parts of this little country.

I am going working at my friends place Wednesday and Thursday, or if it get too hot Wednesday we might change saddle and go for getting drunk instead, which for me is okay its 11 months since i was drunk last time so about time even for my standards.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,479
Reaction score
30,326
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
I am now going to take the A139 out of parking guard and let the SG9663DR do that and see if it can do 6 hours to be sure it is not low voltage cut off ( i doubt that is it ) i might even run the SG9663DR for 7 or 8 hours to make sure.
that might not tell you what you want to know anyway, the A139 likely uses more power in parking mode as it's running three channels, if you run them both in parking mode with the same voltage cutoff they should cutoff at close enough to the same time if it's voltage related (may be a bit of difference depending which one went off first as that would allow a little more power for the second one), running them one at a time I'd expect different run times to the same voltage cutoff point
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,479
Reaction score
30,326
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
So just about everybody.......except those south of the equator and entering winter?

View attachment 57024View attachment 57025

\
25°C??? we get those temps in winter, I wouldn't expect too many people would report heat related issues at those types of temps, if it couldn't survive that there would be serious problems to come once it gets warm, I'm sure they would have done heat chamber testing during the development of the product that would have been well above what anyone would see parked on a 25°C day

perhaps there are still some firmware gremlins they need to work out but the odd behavior you're seeing is looking to be more likely more like a hardware issue thus far
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,924
Reaction score
17,355
Country
Denmark
Dash Cam
10 years, many dashcams
that might not tell you what you want to know

I know thats why i want to run the DR for a while longer, just to make sure it is not low voltage that cut off sessions, but i am pretty sure its not, if it is i am let down by my 1 year old battery.
I am not running these "long" duration tests with 2 cameras, only one at the time.

When the DR prove my assumptiond right, i am going back to the A139 and trying other settings on the timer, or maybe lust let it roll with low voltage cut off, to see if it is anything timer logic related that make the damn thing shut down early, cuz at night in 15 deg C it should not be heat for sure, unless the A139 is pulling a Garmin mini on us.
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,569
Reaction score
788
Country
Sweden
25°C??? we get those temps in winter, I wouldn't expect too many people would report heat related issues at those types of temps, if it couldn't survive that there would be serious problems to come once it gets warm, I'm sure they would have done heat chamber testing during the development of the product that would have been well above what anyone would see parked on a 25°C day

perhaps there are still some firmware gremlins they need to work out but the odd behavior you're seeing is looking to be more likely more like a hardware issue thus far

Temp where I'm at was around 28-29C (I'm now away atm) but still, this is ridiculous.

Car Interior heated up to the same 160-162F / 71-72C in the sun. Again not all that hot. You can see thermometer in the video.

Camera is locking up on FHD-FHD-FHD (stops recording but doesn't shut off) and corrupts file at point it freezes. And on 2k-FHD-FHD camera shuts off, and also corrupts file.

I mean 28-29C isn't record breaking temperatures.....

Not sure what else to test now.......And no one else seems to be experiencing these issues thus far. Do you think I should reach out to Viofo and request a replacement A139 at this point? I'm about 99% certain this is what I want to do....but will await your advice.

I don't want a "repaired unit". Otherwise I'll ask for a full refund. Haven't owned camera that long.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,479
Reaction score
30,326
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Not sure what else to test now.......And no one else seems to be experiencing these issues thus far. Do you think I should reach out to Viofo and request a replacement A139 at this point? I'm about 99% certain this is what I want to do....but will await your advice.

I don't want a "repaired unit". Otherwise I'll ask for a full refund. Haven't owned camera that long.
sounding like a hardware fault, they wouldn't have any repaired units yet, they haven't been out long enough
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,569
Reaction score
788
Country
Sweden
sounding like a hardware fault, they wouldn't have any repaired units yet, they haven't been out long enough

I don't want them trying to repair my current unit. Only wanting brand new. Emailed a request / Opened ticket request a brand new A139. I've done extensive testing, and not sure anything else I do will yield different results.

No one else seems to be having the level of problems my A139 is experiencing. So I hope I have a bad unit, and this is a one off. And not a production level fault where the replacement does the same damn thing.
 

sanhwy

New Member
Joined
May 20, 2021
Messages
8
Reaction score
4
Location
romania
Country
Romania
I think all models of a139-3 channels have problems when it is sunny outside. At the moment I have no problems at all because it is cloudy, I am looking forward to the sun appearing and sending the device back into service.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,479
Reaction score
30,326
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
No one else seems to be having the level of problems my A139 is experiencing. So I hope I have a bad unit, and this is a one off.
if they can give you a logging firmware they could get a dump of what it's doing up until the point where it crashes, would tell you one way or the other what's happening
 

Nath

Well-Known Member
Joined
Aug 8, 2017
Messages
844
Reaction score
507
Country
Germany
Dash Cam
Triple A139-3CH, Dual Viofo A129Pro-2CH
if they can give you a logging firmware they could get a dump of what it's doing up until the point where it crashes, would tell you one way or the other what's happening
Back in the day they haven't done such thing even for A129Pro which was one big bleeping/freezing/crashing ****show for many users so I doubt about it in case of A139 in which there are only few cases now. Actually now we know that @HonestReview's unit works within the specs so basically he is just mad about dying dashcam instead of proper turn-off. Don't get me wrong I get it but you won't RMA and demand replacement of a car that has issues after you drive above 210km/h if manufacturer says it's for 180km/h at max... (I'm looking at you @Volvo! :D )
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
14,437
Reaction score
7,369
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1+G3ꞈꞈꞈꞈꞈ Viofo A139ꞈꞈꞈꞈꞈ Blueskysea B4K+B2K
I'll have to go out and check the card later, but I found my thermometer and today registered 130F/34.4C about 8mm above the cam. It had gone from full sun to partly cloudy at that point so a slightly or somewhat higher temp had to have happened prior to my leaving the job. This is well within the given specs so I don't expect any problems- I will post if I find anything wrong.

Phil
So while HR in freezing Sweden has temperatures of 75ºC, SawMaster in his tropical climate has 34ºC, less that half the temperature!

Maybe HR should look into ways of keeping his car a little cooler? Or park facing away from the sun, presumably it is only that hot at the camera location if facing into the sun?

Probably more effective than replacing the camera...
 
Last edited:
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,569
Reaction score
788
Country
Sweden
Back in the day they haven't done such thing even for A129Pro which was one big bleeping/freezing/crashing ****show for many users so I doubt about it in case of A139 in which there are only few cases now. Actually now we know that @HonestReview's unit works within the specs so basically he is just mad about dying dashcam instead of proper turn-off. Don't get me wrong I get it but you won't RMA and demand replacement of a car that has issues after you drive above 210km/h if manufacturer says it's for 180km/h at max... (I'm looking at you @Volvo! :D )

@jokiin said he suspects a hardware issue. Reason I asked for an RMA. I wouldn't say it's working within "spec". No one else is experiencing these problems. You've got @SawMaster who says his unit can sit outside and not have problems. Along with others who are not reporting their unit seizing up.

Now yes there is another thread about the unit overheating, but the symptoms in that thread don't match my experience - Corrupt files, etc

So what do you suggest I do @Nath?
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,569
Reaction score
788
Country
Sweden
So while HR in freezing Sweden has temperatures of 75ºC, SawMaster in his tropical climate has 34ºC, less that half the temperature!

Maybe HR should look into ways of keeping his car a little cooler? Or park facing away from the sun, presumably it is only that hot at the camera location if facing into the sun?

Probably more effective than replacing the camera...

@SawMaster says his camera isn't overheating after sitting in the sun all day. I don't think he wrote the numbers properly. 130F/34.4C don't match. 34.4 C = 93F.

Either way, he has stated PRIOR to that test he has put the car in FULL SUN on a 30C day and his unit never overheated.

Other threads who say their unit "overheated" don't have cameras matching my symptoms.
 
Top