Panorama II/S possible card issue? Sandisk Extreme 32gb

Ollygt

New Member
Joined
Jan 2, 2013
Messages
17
Reaction score
10
Location
Brisbane Australia
Country
Australia
While trying out my camera for the first time yesterday it was working fine then shut itself off after about 12 minutes. It restarted fine and when I looked at the videos it did save the video where it turned itself off.

Just to be sure I formatted the card fully on the PC (long format) then again in the camera (it asked to do this twice but that happened when I first put the blank card in)

I then plugged the camera into an AC adaptor (240V to cigarette plug so running through the same wiring routed around the car to the camera) and left it run for 50 minutes and when I came back it was still recording. Could it a problem with the the card? It's a Sandisk Extreme 32gb. (not an extreme pro or anything) rated at 45MB/s.

It may have just needed a proper full reformat but I notice a few people with GoPros, Heros, Blackvues etc have reported issues using Sandisks. The car wasn't doing anything that would've indicated a voltage/current drop at the time and the camera seems to work fine.

I was going out today at lunch time to get a Lexar UHS-I card [400x] 32gb, because I need another one anyway.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,431
Reaction score
28,562
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Sandisk cards are not recommended, maybe it's something else but it's not a card that is suggested for this model anyway
 
OP
O

Ollygt

New Member
Joined
Jan 2, 2013
Messages
17
Reaction score
10
Location
Brisbane Australia
Country
Australia
Can faulty/incompatible cards cause this kind of problem?

I have to get another card today anyway, Blackvue recommends Transcend, lexar and Delkin. Dont' see the Delkin brand around too much hear but Transcend and Lexar are plentiful.
 

reverend

Well-Known Member
Joined
Apr 22, 2014
Messages
5,659
Reaction score
4,032
Country
United Kingdom
Dash Cam
Too many
I think some cameras don't handle the hidden files & folders that are created on a Mac for metadata purposes that usually start with a fullstop very well.

I was working on something yesterday that had the same problem - if it saw a file or folder that started with a fullstop it would just crash and burn.
 

Deleted member 46308

Active Member
Joined
Feb 19, 2018
Messages
144
Reaction score
245
I think some cameras don't handle the hidden files & folders that are created on a Mac for metadata purposes that usually start with a fullstop very well.

I was working on something yesterday that had the same problem - if it saw a file or folder that started with a fullstop it would just crash and burn.
Thanks I did not know that :confused:
 
Top