Parking Mode in M6 Plus

Discussion in 'M6 Plus' started by wagits, Jun 29, 2017.

  1. wagits

    wagits New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    Australia
    Hi, I have bought this dashcam and installed it to my car using the supplied hardwire kit. It has just a red and black wire which I connected to earth (black) and battery (red). My dashcam functions all work and when I switch the car off the dashcam stays on.
    I downloaded the ios app. In my advanced settings I have Park guard on. I also have a function "Preserve battery life when not in use. I first set this to 15 minutes, and it seems to stop filming after 15 minutes when I get out of the car. However I tried to test the motion, and/or park guard by bumping the car and it did not wake up and take video. So I changed the preserve battery life setting to 6 hours. It now takes video for 6 hours while parked in the garage. I have set the g-sensor to high. So I am trying to work out how this park guard works, and if this Preserve battery life setting actually just puts the unit in standby mode until I start car and take off and starts recording again. Or if while in standby mode it will still wake up if it senses motion or if someone hits the car.
     
  2. roundasapound

    roundasapound New Member

    Messages:
    21
    Likes Received:
    5
    Country:
    United Kingdom
    Dash Cam:
    2 x ddpai mini 2
    I have a mini2. My sensor sensitivity is set to 'medium'. Last week the dustbin truck parked alongside the car and the dashcam switched from time lapse parking mode to normal recording. Not tried bumping the car.

    Preserve battery life on mine is set to 24 hours though it must be a redundant setting as mini2 has a capacitor. If the cam has no additional power source other than the car battery it's probably best to get a hardwire kit that cuts power once battery gets below a certain level.
     
    Last edited: Jun 29, 2017
  3. wagits

    wagits New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    Australia
    Oh, I should have mentioned the included hardwire kit does have voltage protection. Even though car was parked in garage overnight I have no time lapse videos, just kept on taking normal video. I will take some pics of my settings and post them if I can
     
  4. wagits

    wagits New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    Australia
    [​IMG][​IMG]

    I changed my Standby time to 15 minutes for now
     

    Attached Files:

  5. phlatlander

    phlatlander New Member

    Messages:
    13
    Likes Received:
    0
    Country:
    Canada
    That setting works for me.
     
  6. wagits

    wagits New Member

    Messages:
    4
    Likes Received:
    0
    Country:
    Australia
    I think I was being impatient, all working now
     
Loading...

Share This Page