Partial red cast flash on video footage?

Estoril Sport

Member
Joined
Nov 13, 2013
Messages
77
Reaction score
6
Country
United Kingdom
Dash Cam
BlackVue DR900S 2CH
Playing back the recording that has been saved on to the MicroSD card I have noticed a number of instances that I get a partial red cast flash over video on the right hand side for a very short time. I first thought it was some external interference. However I have noticed this red flash appearing even when the car is stationary in rural areas! Any ideas what would be causing it. Would it be a faulty sensor, If so I would have expected it happening more frequently also I do not think the the dashcam overheating as temps were not high in the car less than was 23c. Snapshots from the video recording with and without the red cast. If it is a bad connection I might expect this from the rear camera.

The Micro SD card used to record the video a Delkin 128Gb Advantage series. If it was the memory card at fault I would have expected much more corruption in the image?
 

Attachments

Last edited:

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
9,353
Reaction score
4,962
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
How many frames does it last?
 
OP
Estoril Sport

Estoril Sport

Member
Joined
Nov 13, 2013
Messages
77
Reaction score
6
Country
United Kingdom
Dash Cam
BlackVue DR900S 2CH
On this instance 9 frames, I believe the other instances will be similar to this. Another instance the red cast was visible for just 6 frames.
 
Last edited:

Nath

Active Member
Joined
Aug 8, 2017
Messages
224
Reaction score
84
Country
Germany
Dash Cam
Blackvue DR900S-2CH
Wait a minute, that's exactly the same area as of mine DR900S and i thought it's a defective sensor (it looked like light dependent). Now it seems rather like a software bug.

EDIT: On the other hand, it's the same side and pretty damn close to a heat source (main chipset and GPS).



 
Last edited:
OP
Estoril Sport

Estoril Sport

Member
Joined
Nov 13, 2013
Messages
77
Reaction score
6
Country
United Kingdom
Dash Cam
BlackVue DR900S 2CH
Yes it looks like the same issue!
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,052
Reaction score
504
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Doesn't look very hot in those first to shots though.
 

Nath

Active Member
Joined
Aug 8, 2017
Messages
224
Reaction score
84
Country
Germany
Dash Cam
Blackvue DR900S-2CH
If it’s heat related it could be permanent damage which doesn’t need a high ambient temperature anymore to manifest itself. Could be a cold joint.
heat issues could cause that
That’s my point.
 
OP
Estoril Sport

Estoril Sport

Member
Joined
Nov 13, 2013
Messages
77
Reaction score
6
Country
United Kingdom
Dash Cam
BlackVue DR900S 2CH
The red tint only appears for less than a second and fortunately only intermittent ( may appear twice in 30 mins). The inside car temps were not even warm? Also I am using the latest firmware update If the issue is caused by heat any recommendations to resolve this?
 
Last edited:

km4304

New Member
Joined
Apr 24, 2016
Messages
1
Reaction score
0
Country
United States
I had the same issue. It all began after I upgraded the firmware. It would always happen with light changes, for intense when leaving my parking garage. To fix this I had to turn off HDR in the settings.
 

Nath

Active Member
Joined
Aug 8, 2017
Messages
224
Reaction score
84
Country
Germany
Dash Cam
Blackvue DR900S-2CH
Nice catch! So that’s why i haven’t seen it for a while. (I turned off HDR to compare IQ against A129Pro)
 
Thread starter Similar threads Forum Replies Date
B DR900S-2CH 0
I DR900S-2CH 0
CmdrBond DR900S-2CH 35

Similar threads


Top