Power Magic EZ not working on Audi

swissboy

New Member
Joined
May 17, 2019
Messages
10
Reaction score
1
Location
swiss
Country
Switzerland
after trying 3 Power Magic EZ is not possible to use it on Audi!

The customer service from Blackvue is miserable, I wasted a lot of time unnecessarily without solving the problem. They told me that the PMEZ was a new model but it doesn't work the same and the service doesn't answer anymore, they ignore the problem. For many months I have had the cam and I have to use it with the cigarette lighter socket with flying cable!

The first PMEZ no go ON
The 2 and 3 go ON may no go OFF!

FIRST PROBLEM

Switches 1 and 2

setting 1) 11.8v on on
setting 2) 12v off on
setting 3) 12.5v off off

Battery voltage = > 12.1 v

With a battery voltage of 12.1v the PM should only supply power with setting 1 and setting 2.

instead with
setting 1= does not switch on but should switch on
setting 2= should turn on and turn on
setting 3= should not turn on but turns on

so I assume that the processor programming is wrong or the label on the PM is wrong


SECOND PROBLEM

Parking switch = off

with parking switch = off, if ignition is switched off, the PM should stop supplying power

but it won't go off! The cam stays ON all the time, even closing the car and waiting for some time.

There is practically no way to turn off the cam with no settings except by disconnecting the PMEZ
 

BlackboxMyCar

Well-Known Member
Retailer
Joined
May 21, 2014
Messages
745
Reaction score
357
Location
Vancouver, BC, Canada
Country
Canada
Dash Cam
Thinkware, BlackVue, IROAD, Viofo, BlackSys
Which Audi? We've seen numerous compatibility issues, even with the PM EZ V2, with Subarus and Acuras, but haven't had one case for Audis.
 

ScottNH

New Member
Joined
Aug 3, 2019
Messages
4
Reaction score
0
Location
NH
Country
United States
Hi. I have a 2016 Audi Allroad, and I've tried two separate Power Magic EZ's, and neither has worked. Both have tested good with my wife's GLC300, neither one gets power from my Audi. No green light when plugged in; no power at the tip. I'm ready to switch to a hardwire installation, because it seems the EZ is incompatible with the Audi.
 

ScottNH

New Member
Joined
Aug 3, 2019
Messages
4
Reaction score
0
Location
NH
Country
United States
I don't know much about the standards, but why would a US-spec Audi be EUOBD vs OBDII? All the literature on the Audi specifies OBDII, and Carista and VCDS readers (among others) work on the port.

As I said, you may be right, I'm not sure why it would be EUOBD.
 

ScottNH

New Member
Joined
Aug 3, 2019
Messages
4
Reaction score
0
Location
NH
Country
United States
I'm absolutely pulling my hair out over this. I was just out checking again tonight. Plug (either one; I now have two) in, and no power. No light up. Fire up the ignition. Nothing. Take one over to my wife's car (again), plug it in (again), and BOOM, green LED and power (again). Arrgh.

Back to my car with an OBD2 Scanner, plug it in, and it lights up like a pinball machine, so there's power at the port.

I'm flummoxed. I'm right on the edge of saying "screw parking mode" and going with a MirrorTap and calling it a day.
 

BlackboxMyCar

Well-Known Member
Retailer
Joined
May 21, 2014
Messages
745
Reaction score
357
Location
Vancouver, BC, Canada
Country
Canada
Dash Cam
Thinkware, BlackVue, IROAD, Viofo, BlackSys
Who'd you purchase it from? See if you can warranty it.
 

ScottNH

New Member
Joined
Aug 3, 2019
Messages
4
Reaction score
0
Location
NH
Country
United States
The DashCam Store. Good idea. I've got a call into their tech support to discuss, but haven't heard back yet.
 
OP
S

swissboy

New Member
Joined
May 17, 2019
Messages
10
Reaction score
1
Location
swiss
Country
Switzerland
I wonder that Blackvue can put on the market a product that does not work with such gross errors!
The Power Magic EZ cut-off voltage is completely wrong, the 3 switsch to set the cut-off voltage are reversed, 11.8V > 12.5v work in reverse and the cut-off voltage is absolutely not the stated one!
11.8v > 11.35v
12v > 11.25v
12.5v > 10.5v

With 10,5v the battery is already dead! Even with 11,35 you don't start anymore!
so it's the same as you set the PMEZ, don't start with the car anymore!

Pin 14 canbus low is too sensitive and makes sure that the PMEZ does not turn off when you turn off the engine, at least with Audi. The remaining voltage is sufficient to keep the PMEZ excited.

i have video may is not possible to upload2019-08-12_20-45-35.jpg2019-08-12_20-45-35.jpg
 

silverfox

Member
Joined
Jul 4, 2014
Messages
40
Reaction score
14
Country
United Kingdom
It has a switch. One setting keeps power on until the battery drops to 12v. The other switches power off when the ignition is off.
 
OP
S

swissboy

New Member
Joined
May 17, 2019
Messages
10
Reaction score
1
Location
swiss
Country
Switzerland
I need something that turns off after 6 hours and not every time the battery is low
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,065
Reaction score
512
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Hardwire a PowerMagic Pro?
 
OP
S

swissboy

New Member
Joined
May 17, 2019
Messages
10
Reaction score
1
Location
swiss
Country
Switzerland
after Pmez's scam, I don't buy anything from them anymore!
they also tricked me into sending a new one by saying that I was dealing with a new model but instead it was the same as the old one and it didn't work

and after that they stopped answering, after sending the measures that showed that all the values they gave them were wrong or reversed and that anyway it did not work as promised

the switches or the label that describes them are reversed! the values of cutoff are absolutely not those indicated but much lower and the timer does not work, it is equal to how you put the switsch that does not work, just put a single switsch on ON that the pmez does not even turn on! a **** in short and I wonder how you can sell something like that that does not work!
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,065
Reaction score
512
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
They do work, (possibly incorrectly though) but people with some Hondas also seem to have problems of it seemingly not being compatible as well.
Having said that, if you are correct about 'reversed' voltage settings, (and I get the impression that you know what you are talking about,) then that is pretty inexcusable.
 

Similar threads


Top