Power Magic Pro Shuts Off After Car Is Started

SteveFL

Member
Joined
Aug 20, 2016
Messages
94
Reaction score
18
Location
Pensacola, Florida
Country
United States
Dash Cam
BlackVue DR900S-2CH, DR650S-2CH, DR750LW-2CH
I have had this happen with more than one PMP.

When I leave for work, the PMP is in the OFF position. It will turn on when I crank the car and my camera starts. I flip the toggle switch to the ON position since I am going to be leaving the camera on in "parking" mode while I am away from the vehicle. The camera runs normally all day long. When I crank my car up to leave, the PMP is still on and the switch, obviously, is in the ON position. Shortly after cranking my car, I notice that the PMP power indicator light is now off and my camera is off. I have to toggle the switch on the PMP to the OFF position and then back to the ON position to make it come back on and restart my camera.

Is this normal behavior for the PMP to be in the ON position, working, and then shut itself off while still in the ON mode when the car is started?
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,003
Reaction score
473
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
My guess would be that cranking reduces the battery voltage below the threshold so PMP switches off.

Are there any other clues in my idle ramblings in THIS {click} thread?
 
OP
SteveFL

SteveFL

Member
Joined
Aug 20, 2016
Messages
94
Reaction score
18
Location
Pensacola, Florida
Country
United States
Dash Cam
BlackVue DR900S-2CH, DR650S-2CH, DR750LW-2CH
I was guessing about the initial crank, however, once started, the there should be enough power to keep the PMP on since it is in the ON position anyway. Just my thoughts.
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,003
Reaction score
473
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
I think you might find that para 7 in my 'how it works' refers to the problem that you are having. Cranking the engine often drops the battery voltage a lot, but I would have thought that it would recover within the 5 sec time out period unless it takes a long time cranking to start the engine.
 
OP
SteveFL

SteveFL

Member
Joined
Aug 20, 2016
Messages
94
Reaction score
18
Location
Pensacola, Florida
Country
United States
Dash Cam
BlackVue DR900S-2CH, DR650S-2CH, DR750LW-2CH
Actually, it does make sense. Sometimes I crank the car immediately, other times, I have the key in ACC mode prior to cranking and this could account for the 5 second delay in which the PMP shuts off.
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
1,003
Reaction score
473
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
What cut off voltage do you have the PMP set to?
 
OP
SteveFL

SteveFL

Member
Joined
Aug 20, 2016
Messages
94
Reaction score
18
Location
Pensacola, Florida
Country
United States
Dash Cam
BlackVue DR900S-2CH, DR650S-2CH, DR750LW-2CH
The timer is set to infinity and the low voltage is set to 12V.
 

BlackboxMyCar

Well-Known Member
Retailer
Joined
May 21, 2014
Messages
718
Reaction score
337
Location
Vancouver, BC, Canada
Country
Canada
Dash Cam
Thinkware, BlackVue, IROAD, Viofo, BlackSys
What vehicle is this? Are the fuses used rated between 10A-30A?

What are the functions (see owner's manual) of the fuses that you used?
 

Similar threads


Top