Problem with taking picture

eidur

New Member
Joined
Dec 29, 2015
Messages
1
Reaction score
0
Country
Malaysia
Hello everyone here!

Does anyone has problem of the camera freeze up after taking picture, but it works perfectly recording video?
 

TeriTerryTarry

Well-Known Member
Joined
Dec 4, 2015
Messages
661
Reaction score
254
Country
United States
Dash Cam
Several action cams
I've never had that problem but I'll take a stab at some troubleshooting.

1. Are you sure you have a genuine SJCam? For example, there's a security code found under the scratch-off on the side of the original box. You can enter that number on the SJCam website to verify its authenticity. https://sjcamhd.com/safe/
2. Do you have the latest version of the firmware? You can check the version on your camera by going to Page 6 of the Setup menu and selecting Version. Then go to the SJCam website to check for the latest version. https://sjcamhd.com/sj4000-series-firmware/ You can update your firmware if you don't have the latest on your camera. Note that if you have a counterfeit camera a firmware update is likely to make things worse.
3. Do you have a memory card from this list: https://dashcamtalk.com/forum/threads/sjcam-64gb-128gb-memory-cards-compatibility-list.14627/#post-204780 These are memory cards that Dash Cam Talk members have reported work well in their cameras.
4. Is Capture Mode turned on or off? If on, a clock face icon will appear below the camera icon on the Camera mode screen. You can go to Page 1 of the Setup menu, select Capture Mode and make sure it's set to Single (i.e. turned off).

These would be my first best guesses. Good luck :)
 

Similar threads


Top