Pulsating exposure in video lapse mode

yoman

New Member
Joined
Dec 20, 2016
Messages
2
Reaction score
0
Country
India
Hi,
cam: sj5000x elite videolapse
firmware v1.4.5s ,
the lighting is flat but the video lapse comes out with pulsating exposure in video lapse mode,
exposure in normal video mode is smooth.
wdr on
gyro off
1s between frames
what could be causing the issue?
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
maybe the sky/ sunshine overhead?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
49,066
Reaction score
27,324
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
what could be causing the issue?
cloud cover maybe, changing light conditions would get re-evaluated between each shot, the transition is smooth when it's video, in time lapse it's going to be more pronounced
 
OP
Y

yoman

New Member
Joined
Dec 20, 2016
Messages
2
Reaction score
0
Country
India
it was late evening no clouds, clear sky, all video lapses have the pulsating effect even when shot under even lighting condition, that is the reason for the confusion, that is also the reason that i excluded the sky from the videolapse to rule out any changes in lighting, but all videolapses have this problem :(
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Unless you are shooting inside, we cannot rule out that the overhead clouds/sun was changing.
 
Thread starter Similar threads Forum Replies Date
D SJ5000 9
Top