Q800P stop record about 2hrs parking mode - help

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
I'm cc @Thinkware Dash Cam just in case they might have the answer or suggestions:
Would anyone have any idea why day time it's stop with about 2rs parking mode recording?

I've been contacting with @BlackboxMyCar and they are very helpful. Below are the scenarios from online support.

Q800Pro and Cellink Neo battery.
Samsung PRO Endurance 128GB Micro SDXC Card with Adapter - 100MB/s U1 (MB-MJ128GA/AM)
Hardwired Neo to empty fuse slot (Switch) using 15A.
Output cable used: Power Output Cable w/ spliced BlackboxMyCar Hardwire Kit
App Setting: Parking Mode--Motion Detection; Battery Protection--Disabled; Record Timer=12hrs then later change to Disabled

Issue: Dashcam stop record about 2hrs after going to parking mode--motion detection

* The first few days, everything working good with parking mode. It was able to record from 7am to 6:30pm. When I'm home, I switch Neo to OFF since the car parked in a driveway.
* On the 3rd day when I'm at the parking lot, (I did not open car door or anything) open Neo app and Neo show "Not Use" 80% Temp 46C
* Start my car and review parking mode: No recording after 2hrs. At first I thought because of direct sun.
* Next day parked opposite of the sun. Same result: Neo app show "Not Use" 90% Temp 56C
* Next day, disable parking mode but then once engine shut off, Q800Pro also shut off. I don't see red led show on dashcam so I assumed it shut off
* Yesterday when I'm home, I did not switch Neo OFF and let it do the parking record to see if it stop in 2hrs. Guess what? It recorded. Parking mode record started 6:15pm until next morning before I start my car. Neo battery still remain at 74% temp 26C

I will update when I'm at my car today and see if it record or not..... Stay tune

Thank you.
 
Last edited:
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
Update:
Got to my car and Neo show “Not Used” 90% Temp 50C

Check parking recorder and it stop at 10:30am. So about 3hrs park mode recording.

This is stressing out...
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
Update #2: dashcam record all night lastnight when I check in the morning today. And battery at 69%. I check in SdCard and everything recorded on parking mode motion detection.

Something must went wrong during the time parked at lot while at work. And y only night time that the cam recorded all activities while in parking mode...
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
Again, Q800Pro not recorded. Anyone here to help. Why it only recorded at night but not day in parking mode.
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
Today it only recorded one hour 12pm-12:50pm
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
Set to Time lapse on both dashcam. Both Cam recorded all activities at nigh. Morning start, drive for 30min then wife took car to work and drive another 10min. Car parked and cam stop record around 2hrs after car parked. View on PC and it cut off at 13.2v. I notice all day activities always stop record around 13.2v on both Q800Pro.

Is it the Neo battery or the dascam. But then why night time it record all actiivities. It is cuz it hot during day time but then the temperature are all below Neo battery and Q800Pro advertised.

Note 1: Battery protection disabled from day one I got the Q800Pro
Note 2: Record Timer= Disabled
 

Eternalblue

Member
Joined
Jul 1, 2019
Messages
42
Reaction score
16
Location
Europe
Country
Germany
It sounds like heat problem to me. You said you did reach like 50C on battery which means Cam temperature might be a lot higher. Cut off for the Cam should be around 70C.
Last week we got nearly 40C and i checked my Neo temperature which was around 40 as well. I put it under my driver seat which is the coolest place in my car. If your battery did reach 50 already i
expect Cam might be at least 20 degrees above so it turns off. That also explains why it does work fine when ambient temp is getting lower.
Those voltage of 13.2V sounds ok if i compare to my Neo. I set power off voltage in my Q800 to 12.2V(I left untouched) and increased recoding time to 48h as i'm using 400GB Card so i can record unless the Neo shuts down after like 35 hours.
What you can do to verify if Q800 turns off check percentage of Neo battery. Once fully charged in parking mode it should run for about 35hours so roughly it should lose around 3% per hour.
If your car is stationary for like 5 hours check condition of Celling Neo after that so you can see if it was running all the time.
If all these above won't help check SD-Card. Try to format, test on PC or change with other Card. Sounds strange but lets say during daytime the car is parked in a plce with lots of activities like passing passengers or cars. Those might fill up the card quickly and finally crashes so it won't continue recording if any issue with this card. During night there are less events and maybe just like a few GB are recording which is working well.

Hope you figure out what's wrong if anything i can check for you let me know.

Cheers,
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
Neo battery cut off temp between 41C-54C.

Cutoff temp in day order :
41C
46C
53C
54C
50C
47C
I’m in the east coast and wondering those people in the west coast or TX, FL etc.. I know it might be way hotter than Philly or NJ.

It sounds like heat problem to me. You said you did reach like 50C on battery which means Cam temperature might be a lot higher. Cut off for the Cam should be around 70C.
Last week we got nearly 40C and i checked my Neo temperature which was around 40 as well. I put it under my driver seat which is the coolest place in my car. If your battery did reach 50 already i
expect Cam might be at least 20 degrees above so it turns off. That also explains why it does work fine when ambient temp is getting lower.
Those voltage of 13.2V sounds ok if i compare to my Neo. I set power off voltage in my Q800 to 12.2V(I left untouched) and increased recoding time to 48h as i'm using 400GB Card so i can record unless the Neo shuts down after like 35 hours.
What you can do to verify if Q800 turns off check percentage of Neo battery. Once fully charged in parking mode it should run for about 35hours so roughly it should lose around 3% per hour.
If your car is stationary for like 5 hours check condition of Celling Neo after that so you can see if it was running all the time.
If all these above won't help check SD-Card. Try to format, test on PC or change with other Card. Sounds strange but lets say during daytime the car is parked in a plce with lots of activities like passing passengers or cars. Those might fill up the card quickly and finally crashes so it won't continue recording if any issue with this card. During night there are less events and maybe just like a few GB are recording which is working well.

Hope you figure out what's wrong if anything i can check for you let me know.

Cheers,
 
Last edited:
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
This morning, Neo battery said 27C or 80F while driving AC on. Outside temp is 18C or 64F.

I guess it sound right on Neo temperature.

I have TLX and placed Neo in Trunk. I will move to front seat and see what happen...

My wife is MDX and place battery in trunk also. Their this small hidden trunk in MDX. That’s where the battery placed. I circle in red. U push that handle and that’s where the battery placed inside
 

Attachments

  • A3F340FC-5608-4F58-90E6-1B090F1BAF99.jpeg
    A3F340FC-5608-4F58-90E6-1B090F1BAF99.jpeg
    726.9 KB · Views: 11

Eternalblue

Member
Joined
Jul 1, 2019
Messages
42
Reaction score
16
Location
Europe
Country
Germany
I don't think Neo does stop working(I don't have figures but it should work up to 60C) but Cam itself turns off after reaching 70C.
From my experience Trunk temperature can get quite high and right under driver seat it is better position regarding temperature.
It is common problem that Dashcam will shut down in case temperature is getting too high. Right now there are just Thinkware and Blackvue which do offer proper parking mode. Those quality brands do turn off once the temp is getting too high to protect internal components. During driving you might not have any issue as 70C or 65C for Blackvue is hard to reach while driving but parking mode in direct sunlight will make a cam getting very hot quickly. Maybe you have a thermometer you can use to proof my theory.
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
I don't think Neo does stop working(I don't have figures but it should work up to 60C) but Cam itself turns off after reaching 70C.
From my experience Trunk temperature can get quite high and right under driver seat it is better position regarding temperature.
It is common problem that Dashcam will shut down in case temperature is getting too high. Right now there are just Thinkware and Blackvue which do offer proper parking mode. Those quality brands do turn off once the temp is getting too high to protect internal components. During driving you might not have any issue as 70C or 65C for Blackvue is hard to reach while driving but parking mode in direct sunlight will make a cam getting very hot quickly. Maybe you have a thermometer you can use to proof my theory.
Per @BlackboxMyCar website description
Operating Temperature: -10°C - 65°C (14°F - 149°F)

Based on Cellink Neo app showing, it cut off at 41C - 54C while in trunk in parking mode. Maybe I added extra 15C to make up the 65C as advertised. If that's the case, then it's true.

Let say if the car cool down and battery back to normal stage, will dashcam on or dashcam stay off? I think it stay off because I remember when I switch Neo OFF, then 5min later switch back to "High" (ON), Q800Pro never turn on until I start my engine.

If possible and if you have time, could you please test to see if Q800Pro power on itself if switching Neo off then back on without starting your car. Thank you.

After work, I will change to front seat like you.
 

Eternalblue

Member
Joined
Jul 1, 2019
Messages
42
Reaction score
16
Location
Europe
Country
Germany
Hi again :)

I tried this for you. Actually once the camera is turned off it won't turn on until you start your car.
Once running it shows discharging and 0.2A output for camera. I then unplugged the output cable and could hear a beep. I checked Cellink app info after about a minute after i reconnect the plug.
Cam stays off! So most likely once camera shuts off you have to start your car to make it work again.

Cheers,
 

Attachments

  • Screenshot_20190701_160530_kr.co.egens.cellinkbatterybtcontrol.jpg
    Screenshot_20190701_160530_kr.co.egens.cellinkbatterybtcontrol.jpg
    101.5 KB · Views: 9
  • Screenshot_20190701_160735_kr.co.egens.cellinkbatterybtcontrol.jpg
    Screenshot_20190701_160735_kr.co.egens.cellinkbatterybtcontrol.jpg
    96.9 KB · Views: 14
  • cellink.jpg
    cellink.jpg
    1.1 MB · Views: 14
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
Thank you very much.

Ok then there is nothing wrong with both my dashcam and the battery. It's the heat issue.

Hi again :)

I tried this for you. Actually once the camera is turned off it won't turn on until you start your car.
Once running it shows discharging and 0.2A output for camera. I then unplugged the output cable and could hear a beep. I checked Cellink app info after about a minute after i reconnect the plug.
Cam stays off! So most likely once camera shuts off you have to start your car to make it work again.

Cheers,
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
From google: use as a guideline 9D0453C7-E7CD-476A-81C9-7CF38B2FE1E5.jpeguse
 

soul7

New Member
Joined
Jul 1, 2019
Messages
2
Reaction score
0
Location
phoenix
Country
United States
The dash cam has been shutting down randomly during parking mode. To find the issue, I have been cycling through different parking modes. Today, I used energy saving mode. I live in Phoenix where the temperature is around 112 Fahrenheit in the afternoon. The camera shut down quickly (multiple times) with voice notification about overheating. After it shut down, I started my car and waited for a while in the parking lot. The camera did not shut down due to overheating in the normal recording mode.
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
Last night move Q800Pro from trunk and placed under front driver seat. Let see compare to trunk. Today weather, highest 93 Fahrenheit or 34 Celsius. Inside car might be >135F or >56C
I don't really feel comfortable placing battery under the seat cuz especially snow and as you know kids they careless when entering the car - kids will always be kids, can't blame them.

I wish both Neo battery and dashcam can handle hot. It just sux if something happen to car while dashcam cutoff due to heat.

@soul7 If u come up with heat solution, please post and also your app setting. Hopefully @Thinkware Dash Cam and @BlackboxMyCar read this.
 

Eternalblue

Member
Joined
Jul 1, 2019
Messages
42
Reaction score
16
Location
Europe
Country
Germany
Got your point on the Kids :)
Once you see it does help it should be no problem to move everything out of the way. Cable can go under the carpet and battery more to front and lifted.
Heat is always an issue, hope for some military grade components sooner or later to withstand that heat.
For the components from technical side it might be doable not sure about the image sensor which could be the weak part here.(Range i expect -10C to 60C)
 
OP
K

know610

Member
Joined
Jan 12, 2017
Messages
94
Reaction score
11
Country
United States
What about front passenger glovebox compare to under seat? I have nothing in their besides my AppeTV lol..

Got your point on the Kids :)
Once you see it does help it should be no problem to move everything out of the way. Cable can go under the carpet and battery more to front and lifted.
Heat is always an issue, hope for some military grade components sooner or later to withstand that heat.
For the components from technical side it might be doable not sure about the image sensor which could be the weak part here.(Range i expect -10C to 60C)
 

Attachments

  • atv.jpg
    atv.jpg
    256.7 KB · Views: 10

Eternalblue

Member
Joined
Jul 1, 2019
Messages
42
Reaction score
16
Location
Europe
Country
Germany
It might be different from car to car. If well isolated glove box might work good as well. Just check once you get into your car if it feels cooler.
Hope it works for you.
(For space under the seat it might be simple physical reason why it stays cold. Bottom of the never heats up that much, heat rises up so there will be some thermal effect leading to cooling that part more. Just found out by accident as a bottle of coke disappered under my seat in summer time. When i found it ours later it was really cold while the car was freakin hot.

Cheers,
 
Top