Random beeping

Zippy1148

New Member
Joined
Dec 12, 2020
Messages
12
Reaction score
1
Location
Lincoln
Country
United Kingdom
I am getting an occasional and what appears to be random set of 4 or 5 rapid beeps from my camera. Since Im driving and its located behind the rear view mirror its difficult to see if anything is displayed. It appears to be recording OK and its not the reformat warning, which I have done.
 
OP
Z

Zippy1148

New Member
Joined
Dec 12, 2020
Messages
12
Reaction score
1
Location
Lincoln
Country
United Kingdom
Strange, its a 2mth old camera and Sandisk Endurance 64 gb, and it doesnt happer on the other 2 cameras bought at the same time
 

mariomart

Active Member
Joined
Feb 28, 2013
Messages
335
Reaction score
156
Location
Western Australia
Country
Australia
Dash Cam
Viofo A119 V3, Viofo A119S V2, Mini0806 and Navman MiVue 530
If not the memory card, then perhaps check your G force sensor setting, if set to high sensitivity small bumps could trigger it
 

digdug

New Member
Joined
Dec 17, 2020
Messages
6
Reaction score
5
Location
HN
Country
Canada
I have the same problem, with A119V3 and Sandisk Endurance 64GB as well. Sometimes it beeps and checking the footage there's 20 seconds missing after the beeps, that happened quite frequently when on high bitrate. As others said, most likely it's sd card issue. When I set the bitrate to medium, that rarely happens
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
2,013
Reaction score
1,084
Location
West London & Reading
Country
United Kingdom
Dash Cam
      Viofo A119 V2 Viofo A119 V3
I've posted many times that these latest dashcams/firmware are sdcard heavy and you really need to find the fastest card you can. At least U3. I'm not convinced that these endurance models are always fast enough or have the right technology.

I also seem to recall a post, ages ago, that said not all cards are built the same way. Different nand, vnand or something and some don't play well when asked to record video.

I remember Nextbase saying time and time again after extensive testing that their cams don't work very well with Sandisk for whatever reason.

I bought my V3 within months of its release and I'm still running the same Samsung Evo Plus 128Gb card, without issue, that had been running in a Nextbase 412 then 380 before that. And I'm running 60fps, high bitrate.
 
Top