Randomly ceasing to record + other issues

Adam Y

New Member
Joined
Nov 16, 2016
Messages
1
Reaction score
0
Country
United States
I use a Mobius as a dash cam and have had a ton of issues with it lately. Essentially, my Mobius has begun randomly deciding when it does and does not want to record. It is set to automatically record when the power is connected. Sometimes, when I start my car and the power comes on, it will begin recording. Other times it will not. When it is recording, it will randomly shut off. There is no pattern as to how long it records before turning off. Sometimes it stops recording after 5 seconds, other times after 20 minutes. Even stranger, when it is no longer recording, the red LED light will continue to flash as though it IS recording, even though nothing is actually being written to the memory card. Also, no matter how many times I run mSetup and sync the time and date, it always starts up at 1/1/2012, 00:00:00. Yet I can still change other parameters through mSetup (i.e. turning off the timestamp altogether). All of these issues began happening at the exact same time.

None of the solutions recommended on the website have worked. I am not using a capacitor AND have it set to immediately shut-off on disconnect - it still has the same issues. I have run h2testw, and the memory card is fine (not to mention it worked perfectly for several months before this suddenly began happening).

Please help me figure out what's going on. I find it hard to believe these issues are anything else than a technical problem with the camera itself. The best part is I found out about these issues after almost hitting a bicyclist who rode into the street directly in front of me. It would have been my word against his even though I take steps to protect myself...

This is the second Mobius I've had in a couple of years. The first one spontaneously stopped working also. I'm wondering whether to chuck this one in the trash too and just get a new brand next time.

Thanks
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,662
Reaction score
28,765
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
you could try a new battery, problems seem consistent with a battery that is starting to fail
 

Isoprop

Well-Known Member
App Developer
Joined
Oct 2, 2013
Messages
740
Reaction score
885
Country
United Kingdom
Dash Cam
Mobius
I use a Mobius as a dash cam and have had a ton of issues with it lately. Essentially, my Mobius has begun randomly deciding when it does and does not want to record. It is set to automatically record when the power is connected. Sometimes, when I start my car and the power comes on, it will begin recording. Other times it will not. When it is recording, it will randomly shut off. There is no pattern as to how long it records before turning off. Sometimes it stops recording after 5 seconds, other times after 20 minutes. Even stranger, when it is no longer recording, the red LED light will continue to flash as though it IS recording, even though nothing is actually being written to the memory card. Also, no matter how many times I run mSetup and sync the time and date, it always starts up at 1/1/2012, 00:00:00. Yet I can still change other parameters through mSetup (i.e. turning off the timestamp altogether). All of these issues began happening at the exact same time.

None of the solutions recommended on the website have worked. I am not using a capacitor AND have it set to immediately shut-off on disconnect - it still has the same issues. I have run h2testw, and the memory card is fine (not to mention it worked perfectly for several months before this suddenly began happening).

Please help me figure out what's going on. I find it hard to believe these issues are anything else than a technical problem with the camera itself. The best part is I found out about these issues after almost hitting a bicyclist who rode into the street directly in front of me. It would have been my word against his even though I take steps to protect myself...

This is the second Mobius I've had in a couple of years. The first one spontaneously stopped working also. I'm wondering whether to chuck this one in the trash too and just get a new brand next time.

Thanks
Like @jokiin posted, this sounds like a typical battery problem. If the time resets itself, then there's no power to keep the RTC (Real Time Clock) running. A bad battery will also lead to all sorts of random problems, just like you are experiencing. When the battery gets really bad, you won't even be able to run mSetup anymore.

In the short term it is most likely better to run the camera using external power without the battery installed. If you do this you must always start/stop the recording manually because clips won't be saved when you remove power. Glitches in the power supply will also cause the camera to turn off without saving the current clip. And of course, the RTC will always be reset.
 
Top