rear camera disconnecting

Joined
Dec 12, 2017
Messages
44
Likes
18
Country
United States
#41
I bet you have same issue. Mine is still connected! I will see what happens over next couple of days and then formally report the bug to BlackVue if it indeed was the issue.

Edit:. My cam reports reconnected too but the rear cam does not come back. Try turning off auto restart and see what happens for a few days.



Sent from my SM-N950U using Tapatalk
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#42
I bet you have same issue. Mine is still connected! I will see what happens over next couple of days and then formally report the bug to BlackVue if it indeed was the issue.

Edit:. My cam reports reconnected too but the rear cam does not come back. Try turning off auto restart and see what happens for a few days.



Sent from my SM-N950U using Tapatalk
I will try turning it off.

Are you saying that the camera is rebooting at the right time but the recording times are not correct?

What I’m saying is, my camera reboots at 3am and I get a message at 3am saying it rebooted. My rear cameras last recording is logged around 12 midnight. Are you saying that time might be wrong and it’s actually around 3am that the camera last recorded?
 
Joined
Dec 12, 2017
Messages
44
Likes
18
Country
United States
#44
I think you have the same bug. I hope so at least. Because if you do its confirmed. And an easy interim fix until it's patched.

Sent from my SM-N950U using Tapatalk
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
18,029
Likes
9,340
Country
Denmark
Dash Cam
Lukas LK-7500G / Innovv C3 / mobius / G1W / SG9665GC & more
#46
If your UN USMCSS is what i think, maybe a little motivational screaming at the camera are in order,,,,,,,,, Oorah (y)
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#47
No disconnect last night. Will let it go again tonight and then turn the reboot back on and see if it happens.
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
18,029
Likes
9,340
Country
Denmark
Dash Cam
Lukas LK-7500G / Innovv C3 / mobius / G1W / SG9665GC & more
#51
I was never allowed to serve my country, though back then in the mid 80ties when it was my time there was still a cold war and a iron curtain, and we Danes also have a draft though not all got drafted ( lottery )

I couldn't even enlist as a weapons mechanic, cuz if i could not run around carrying the guns i could not fix them they said, maybe it was my high ranking commie father, maybe it was me looking like a KZ camp prisoner as back then i was not able to gain weight, so when i stood tall ( 6 feet 2 ) in front of the man i was half the weight i am now ( 150 LBS around then - close to 300 now )
Doubt it was the commie father, when i started sailing in the merchant marine in 1990 the US embassy gladly stamped a few pages in my passport so i didnet have to do so much paperwork going in and out of the US.
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#52
I was never allowed to serve my country, though back then in the mid 80ties when it was my time there was still a cold war and a iron curtain, and we Danes also have a draft though not all got drafted ( lottery )

I couldn't even enlist as a weapons mechanic, cuz if i could not run around carrying the guns i could not fix them they said, maybe it was my high ranking commie father, maybe it was me looking like a KZ camp prisoner as back then i was not able to gain weight, so when i stood tall ( 6 feet 2 ) in front of the man i was half the weight i am now ( 150 LBS around then - close to 300 now )
Doubt it was the commie father, when i started sailing in the merchant marine in 1990 the US embassy gladly stamped a few pages in my passport so i didnet have to do so much paperwork going in and out of the US.
Very interesting history Kamkar! Had a guy from Denmark in my Platoon, Hugo Bang Pallasin "last name spelling" Great guy!!!

Serving in the Muchant Marines is something to be very proud of; I have a lot of respect for you guys!!!
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#53
So I'm wondering if it is the reboot that is disconnecting the rear camera, how can that be fixed? Just don't have the reboot on?
 
Joined
Dec 12, 2017
Messages
44
Likes
18
Country
United States
#54
That's the fix for now. It's a bug. I will report it to BlackVue. Suspect a firmware update will be needed. I want to let it run a few days to be sure it's the culprit. Then I'll draft the email.

Sent from my SM-N950U using Tapatalk
 

kamkar1

Well-Known Member
Joined
Oct 11, 2013
Messages
18,029
Likes
9,340
Country
Denmark
Dash Cam
Lukas LK-7500G / Innovv C3 / mobius / G1W / SG9665GC & more
#55
Yours and ours spec forces are often the first ones in, and last ones out.
And at least one Dane have passed Seal training as distinguished graduate, but of course him and his M8 that also passed was warmed up in our own special forces first so Seal training should not be too bad for them,,,,, though it was, but then again anyone passing seal training and say it was easy are full of BS :giggle:
Same here for our version of seals, 30 or so start the course, less than 5 make the cut.
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#56
That's the fix for now. It's a bug. I will report it to BlackVue. Suspect a firmware update will be needed. I want to let it run a few days to be sure it's the culprit. Then I'll draft the email.

Sent from my SM-N950U using Tapatalk
I guess I don't know exactly what you are saying the bug is. If its just that the rear camera doesn't come back on after a reboot, I don't get it. Isn't the reboot the same thing as a power down and then power up? If so then we should be able to duplicate the issue just by powering the unit down when the rear camera is connected?

When we power down while the rear camera is connected, the rear camera will be disconnected when we power back up. Then a second power down and back up will connect the rear camera again.
 
Joined
Dec 12, 2017
Messages
44
Likes
18
Country
United States
#57
I haven't played with the manual powering down and backup again from the software. However I do know that I have tried it once or twice and when it came back up the rear camera was still disconnected. The only way I was able to get the rear camera to reconnect was to physically remove the power from the unit and plug the power cable back in. All I know is that something is wrong if the unit is set to cycle power as a firmware setting and upon powering up the rear camera is not reconnecting. This seems like it is a bug.

Sent from my SM-N950U using Tapatalk
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#58
I haven't played with the manual powering down and backup again from the software. However I do know that I have tried it once or twice and when it came back up the rear camera was still disconnected. The only way I was able to get the rear camera to reconnect was to physically remove the power from the unit and plug the power cable back in. All I know is that something is wrong if the unit is set to cycle power as a firmware setting and upon powering up the rear camera is not reconnecting. This seems like it is a bug.

Sent from my SM-N950U using Tapatalk
ok thanks for the reply Adam. When I was talking about powering down and back up, I was talking about unplugging it not doing it through the software.

Anyway, I will let you know if it staying connected tonight and then I will set it to reboot for the next night and see what happens. Thanks!
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#59
No disconnect last night Adam!!!! I think you nailed it. I’m going to set the camera to reboot this morning at 10am central to see if the rear camera disconnects.
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#60
No disconnect last night Adam!!!! I think you nailed it. I’m going to set the camera to reboot this morning at 10am central to see if the rear camera disconnects.
Ok so I set the camera to reboot at 10am today. When I set it to do that via the cloud right after I made the previous post at 0635, it disconnected the rear camera. In order for the reboot schedule to be set, the camera had to reboot at 0636 So there is something going on for sure when the software reboots the cameras.

You can see in the pic that the cameras last recording was at 0636

BC3DF5EE-654E-4FE7-BE77-520F33BDB058.png
 

Similar threads

Top