rear camera disconnecting

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
41,366
Likes
21,246
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
#61
a fault that is easy to duplicate is the easiest to type of fault to resolve, I'm sure if the feedback gets back to the engineers they should be able to sort this out pretty quickly
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#62
I’ve tried to duplicate the rear camera disconnect by adjusting settings and having the camera reboot via the cloud and the rear camera will not disconnect so I don’t know what happened this morning.

Because the rear camera disconnected this morning when I changed the time for the reboot to 10 am, I wasn’t able to verify whether the reboot setting is the problem. I have it set to reboot at 5pm so we shall see!
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#63
Well I don’t know what the hell is going on! I’ve set it to reboot at 1pm and it didn’t reboot. I set it to reboot at 5pm and it didn’t reboot. Both times I made the settings, the rear camera stayed connected. I just set the camera to reboot at 3am now and the rear camera disconnected!
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#64
Just went out to reconnect the rear camera. Unplugged the camera, plugged it back in after 30 seconds and it did not reconnect. Did this 5 more times waiting a little longer to plug the power back in each time and the rear camera wouldn’t connect. I also pushed on the rear camera plug.

While the camera power was plugged in I unplugged the rear camera from the front camera, plugged it back in and the rear camera light came on, reconnected! For me, I’m starting to think it’s the cable. But I don’t understand why the rear camera was disconnecting when I was adjusting the settings.

Im going to look at the plug ends you mentioned Adam and change the one on the end that goes into the front camera and see what that does.
 
Last edited:
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#65
Broke down and ordered a new cable for $19.95

Reboot was set for 3am last night. Rear Camera disconnected! Maybe I have a bad cable and bug!
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#66
Ok I know I’m looking like a freak show right now but I’m trying to get to the bottom of this issue. This is the second set of cameras I have and it’s pissing me off! I have a lot of time and work out into these dam things!

I think it’s possible that the cable has issues. The thing that gets me confused is the times that the rear camera disconnects. It happens around 23:50 every night when the camera is set to reboot at 3 am. The other thing is it appears that the front camera stops recording as well until around 5am after the reboot when only the front camera picks up recording again.

Is this where your theory on the GPS Time comes into play Adam?

A7357EF5-3F16-4FED-9953-BCC8559B8189.png 8A996BA0-56C0-42F6-98A1-3E16C1F7C883.png
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#67
Ok for anyone who cares about this. I have had the reboot schedule turned off on the camera, it was usually set for 3am. With the reboot schedule off, the rear camera would make it through the night without disconnecting.

The new cable came yesterday, I installed it and turned on the 3am reboot schedule. I just checked the rear camera and it’s disconnected. So the cable is not the issue for this scenario and the reboot schedule is definitely disconnecting the rear camera.

Before installing the new cable and having the reboot schedule off, my rear camera was disconnecting at odd times. I didn’t pinpoint the time to anything specific. Could be the Camera was rebooting anyway for some reason and getting disconnected. I will see if it does the same thing with this new cable.
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#68
Last post in case anyone comes across this and is having the same problem. I have been using the new cable for the last couple days.

What I have found so far is that it seems the rear camera only disconnects when the cameras reboot A. From the set schedule or B. If the cameras shut down without the set schedule on their own, meaning, not by me powering them down but by what appears to be a big of some sort. This morning my cameras shutdown by themselves without the schedule on.

This wasn’t just a disconnect from the cloud Because after the disconnect warning was sent to my phone and the the reconnect message was sent, 5 minutes later the entering Parking Mode message was sent telling me that the unit was rebooted.

So the issue now is that the unit Reboots even without the schedule on, and whenever the cameras reboot, the rear camera disconnects.

I’m done on this thread as I’m looking like a person in a padded room talking to himself!

Hey Adam, what ever happened to you Chief???
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
41,366
Likes
21,246
Location
Shenzhen, China - Sydney, Australia
Country
China
Dash Cam
Too many ¯\_(ツ)_/¯
#69
I’m done on this thread as I’m looking like a person in a padded room talking to himself!
it's still useful to log this info, aside from being helpful for others it could come in handy to have it documented in case you have warranty/return issues later on to back up your case of what has been going on
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#70
it's still useful to log this info, aside from being helpful for others it could come in handy to have it documented in case you have warranty/return issues later on to back up your case of what has been going on
Thanks Jokiin!
 
Joined
Mar 8, 2018
Messages
43
Likes
9
Country
United States
#71
It's only right that I update!

I ended up ordering my third set of cameras via Amazon same day yesterday.

So far its solid as a rock! All I did was swap the cameras out, I used the same cable, memory card, and Power Magic Pro Box! I have tried multiple ways to have the rear camera disconnect and it just wont do it. I have tried the scheduled reboot at 3 am and other times and it stays connected. The camera also seems more responsive with WiFi connect and the Cloud Connect.

It appears that it was a defective camera. This was the second set of defective Cameras I received, they both came from Black Box My Car on Amazon. When I received the first set of cameras, the Power Magic Pro Box and the Camera Box were shrink wrapped together and nether individual boxes had shrink wrap on them. That is the way the second set of defective cameras came.
The third set of cameras which I now have and are working came from Javatek on Amazon. The camera box was separate from the Power Magic Pro and was completely sealed with shrink wrap!

The temperature even went down in the 20's last night and the cameras stayed solid!

I will update if things start to go bad.
 
Joined
Dec 12, 2017
Messages
44
Likes
18
Country
United States
#72
I'm still here. It was working for a while and then it wasn't lol. So I back to monitor the thread again.

Sent from my SM-N950U using Tapatalk
 

G13

New Member
Joined
Apr 5, 2018
Messages
3
Likes
0
Location
Oakland, CA
Country
United States
Dash Cam
Blackvue DR750s-2ch
#73
I’m new here.
Mine has the same rear camera disconnecting issue. Do you guys connect your car with battery charger (like BatteryTender)? I use BatteryTender overnight and on vacation (when car sits long time) in order to keep Blackvue on 24/7.

The rear camera disconnected only after scheduled reboot first, then started doing even when I disconnected with Power Magic Pro in the morning. Then, I tried various scenarios, and found that rear camera disconnects after reboot only when the car is connected to BatteryTender. Would this be caused by defective unit? I tried keeping Blackvue OFF with BatteryTender, and the rear camera came on with powering up in the morning.
 
Joined
Dec 12, 2017
Messages
44
Likes
18
Country
United States
#74
I’m new here.
Mine has the same rear camera disconnecting issue. Do you guys connect your car with battery charger (like BatteryTender)? I use BatteryTender overnight and on vacation (when car sits long time) in order to keep Blackvue on 24/7.

The rear camera disconnected only after scheduled reboot first, then started doing even when I disconnected with Power Magic Pro in the morning. Then, I tried various scenarios, and found that rear camera disconnects after reboot only when the car is connected to BatteryTender. Would this be caused by defective unit? I tried keeping Blackvue OFF with BatteryTender, and the rear camera came on with powering up in the morning.
I don't use that because I have a Tesla so I have endless battery. Meaning, my 100kw traction battery charges the 12v battery when needed. Make sure auto reboot is turned off in firmware settings. That fixed it for me.

Sent from my Pixel 2 XL using Tapatalk
 

G13

New Member
Joined
Apr 5, 2018
Messages
3
Likes
0
Location
Oakland, CA
Country
United States
Dash Cam
Blackvue DR750s-2ch
#75
Thank you, AdamHLG. I have scheduled reboot turned off from the beginning since rear camera rotated after reboot. It was fixed after firmware update, then disconnecting started.

Just wondering, have you ever had scheduled reboot ON with your Tesla off the charging station?
 
Joined
Dec 12, 2017
Messages
44
Likes
18
Country
United States
#76
Thank you, AdamHLG. I have scheduled reboot turned off from the beginning since rear camera rotated after reboot. It was fixed after firmware update, then disconnecting started.

Just wondering, have you ever had scheduled reboot ON with your Tesla off the charging station?
Well the short answer is that I did have scheduled reboot turned on but I suppose it was always charging because my reboot would happen at 3 a.m. but from the perspective of the dashcam it would not know if I was recharging or not

Sent from my Pixel 2 XL using Tapatalk
 
OP
OP
adsr2443

adsr2443

New Member
Joined
Oct 29, 2017
Messages
19
Likes
0
Country
United States
#77
Well the short answer is that I did have scheduled reboot turned on but I suppose it was always charging because my reboot would happen at 3 a.m. but from the perspective of the dashcam it would not know if I was recharging or not

Sent from my Pixel 2 XL using Tapatalk
Finally remembered to check back in on this thread. Looking at the later posts, it seems like replacing the cameras (but not the cables) may have fixed the issue for someone? And also possibly turning of the scheduled reboot? Is there an official recipe for fixing this at this point?

Thanks!
 
Joined
Dec 12, 2017
Messages
44
Likes
18
Country
United States
#78
Well the short answer is that I did have scheduled reboot turned on but I suppose it was always charging because my reboot would happen at 3 a.m. but from the perspective of the dashcam it would not know if I was recharging or not

Sent from my Pixel 2 XL using Tapatalk
Finally remembered to check back in on this thread. Looking at the later posts, it seems like replacing the cameras (but not the cables) may have fixed the issue for someone? And also possibly turning of the scheduled reboot? Is there an official recipe for fixing this at this point?

Thanks!
I would start with looking at your log files and seeing if the disconnects are happening every 24 hours or so or through some sort of pattern. If so or regardless of what you find I would try turning off the automatic reboot and letting it play out over a week or so and see what happens. If this does not work I would do a product ex
change.

Sent from my Pixel 2 XL using Tapatalk
 

DashOto

Active Member
Retailer
Joined
Apr 5, 2018
Messages
360
Likes
141
Country
United States
#80
Having my own rear cable issues - subbing for easy access.
I don't use parking mode, my issue is my rear camera doesn't connect at all.
The app just says "Please check connection"

I believe it to be more of an issue with the pin itself though.
I did try to realign it, had it working for a minute but back to not working again.
I've been trying to use a wooden shish-ka-bob stick to center the pin, the only thing I could find that was thin enough to reach in near the coax pin.
Maybe I'll try the ink tube from a pen so the pin goes up inside it:unsure:

Will fiddle around with reset settings and turn it off either way, who knows.
 

Similar threads

Top