rear camera disconnecting

R53FTW

New Member
Joined
Feb 16, 2019
Messages
1
Reaction score
0
Country
United States
Has anyone tried adding a dab of dielectric grease to the coax connections? It seems like several of you said it worked fine for a while then started crapping out on a fairly regular basis. It might help if the issue is compounded by weather fluctuations.
 

tychynaa

New Member
Joined
Nov 14, 2018
Messages
6
Reaction score
1
Country
United States
Same issue here, only my rear camera completely stopped working. Rear camera light turns on for ~30 seconds and then turns off (after power on). There is no footage from the rear camera and it doesn't work in live view. Thought it's a problem with a cable, swapped it out for a new one but it didn't help. Now trying to figure out whether the rear camera or the main unit is a culprit.
 

= bluntman =

New Member
Joined
Apr 28, 2014
Messages
13
Reaction score
3
Country
Canada
Well that didn't last long, the rear camera that I recently replaced, has died. :(
 

tychynaa

New Member
Joined
Nov 14, 2018
Messages
6
Reaction score
1
Country
United States
Interesting fact: Blackboxmycar sells rear cameras for Thinkware models but not for Blackvue, i wonder why :unsure::ROFLMAO:
 

M8TJT

Well-Known Member
Joined
Feb 14, 2018
Messages
950
Reaction score
443
Location
Bexhill, East Sussex
Country
United Kingdom
Dash Cam
Blackvue 550 2CH, 2x750 2CH & Nextbase 312GW
Well, it's probably because you can't add a rear cam to a single channel cam and the 2CH cams have one 'in the box'.
 

tychynaa

New Member
Joined
Nov 14, 2018
Messages
6
Reaction score
1
Country
United States
It's a joke. Although I love me some good old conspiracy theory. Ordered a replacement rear camera - will report back how long it'll last for me.
 

Progen

New Member
Joined
Jan 29, 2018
Messages
11
Reaction score
0
Country
United States
after a lot of back and forth with blackvue, theyre swapping out my front camera. I firmly believe its the rear camera but whatever. if the new front doesnt fix it ill have to send them the back camera
 

Blackstuff

New Member
Joined
Sep 20, 2018
Messages
19
Reaction score
5
Location
Durham, England
Country
United Kingdom
Dash Cam
Blackvue 750s 2CH
There's a firmware update out that mentions fixing a problem with the rear cameras, hopefully that'll address the problems some seem to be having
 

Sancho

New Member
Joined
Nov 23, 2018
Messages
7
Reaction score
1
Country
United States
It got warmer in Texas and my rear camera hasn’t had the issue until we got a cold front that drop temps again. I think it’s a safe bet that the issue is a combination of cold temps and auto reboot.
 

Dashcammad

New Member
Joined
Jun 2, 2018
Messages
15
Reaction score
2
Country
United Kingdom
Just skipped to from page 1 to 9 reading this. I am sure there is a previous thread on this and the guy took his cable ends apart and they were a fraction of a millilitre short which disconnected in cooler conditions. It may the front or rear connection causing the problem as the cable can attach either way, could also be both ends. The guy was lucky enough and brave enough to buy the connectors and re-do it fixing the problem. As I said, skipped to page 9 so not sure if some else has mentioned this.
 

Similar threads


Top