Rear Camera Not Working, Wi-Fi Password Not Working

Tom314

New Member
Joined
Jun 2, 2015
Messages
2
Likes
0
Country
United States
#1
The rear camera light does not light up.
In live view, it says it can't find it when I switch from front to rear.
I checked the pins in the cable, they look fine and straight.
I also tried updating the firmware from 1.003 to 1.005.

I tried working on it later, and discovered another BlackVue wireless signal, so I went to change the SSID and Password. The SSID saved, but my new password (and the default password) do not work now.

Any advice? I guess I'll have to do an exchange.

EDIT: I checked the continuity of the coaxial cable with a multimeter. The cable seems to be fine.
 
Last edited:
OP
OP
Tom314

Tom314

New Member
Joined
Jun 2, 2015
Messages
2
Likes
0
Country
United States
#3
Is there a way to downgrade down to a lower firmware version? I'm willing to try it, but considering it didn't work with 1.003, I doubt it will help. Thank you Alexsoll.
 

WRichieX

New Member
Joined
Jun 23, 2015
Messages
5
Likes
1
Country
United States
#5
I actually just came across this forum. Good stuff. Have lots of questions. But Thought I'd input. This happened to me as well. I actually exchanged emails on solutions from the distributor but nothing. He ended up sending me a new one. My rear also stopped working. It definitely wasn't the cable as I only sent in the unit. The unit came back with the same FM.
 

Mr.Gomo

New Member
Joined
Apr 20, 2015
Messages
29
Likes
9
Country
Australia
Dash Cam
BlackVue DR650gw-2ch
#6
there is a way to go back to 1.004, but it's hard for me to explain in English.
Read here: http://car-dvr.info/forum/index.php?topic=696.msg35965#msg35965
1. Format the memory card program :
SDFormatter ( for cards up to 32GB inclusive)
guiformat ( Card 64GB or more)
2. Throws the card firmware DR650GW-2CH_v1.004RUS (2015.03.27) _Windows
3. Go on the road BlackVue - Config - version.bin ( open notepad ) and the right way:
4. Save . Card to the receptionist . Turn .
5. established as a result of. Rus. firmware 1.004

I can confirm by completing these steps I was able to rollback to 1.004 on two of my dashcams :) I'll stay put on this build until a fix is released resolving the rear camera

Thank you for posting the guide though !
 

Attachments

Mr.Gomo

New Member
Joined
Apr 20, 2015
Messages
29
Likes
9
Country
Australia
Dash Cam
BlackVue DR650gw-2ch
#7
1. Format the memory card program :
SDFormatter ( for cards up to 32GB inclusive)
guiformat ( Card 64GB or more)
2. Throws the card firmware DR650GW-2CH_v1.004RUS (2015.03.27) _Windows
3. Go on the road BlackVue - Config - version.bin ( open notepad ) and the right way:
4. Save . Card to the receptionist . Turn .
5. established as a result of. Rus. firmware 1.004

I can confirm by completing these steps I was able to rollback to 1.004 on two of my dashcams :) I'll stay put on this build until a fix is released resolving the rear camera

Thank you for posting the guide though !
 

Mr.Gomo

New Member
Joined
Apr 20, 2015
Messages
29
Likes
9
Country
Australia
Dash Cam
BlackVue DR650gw-2ch
#8
Thought I fixed my rear camera from cutting out while in parking mode but no go!

I rolled back to 1.004 but the rear camera still cuts out, I've only had this replacement 650 unit for a few days and I didn't notice it had issues until tonight..

Check out the 2 minute youtube clip I recorded that shows my dashcam recording and the moment it announces "Parking mode enabled" the rear camera switches off, I think this unit is possibly defective?

 

Mr.Gomo

New Member
Joined
Apr 20, 2015
Messages
29
Likes
9
Country
Australia
Dash Cam
BlackVue DR650gw-2ch
#9
Just an update, Seems I'm the first person to ever have this issue with the parking mode turning off the rear camera,

BlackVue Australia are going to take the unit back and replace it with another unit so I'll have to wait and see how I go, I've honestly checked all settings / Cables / reset firmware / downgraded firmware.. only so much I can do :)

Will post back when I get the replacement unit
 
Joined
Jul 5, 2015
Messages
40
Likes
4
Country
Norway
#10
Thanks Alexsoll. I was happy to read this. This has given me grey hair.

Do you have any source or knowledge when they will fix it? New firmware...

I need to check if the rear camera is "on" every day. Even if there is light it won´t record or show video through the software. Remove the power cable and insert it again always helps.

Will new hardware solve this or is it confirmed that the problem is with version 1.0.5?

Thanks.
 
Last edited by a moderator:

Similar threads

Top