Rear camera / Reboot problem

Contagion

New Member
Joined
Aug 15, 2018
Messages
10
Reaction score
1
Country
United Kingdom
Cameras have worked ok since fitting 6 weeks ago.
But last 5 days the rear camera won’t turn on again after the 3 a.m. reboot.
I have to pull out the cable at the front camera and reconnect,this works but doesn’t help to know if it’s the front or rear camera with the fault.
 

BlackboxMyCar

Well-Known Member
Retailer
Joined
May 21, 2014
Messages
976
Reaction score
507
Location
Vancouver, BC
Country
Canada
Dash Cam
Thinkware, BlackVue, IROAD, Viofo, BlackSys
Cameras have worked ok since fitting 6 weeks ago.
But last 5 days the rear camera won’t turn on again after the 3 a.m. reboot.
I have to pull out the cable at the front camera and reconnect,this works but doesn’t help to know if it’s the front or rear camera with the fault.
Might be a coaxial cable issue? I would contact your reseller for a replacement.
 

WeedeaterDM

Active Member
Joined
May 8, 2016
Messages
256
Reaction score
134
Location
Orlando, Florida
Country
United States
Dash Cam
Starting a collection
I understand the coax is at fault for many of the rear camera problems on Blackvue. A few months ago my rear images were very dark and blue. After unplugging and plugging back in, it cleared up and has been fine since. The rear hatch window on the jeep may have worked it loose. I am very happy with my old 650GW. As far as the 590 I bought a few months ago for the wife's car, it has gotten very blurry. I'll be sending an email soon.
 
OP
Contagion

Contagion

New Member
Joined
Aug 15, 2018
Messages
10
Reaction score
1
Country
United Kingdom
I emailed Blackvue customer service but no reply.
But Amazon are replacing it so I’ll change both cameras and leave the wiring and see how it goes.
 

G13

New Member
Joined
Apr 5, 2018
Messages
20
Reaction score
4
Location
Oakland, CA
Country
United States
Dash Cam
Blackvue DR750s-2ch
As I mentioned in another thread “Rear camera disconnecting”, mine did the same. I turned off “auto-reboot” Seems like mine does after some days of 24 hours use. Do you run the camera 24/7?
 

G13

New Member
Joined
Apr 5, 2018
Messages
20
Reaction score
4
Location
Oakland, CA
Country
United States
Dash Cam
Blackvue DR750s-2ch
As other members stated, turning auto reboot off would avoid the problem. I don’t know if it is a mechanical or firmware glitch. I contacted Blackvue and all the firmware updates didn’t fix it. Have you received a replacement yet?
 
OP
Contagion

Contagion

New Member
Joined
Aug 15, 2018
Messages
10
Reaction score
1
Country
United Kingdom
Yes.
I fitted the new front and rear cameras only.Not any cables.
So I will see how it goes over the next few weeks.
 

Sancho

New Member
Joined
Nov 23, 2018
Messages
10
Reaction score
1
Country
United States
I started having this issue after the September firmware update. Rear camera disables after scheduled nightly reboot. Camera works again after unplugging power and replugging the power.
 

Adi Nistor

New Member
Joined
Jan 31, 2016
Messages
28
Reaction score
13
Country
Romania
I also started to observe that the rear camera was not working some times......
Usually by rebooting the camera or reconnecting the rear wire to the rear camera fixes the issue (until next time...)

But recently i started ti have a new assumption : maybe low temperature doesn't allow rear camera to work. After it gets warm... just a reboot and the rear camera is also back...

I'm still watching this to confirm or not the theory...


Sent from my SM-G935F using Tapatalk
 

Sancho

New Member
Joined
Nov 23, 2018
Messages
10
Reaction score
1
Country
United States
After some time dealing with this issue, it seems to be cold temp related. Everything is fine with warm weather but when it’s cold, the rear camera doesn’t want to power on after reboot.
 

Sancho

New Member
Joined
Nov 23, 2018
Messages
10
Reaction score
1
Country
United States
Replacing the wire did not resolve the cold weather issue. Camera works great during the warmer months but as soon as temps in the garage drop, the rear camera will not turn on after the reboot.
 
Top