Replay Software Problems

hongzhu

New Member
Joined
Feb 27, 2019
Messages
3
Reaction score
0
Country
United Kingdom
Hello all I was just wondering if anyone has had the same problem as me. Everytime i download the software from the website and have used all the 3 major explorers (Chrome, Firefox, Internet Explorer) to download it but everytime i try to run the software both normally and via run as administrator I keep getting this message.

Attached is also the setup logs.
 

Attachments

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
976
Reaction score
324
Location
West London
Country
United Kingdom
Dash Cam
Viofo A119 V3
I noticed a telltale 0x8007~ error in there. That usually means the program is trying to access a folder/file or registry key it can't get access to. Permissions problem maybe.

Most of that install seems to be going to your Appdata folder, which you should have full read write access to.

It's worth running a "sfc /scannow" from an Administrator Command prompt and see if it finds anything, and fixes it.

What's your OS? Win10?
 
OP
H

hongzhu

New Member
Joined
Feb 27, 2019
Messages
3
Reaction score
0
Country
United Kingdom
I am using windows 7 and i run an sfc scan now and attached is the result. As you can see it says nothing wrong so not sure what to do tbh
 

Attachments

NextBase Support

Well-Known Member
Manufacturer
Joined
Mar 22, 2017
Messages
1,225
Reaction score
374
Location
Caerphilly
Country
United Kingdom
Dash Cam
Nextbase
Go to C:\Users\User\AppData\Local and delete the Nextbase folder - then redownload please.
 
OP
H

hongzhu

New Member
Joined
Feb 27, 2019
Messages
3
Reaction score
0
Country
United Kingdom
Have done and downloaded it on all 3 major browsers (Chrome, Firefox, IE) and all say the same when i try to launch the application
 

Similar threads


Top