Sandisk High Endurance - Viofo A139 Help

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,412
Reaction score
740
Country
Sweden
I have an Sandisk A2 Extreme 256GB in my A129 Duo that has never had issue. I also had a Sandisk High Endurance 256GB in the Zenfox I used and it failed (Developed Bad Sectors) after a very short time in use..I was mailed out a replacement Sandisk High Endurance.

I go out to my car today and I get a Storage Error No Sd Card Found on My A139. I popped in the extra Samsung Pro Select 128GB and it worked fine. I put the Sandisk High Endurance in a media reader and it reads fine.

Only change I made was Viofo asked if I could disable loop recording to see if on overheat, the last files (front , rear, interior) are corrupted.

I'm going to do a low level format on this Sandisk High Endurance 256, but wondering if this 2nd card is failing......
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,412
Reaction score
740
Country
Sweden
Anything is possible, and nothing lasts forever.

I get that but I bought my FIRST Sandisk High Endurance on 20 June 2020 and it failed (Bad sectors). I did an RMA and get a replacement on 10 November 2020. Now I get a storage error.

I don't know if this was created because I turned off loop recording and was running heat test. Maybe it created a bad sector on card? I'm doing a low level format.

Going to re-run test with loop recording off.

Main question: Has anyone else had trouble with Sandisk High Endurance Cards failing?
 

lacibaci

Well-Known Member
Joined
Mar 5, 2015
Messages
1,498
Reaction score
768
Country
United States
I am rotating two 256GB Sandisk High Endurance cards for almost two years, no problem.
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
52,480
Reaction score
30,320
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
Main question: Has anyone else had trouble with Sandisk High Endurance Cards failing?
I've used thousands of them, the lowest failure rate of any card we've ever used

given the amount of corrupt files you've been creating though I would suggest doing a full overwrite using SDfomatter to fix any recoverable errors on the card and put things back to the default state as when new
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,412
Reaction score
740
Country
Sweden
I've used thousands of them, the lowest failure rate of any card we've ever used

given the amount of corrupt files you've been creating though I would suggest doing a full overwrite using SDfomatter to fix any recoverable errors on the card and put things back to the default state as when new

Yep. Went ahead and did that earlier. The first one Sandisk High Endurance was 100% faulty. Multiple Low Level formats with SDformatter didn't resolve. If I put files on it, the first Sandisk High Endurance still randomly corrupts those files. So hoping I don't have bad luck and a 2nd failure. Will test things out again.

Viofo had asked I run a Heat Test with Loop Recording off, to determine whether the corrupt file issue is a firmware problem. Since both units did the same thing when shutting off unexpectedly due to heat. So was trying to run loop record off, had my car outside like 5 mins. Found camera on but not recording. I tried accessing storage and got the error above.

Popped in a Samsung Pro Select and camera recorded again normally without issue.

Hoping this low level format resolves issue.
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,412
Reaction score
740
Country
Sweden
The SanDisk will still be under warranty, get it replaced

First card was gotten 20 June 2020. That card developed uncorrectable errors, since a low level format didn't resolve randomly corrupted files. 2nd card received 10 November 2020. Worked fine until the random issue I saw today where camera refused to recognize card. But the Samsung Pro Select 128GB i just bought as a test SD card worked fine in camera

So you don't think I should bother re-trying the 2nd Sandisk High Endurance Card and seeing how it does after the SDFormatter Low Level Format? Or you believe once a problem, only going to get worse scenario? Better to RMA.
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,412
Reaction score
740
Country
Sweden
I don't know what card you're referring to but if you ran it through SDformatter and it came back with errors it's RMA time

Let me clarify sorry.

I am the owner of a Sandisk High Endurance 256GB SD card. I first purchased the card on 10 June 2020. This first card developed uncorrectable bad sectors. A low level format (SD Card Formatter Overwrite) didn't resolve and I kept ending with card errors. I even tested putting storage files on it and random files were corrupted. So that card was 100% bad.

Sandisk Customer Care sent me a second card (replacement) for Card #1 I bought on 20 June 2020. I received this replacement card on 10 November 2020.

It is this second card I have used from 10 November 2020 until 28 July 2021 when today the A139 today told me Storage Error No Sd Card Found.

On SD Card Formatter I chose the option to do Formatting Options: Overwrite Format and it completed.

There exists an option: CHS format size adjustment but I didn't have that checked.

Do you recommend: I now try out the Sandisk High Endurance card to see if it works OK after the overwrite format? Or you telling me that once a problem always a problem?
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,704
Reaction score
17,225
Country
Denmark
Dash Cam
10 years, many dashcams
I have run the sandisk high endurance in my A139 the past month and i will soon add it to my memory cards that work with the A139 thread.
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
9,222
Reaction score
8,026
Location
SC
Country
United States
Dash Cam
Numerous and ever-changing
I have run the sandisk high endurance in my A139 the past month and i will soon add it to my memory cards that work with the A139 thread.
My Sandisk Endurance 64GB doesn't like to get along with my A139 but it works well in all my other cams. I seem to be the only one having issues with this card/cam combo. I've seen similar things reported here several times over the years with other cards in other cams. It doesn't happen often but it does sometimes happen; just one of the oddities of dashcams.

Phil
 
OP
H

HonestReview

Well-Known Member
Joined
Feb 9, 2019
Messages
3,412
Reaction score
740
Country
Sweden
I did an SD Card Formatter overwrite format. Then placed in camera and formatted card. It resumed working. Hopefully this was an error created by the multiple overheat tests I performed and not another failure of the card itself. Time will tell I guess. Card has a 2 year warranty so if it does this again, I'll get RMA'ed.

When the card errored in camera (obviously a corrupt sector), the camera wouldn't even recognize the card as being inserted. But doing the above, camera recognizes the card again.
 
Thread starter Similar threads Forum Replies Date
Amu A139 23
Top