sj5000x elite yellow image

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
You can turn Gyro off while taking photos. This is why Gyro was set to off by default
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Please take picture of your firmware version to confirm and resend another shot.

Thanks!
 
OP
M

mirko

Member
Joined
Sep 30, 2015
Messages
53
Reaction score
22
Country
Italy
Please take picture of your firmware version to confirm and resend another shot.

Thanks!
Hi, this shot was taken with firmware 1.1 and gyro off.
If the gyro was on, the field of view would have been reduced, exactly as the previous shot of mine.
Gyro setting does not change the yellow tint unfortunately.

The answer I received in the official forum gave me an idea...
Maybe the yellow tint is present only in rooms where I use led bulb lamps... as soon as I get home I'll make some tests and revert.
 
Last edited:
OP
M

mirko

Member
Joined
Sep 30, 2015
Messages
53
Reaction score
22
Country
Italy
I've just got home.
I tried in my garage (the only area with neon lights) and the result is a less Yellow tint, but still Yellow.
I Don't get a Yellow tint only with very bright White lights.
I can confirm that the audio level, even if recorded at maximum setting (8), is a way far too low.
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
This is the first yellow image issue we have received. I did test the first batch with the v1.0-s firmware and got green video or whatever. After upgrading firmware though, everything was okay. Hopefully, we will see another firwmare release here shortly.

Just in general, when shooting photos, please turn Gyro off for maximum results.

I will post more on the sjcam forum thread now.
 
OP
M

mirko

Member
Joined
Sep 30, 2015
Messages
53
Reaction score
22
Country
Italy
This is the first yellow image issue we have received. I did test the first batch with the v1.0-s firmware and got green video or whatever. After upgrading firmware though, everything was okay. Hopefully, we will see another firwmare release here shortly.

Just in general, when shooting photos, please turn Gyro off for maximum results.

I will post more on the sjcam forum thread now.
Well it seems mine has some hardware problem then.
Except for the first shot, I always switched off the gyro, expecially because, when on, it reduces the fov.

For the future firmware, here are my suggestions:
-increase at least 10 times the volume level
-allow the startup and shutoff sound play independently of the buzzer setting
-increase the bitrate, at least at the same level of sj5000+, now it is about 15Mb/s shooting at 1080/30 and it shows some artifacts.
-allow the chance of deleting single files in the Play menu
-allow the locking of files
-allow to chose the AE area
-allow to chose the color balance
-allow to chose the saturation and shapening
-allow screen rotation

bye
 

gente

Active Member
Joined
Aug 17, 2015
Messages
348
Reaction score
55
Country
Germany
Well it seems mine has some hardware problem then.
Except for the first shot, I always switched off the gyro, expecially because, when on, it reduces the fov.

For the future firmware, here are my suggestions:
-increase at least 10 times the volume level
-allow the startup and shutoff sound play independently of the buzzer setting
-increase the bitrate, at least at the same level of sj5000+, now it is about 15Mb/s shooting at 1080/30 and it shows some artifacts.
-allow the chance of deleting single files in the Play menu
-allow the locking of files
-allow to chose the AE area
-allow to chose the color balance
-allow to chose the saturation and shapening
-allow screen rotation

bye
I agree all this suggestions, the higher bitrate and color, sharpness adjustings will be very very important!
 
OP
M

mirko

Member
Joined
Sep 30, 2015
Messages
53
Reaction score
22
Country
Italy
A new set of picture showing the Yellow tint also outdoor in low light condition.
Taken from videos shot in my car (car plates have been pixelized by me afterward).

sj5000+


sj5000x Elite


Again sj5000+


sj5000x Elite


sj5000+


sj5000x Elite


It is clear that uder some circumstances, the White is reproduced as Yellow.
 

gente

Active Member
Joined
Aug 17, 2015
Messages
348
Reaction score
55
Country
Germany
...it is a whitebalance problem i think.
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
We are asking the firmware programmers now. Can you take a picture of your firmware version inside of your SJ5000x menu? This is the first time that we have heard that the firmware update did not resolve this issue.

Thanks!
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Hey guys, we need your help.

I am trying to figure out which footage looks more real.

We may need to adjust white balance or other settings.

Keep in mind that this video has been compressed:


We will adjust the firmware after we can figure out what we should adjust.

Thanks!
 
OP
M

mirko

Member
Joined
Sep 30, 2015
Messages
53
Reaction score
22
Country
Italy
Hey guys, we need your help.

I am trying to figure out which footage looks more real.

We may need to adjust white balance or other settings.

Keep in mind that this video has been compressed:


We will adjust the firmware after we can figure out what we should adjust.

Thanks!
I'll post a picture this evening, but in the official forum it looks like I'm not the only one with firmware 1.1 and still yellow issue.

Regarding the video, the sj4000 looks too blue, the sj5000x Elite looks too yellow, none of them are correct from my point f view,
but of course I was not there, so I don't know what the real color was.

I still believe the best color match among your products is offered by sj5000+
 

saints5354

New Member
Joined
Nov 18, 2015
Messages
20
Reaction score
2
Country
Malaysia
@sjcam_official,

Is there any possibility to enhance on the sound quality thru firmware update, coding.. just really hope to see improvement on these.
 
OP
M

mirko

Member
Joined
Sep 30, 2015
Messages
53
Reaction score
22
Country
Italy
We are asking the firmware programmers now. Can you take a picture of your firmware version inside of your SJ5000x menu? This is the first time that we have heard that the firmware update did not resolve this issue.

Thanks!
here it is:
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Yes, it looks like you may be the only one with the yellow picture issue.

Please contact us at support@sjcamhd.com with pictures and we will be able to arrange a replacement issue if you send the unit back to us.

Thanks!
 

jcd

New Member
Joined
Dec 25, 2015
Messages
1
Reaction score
0
Country
United Kingdom
Does it work if you turn the underwater setting off?
 

Henri

New Member
Joined
Dec 27, 2015
Messages
1
Reaction score
0
Country
South Africa
Hey guys, we need your help.

I am trying to figure out which footage looks more real.

We may need to adjust white balance or other settings.

Keep in mind that this video has been compressed:

We will adjust the firmware after we can figure out what we should adjust.

Thanks!
Hi
Can I suggest that you forward to 7:12 in the clip and ask the person who took video if the truck is blue or grey in reality.
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Colors are improved in v1.2.3 :)
 
Top