SJCAM M20 - High Pitched Buzzing

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
Yet another issue with this camera - a high pitched buzzing developed out of nowhere. Not sure what caused it or why it is happening, but it is sudden and persistent.

Camera never dropped or abused. Mounted to my car and used for recording racing.

I'm not sure what kind of heavy duty testing SJCAM is doing on its cameras, but it needs to do more. These are action cameras and mine sees very mild abuse.


Camera was purchased directly from SJCAM, and they have reached out to me.
 

Bartosz

New Member
Joined
Jul 23, 2016
Messages
3
Reaction score
0
Country
Poland
Hi kyoo,

any solution for the buzzing?

I got the same problem.
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
SJCAM has recognized the problem - I guess we have to contact SJCAM directly... good luck
 

Bartosz

New Member
Joined
Jul 23, 2016
Messages
3
Reaction score
0
Country
Poland
for me turning off the HDR does the job.
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
wanted to update this: SJCAM is trying to pass this off as a "feature" - "Auto Voice Gain" which means it is supposed to??? buzz in "quiet environments.

This is the biggest load of BS I've ever heard of - I was using it all day long, no changes made, and it suddenly started buzzing. That is a malfunction, and one multiple people are seeing.

They wanted to me to test it in a noisy environment to see if the noise would go away
 
Last edited:
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
just to reiterate how dumb this is:

They keep asking me to test the camera with "loud noises" going on, to see if the high pitched buzzing is there. OBVIOUSLY, you'll barely be able to hear the buzzing at all if there are "loud noises" going on - it's a faint buzz as it is!
 

Module 79L

Well-Known Member
Joined
May 17, 2015
Messages
3,792
Reaction score
1,503
Country
Portugal
Dash Cam
AT11DA, SG9665XS, G1W-H
Yet another issue with this camera - a high pitched buzzing developed out of nowhere. Not sure what caused it or why it is happening, but it is sudden and persistent.
I watched the video with high quality headphones and the only persistent sound I hear is a lot of pink noise in the background, which can be normal in high sensitivity mics. Is that what you're referring to as high pitched buzzing? Was it quieter before? Was the camera inside the waterproof case?
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
yes - i'll post a few more videos for clarification. no buzzing before, camera always in case, no changes made through the day. will post
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
Dear Kyoo,

Could you let us know which volume level did you set?

Please try to set up the recording volume to 7 or 8, If the buzzing still persists, please get in touch with us at support@sjcamhd.com, we'll try our best to fix the problem with a software update, if that doesn't work out, we will fix the camera for You.
 
OP
K

kyoo

Member
Joined
Jan 27, 2016
Messages
84
Reaction score
13
Country
United States
support@sjcam has been totally ignoring me & this issue - I've followed up multiple times on it
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
support@sjcam has been totally ignoring me & this issue - I've followed up multiple times on it
Please try opening a ticket and contacting Peter. If this does not work, please escalate the issue to tony@sjcamhd.com.

Thanks and hopefully your issues have been resolved.

BR,

SJO
 

maxedin

New Member
Joined
Dec 24, 2016
Messages
2
Reaction score
0
Country
New Zealand
I have the same issue. If the volume is set to 7 then recorded audio is so quite - almost silent.
When I set mic volume to 8-10 then the pitching noise appears as on video.

Any solution provided? Or it is hardware fault of m20?
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
I have the same issue. If the volume is set to 7 then recorded audio is so quite - almost silent.
When I set mic volume to 8-10 then the pitching noise appears as on video.

Any solution provided? Or it is hardware fault of m20?
We have not heard of this issue with many units of the M20 can you maybe open a support ticket?
 

maxedin

New Member
Joined
Dec 24, 2016
Messages
2
Reaction score
0
Country
New Zealand
We have not heard of this issue with many units of the M20 can you maybe open a support ticket?
yes, I opened the ticket.
I am not sure if it is my unit is faulty or all M20 have microphone issue. I found a lot of mic complaints for M20 on the internet.
I created a test video to demonstrate the issue
 

TonyCams

Well-Known Member
Manufacturer
Joined
Aug 11, 2015
Messages
1,812
Reaction score
457
Country
China
yes, I opened the ticket.
I am not sure if it is my unit is faulty or all M20 have microphone issue. I found a lot of mic complaints for M20 on the internet.
I created a test video to demonstrate the issue
Okay, hopefully, we will be able to resolve this via the ticket system. thanks for your patience
 
Thread starter Similar threads Forum Replies Date
5 M20 0
J M20 2
O M20 9
K M20 1
K M20 7
Top