Slow startup

mentadent

Active Member
Joined
Nov 14, 2020
Messages
270
Reaction score
110
Location
London, UK
Country
United Kingdom
Dash Cam
VIOFO A139
Does anyone else think the startup is quite slow? My old Mini 0806 starts up much faster.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,656
Reaction score
17,203
Country
Denmark
Dash Cam
10 years, many dashcams
No i cant say i had any feelings towards it being a slow starter.
 

mrpk

Member
Joined
Sep 8, 2021
Messages
65
Reaction score
14
Location
Home
Country
Canada
No i cant say i had any feelings towards it being a slow starter.
Nope, it takes me longer to put the seatbelt on vs it starting, did you check the config, maybe you have the 10 second delayed boot option enabled.
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
9,186
Reaction score
7,994
Location
SC
Country
United States
Dash Cam
Numerous and ever-changing
I've noticed faster and slower cams. The A139 is average or better for a high-performance cam; it's not slow to me. By the time I scan the gauges to be sure all is well with my vehicle before driving off the cam is recording :cool:

I'm not so sure of the particular cam, but I recall a few years back one cam took around 30 seconds to actually start recording even though the cam indicated it was on and working. The manufacturer just told owners that this was normal o_O

Phil
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,656
Reaction score
17,203
Country
Denmark
Dash Cam
10 years, many dashcams
I niticed today putting in a 256GB card, that did seem to slow boot down a bit, but this unconfirmed feelings of mine.
 

TonyM

Well-Known Member
Joined
Jul 30, 2013
Messages
4,621
Reaction score
4,364
Country
United Kingdom
Dash Cam
Mobius, SG, Viofo
Multi channel cameras take a bit longer to start, after the handshake to make sure all the connections are working properly.

And boot delay obviously affects start time too.
 

reverend

Well-Known Member
Joined
Apr 22, 2014
Messages
5,682
Reaction score
4,078
Country
United Kingdom
Dash Cam
Too many
I niticed today putting in a 256GB card, that did seem to slow boot down a bit, but this unconfirmed feelings of mine.
At startup the camera is doing housekeeping routines before starting recording, ie cleanup old parking mode files, deleting the oldest driving mode files etc.

On large cards it can be a lot of files that it's having to enumerate and process - they're getting better as SoC thread speed increases but when the larger cards first came out I'd have cameras looking like they'd locked up with no button response while they were completing housekeeping functions.

Throw slower cards into the mix and dodgy filesystems and it's a crap shoot once the cards fill up.
 

kamkar

Well-Known Member
Joined
Oct 11, 2013
Messages
30,656
Reaction score
17,203
Country
Denmark
Dash Cam
10 years, many dashcams
The card was clean, that is i just deleted the files that was on it from being in the A139 last.
It is the old WD purple card U3 / V30
 

Mtz

Well-Known Member
Joined
Nov 15, 2012
Messages
3,947
Reaction score
2,506
Location
Nice place
Country
Romania
Dash Cam
Viofo A139. A129+. SGGCX2. GitUp.
Are you using a Viofo original charger?
 

rd08

Member
Joined
Feb 1, 2018
Messages
39
Reaction score
16
Country
United Kingdom
with just the front camera using v1.0_1204 the camera takes 10secs to say its recording 1 channel, with v1.6_0721 it takes 15secs.
With newer firmware releases startup times seem to get longer.
 
Top