(SOLVED) Cig lighter fuse blown twice

jarvis

New Member
Joined
Oct 20, 2015
Messages
16
Reaction score
10
Country
United Kingdom
Strange one this: VW Passat B8 (2018), has front and rear "cigarette lighter" sockets protected by the same fuse.

Front cam: VIOFO A118C.
Rear cam: Next base 101

Both working fine for a couple of months. Disconnected cams before car went to body shop to rectify some defects it came with. When reconnected, cams didn't work. Changed fuse, all fine. As I recall, I unplugged the power supplies from the sockets but left them plugged into the cams.

The other day, another couple of months after first incident, disconnected power from front cam at the camera end only, removed SD card. Also removed card from rear cam (left plugged in). Came back to put cards back in a day or two later, cams not working again.

Both times ignition was off when disconnecting and reconnecting. Although doors were open, etc. this car doesn't do anything fancy with the power supply to the sockets. They're on and off with the ignition and that's it.

Why would unplugging something with the power off, blow a fuse? Residual charge in the power supplies? I expect there's no rhyme or reason but thought I'd throw it out there!
 
OP
J

jarvis

New Member
Joined
Oct 20, 2015
Messages
16
Reaction score
10
Country
United Kingdom
Solved: it was just the A118C power supply. Wiggle it in the socket and the fuse blew again. Some plastic parts had broken off inside it so they may have been important!

Replaced with new Street Guardian SGGCX2PRO and ordered replacement power supply too. A118C might end up as rear cam when Next base 101 fails.
 

Ralph2

Well-Known Member
Joined
Jun 9, 2015
Messages
916
Reaction score
294
Location
Edmonton AB
Country
Canada
Dash Cam
BlackVue 650GW in 2011 Highlander
Thanks for the update of, solved.. too many post a problem... find a fix but do not update the forum.
 
Top