Something weird with new firmware of AR790 2CH version 3.4.1

Kobra

Member
Joined
Nov 30, 2017
Messages
46
Reaction score
5
Country
Thailand
Dash Cam
QVIA AR790 2CH
Hello everyone,

Let me share a weird experience after updting the firmware of AR790 2CH to to the latest version 3.4.1 (7-Jan-19 release).
I've experienced the following:
- Voice prompt language was changed to English though Thai was set in earlier installed firmware.
- SSID was changed to a new one
- password was reset to the default (11111111)

The weird thing was that after I changed the default password to my own password, and later tried to access via Wifi but the SSID not active. (I noticed that after turn on the Wifi of the cam, LED was lit but no notification sound of Wifi as usual.)

Then I changed the password back to the default one in the microsd card using the QView app on PC and found that it could access the Wifi of the cam (Notification sound of Wifi was also heard this time.)

I really wonder if it is a bug of the new released firmware or an intended design?
Please note that those incident did not happen when using earlier firmware version i.e. 3.3.3 or 3.3.1 or older.

Anyone may have experienced the same or similar thing, please kindly share.
 
Last edited:

dabhand

New Member
Joined
May 31, 2018
Messages
7
Reaction score
1
Country
United Kingdom
Dash Cam
Qvia AR790 (2CH)
You need to download the latest viewer software v6.6 which has a switch to turn on the wi-fi
 

Attachments

  • unnamed.jpg
    unnamed.jpg
    22.4 KB · Views: 6
OP
K

Kobra

Member
Joined
Nov 30, 2017
Messages
46
Reaction score
5
Country
Thailand
Dash Cam
QVIA AR790 2CH
You need to download the latest viewer software v6.6 which has a switch to turn on the wi-fi
Thanks for your info.
However, with the firmware version 3.4.1, I could still manually turn on the Wifi but after changing the password, SSID was not active.

Any way, I'll try with the QView version 0.6.6 and see if it's really solved for the issue.
 
Top