Start with ignition when hardwired, but also power for parking

draeburn

New Member
Joined
Jun 20, 2019
Messages
5
Reaction score
0
Location
London
Country
United Kingdom
Hi there,

I am so glad I found this forum, as help for this dashcam is somewhat hard to come by! I did search this forum for the answer, so apologies if I am repeating an old thread.

My issue is I have a Vofio A119 v2 hardwired in with the 2 wire kit (red power and black earth), and it works fine. However, when I start driving I have to manually turn the unit on and press record, where as I want it to turn on and record each time I drive. I appreciate that if the hardwire was on a non-constant source it would do this as the unit would power up on ignition, but with a permanent power (needed for parking monitor to work), then once it is in sleep mode it won't wake up when I start the car.

Have I got the settings wrong, the wiring wrong, or do I have to choose between one or the other?

Many thanks in advance!!
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,508
Reaction score
1,919
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
So you have it wired to a permanent live power source or an accessory power source?
What memory card are you using?
Is this issue new, or has it always done this?
What firmware are you running?
 
OP
D

draeburn

New Member
Joined
Jun 20, 2019
Messages
5
Reaction score
0
Location
London
Country
United Kingdom
So you have it wired to a permanent live power source or an accessory power source?
What memory card are you using?
Is this issue new, or has it always done this?
What firmware are you running?
Thanks for the quick reply!

Yes it’s wired to a permanent live (interior light), and it’s a Samsung EVO class 10 33Gb card. I just bought the cam yesterday so assume it’s latest firmware.

I am sure I’ve got the setting wrong, but I am not sure what it is “supposed” to do!

Thanks
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,508
Reaction score
1,919
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
What settings have you change from when you bought it? Go into the settings and manually default the cameras settings and then set the time and date only, then test the camera.
When you say you have it wired into the interior light, I assume you mean the fuse for the interior light and not the actual light wiring in the headliner?
I would double check your hardwire kit connections. Be sure ground is to an unpainted metal surface that connects to the framing under the dash.
 

Kremmen

Well-Known Member
Joined
Sep 14, 2017
Messages
1,277
Reaction score
535
Location
West London & Reading
Country
United Kingdom
Dash Cam
Viofo A119 V3
From how I read the original post the OP has the cam wired to permanent live, therefore it's going to sleep due to no movement after parking and failing to wake because it's not on an ignition power source.

I think there is a 3 wire kit that has permanent power for parking mode and a secondary circuit, wire 3, for waking the unit, but I'm guessing from memory.

Other than that how much movement should it need to wake it ?
 
OP
D

draeburn

New Member
Joined
Jun 20, 2019
Messages
5
Reaction score
0
Location
London
Country
United Kingdom
From how I read the original post the OP has the cam wired to permanent live, therefore it's going to sleep due to no movement after parking and failing to wake because it's not on an ignition power source.

I think there is a 3 wire kit that has permanent power for parking mode and a secondary circuit, wire 3, for waking the unit, but I'm guessing from memory.

Other than that how much movement should it need to wake it ?

Yes that’s right! And yes it’s wired to fuse, not actual light! Also it is earthed to metal. I read 3 wire kit only works with A129 as that is ACC compatible? Thanks guys, appreciate your thoughts!
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,508
Reaction score
1,919
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
3-wire kit is for A129 and A119V3, not the A119V2.

You said you had to manually turn on the camera AND manually start the camera each time you get in the car, which made me wonder how it was wired. So, your saying the camera never shut's off? It goes into parking mode, but never wakes up?

I would use the included 12V car adapter and Viofo USB cable to power the unit, just to make sure it's functioning fine. If it functions fine that way, then try the hardwire kit again.
 
OP
D

draeburn

New Member
Joined
Jun 20, 2019
Messages
5
Reaction score
0
Location
London
Country
United Kingdom
3-wire kit is for A129 and A119V3, not the A119V2.

You said you had to manually turn on the camera AND manually start the camera each time you get in the car, which made me wonder how it was wired. So, your saying the camera never shut's off? It goes into parking mode, but never wakes up?

I would use the included 12V car adapter and Viofo USB cable to power the unit, just to make sure it's functioning fine. If it functions fine that way, then try the hardwire kit again.

So what I want is for me to get in, start the car, and it starts recording. From what I understand if it uses the adapter or a non-permanent hardwire that’s what it does, am I right? If I am, I am wondering how I can have that whilst also having the parking protection. I’m just not sure if that’s possible? Thanks everyone!
 

CaptureYourAction

Well-Known Member
Retailer
Joined
Feb 6, 2016
Messages
3,508
Reaction score
1,919
Location
New England
Country
United States
Dash Cam
DOD, Dome Technologies, VicoVation, Viofo, GitUp
So what I want is for me to get in, start the car, and it starts recording. From what I understand if it uses the adapter or a non-permanent hardwire that’s what it does, am I right? If I am, I am wondering how I can have that whilst also having the parking protection. I’m just not sure if that’s possible? Thanks everyone!
To use parking mode, you need to have it wired to an always live power source. I think it may be working as intended per your configurations, but it's just not working the way that you thought it should. If you just want it to turn on and off with the car, then use the 12V cigarette adapter or wired it into an accessory fuse in the fuse box. If you need parking mode, then you need to wire it to a permanent power source, which is how you said it is currently wired. I think your camera is going into parking mode and maybe your not giving it enough time to come out of parking mode when you get in?
When you leave the car, your not physically stopping the recording are you?
 
OP
D

draeburn

New Member
Joined
Jun 20, 2019
Messages
5
Reaction score
0
Location
London
Country
United Kingdom
I think I’ve sussed it, thanks to other threads on this forum. It was to do with motion detection and parking mode settings, not is seems to work in that as soon as I unlock the car door and open it it starts recording (probably in time lapse mode) but it should switch to normal. Many thanks for all your help, glad it wasn’t a wiring issue!
 
Top