thieye t5e heat problem

Discussion in 'ThiEYE' started by pixied, Jul 10, 2017.

  1. pixied

    pixied New Member

    Messages:
    1
    Likes Received:
    0
    Country:
    Israel
    hey, ive ordered from gearbest a thieye t5e action camera.
    after a bit of filming i started to notice that the middle of the camera (front and back) is getting really hot.
    after about 5 min of filming the quality of the image drops significtaly.
    the video is the same quality as well.
    does anyone else have this problem?
    how can i fix it?
     
  2. pescasub29

    pescasub29 New Member

    Messages:
    8
    Likes Received:
    0
    Country:
    Austria
    The same to you !!!
    I need a external microphone for this camera, Which recomended?
     
  3. manusol

    manusol New Member

    Messages:
    11
    Likes Received:
    3
    Country:
    Spain
    Hi, everyone, I hope a help, just received the camera I upgraded first via SD and then with the computer (to see if solved) to the last firmware of July: After recording for about a minute (never more than one minute ten seconds) the camera stops recording (as if pressing the stop button) and happens to wait to press record again. It stop for recording after 57 to 1 min ten seconds. In all the resolutions and adjustments tested, it sptop recording. I'm worried and I'm going to make a claim via PayPal, or you think about it?
    Another thing I have observed, is that despite describing dual mic, the info of the file, in sound, only shows a single channel (mono) do not know if it is just my camera or all of them.
    Thank you very much in advance
     
  4. amanieux

    amanieux New Member

    Messages:
    11
    Likes Received:
    2
    Country:
    United States
    i also noticed the image bluriness when thieye t5 heats up after just a few minutes https://ibb.co/eboVBa i guess we could drill holes to help ventilate but i am not sure it would be enough. the foxeer legend3 at $130 may have a better thermal design that avoid this bluriness problem but i am not sure they did work on thermal design (at least it has less chromatic aberration and better tech support than the t5)
     
  5. Athiril

    Athiril New Member

    Messages:
    25
    Likes Received:
    4
    Country:
    Japan
    I had the same issues of the camera stopping filming, 30 secs on a slower card, and 1m 30s on quite a high speed card.. at 60mbps (S Fine), so not sure if that is heat related, but 50mbps (Fine) continually recorded without issues, I dont think IQ dropped, but I havent particularly examined in it depth at different recording times.
     
  6. manusol

    manusol New Member

    Messages:
    11
    Likes Received:
    3
    Country:
    Spain
    I advise you to try with card brands like Sandisc, Samsung or Kingston, Class 10 U3. I do not think it is related to the temperature of the camera, rather, with the fluency with which the data is coursing to the writing on the card. My second Thieye I received from Amazon UK, was the same as the first camera returned to Bangood, with a Toshiba Exceria class 10 U3 card, was for stopped recordings around the minute of start, then it was a card error. I put a Samsung evo and work fine all time.
     
    Aussie Kev likes this.
  7. Athiril

    Athiril New Member

    Messages:
    25
    Likes Received:
    4
    Country:
    Japan
    That sounds like a problem with the camera (camera flaw) with card compatability in that case, I've thoroughly tested this card and getting 30mb/sec write speed without any drops.
     
  8. Aussie Kev

    Aussie Kev Active Member

    Messages:
    167
    Likes Received:
    48
    Location:
    Sydney
    Country:
    Australia
    Dash Cam:
    Ion Adventure
    On some there is a gap between the heatsink and the A12 chip. Even replacing heatsink compound it "flexes" apart. The person used hot glue I think to keep heatsink firmly in place.
     
  9. Athiril

    Athiril New Member

    Messages:
    25
    Likes Received:
    4
    Country:
    Japan
    After running 100mbps for about 10min in 4K, the LCD screen got kinda hot, the case only got warm, it looks like mine transfers the heat well to the outside through the screen. That was in a closed room.

    Running 20-30min on 100mbps outside in the city, the LCD is only kinda warm, since it is cold here atm.
     
  10. Aussie Kev

    Aussie Kev Active Member

    Messages:
    167
    Likes Received:
    48
    Location:
    Sydney
    Country:
    Australia
    Dash Cam:
    Ion Adventure
    Using Samsung EVO PLUS (NOT older EVO + as sold in Australia ) and filming times seem OK.

    Problem: I get white screen (keeps recording) and camera locks. As cam heats possibly. I have to remove battery. :(

    Samsung 64GB Evo PLUS China.JPG
     
Loading...

Share This Page