Uluz60

New Member
Joined
Aug 29, 2020
Messages
6
Reaction score
0
Location
Tennessee
Country
United States
New here folks. I recently purchased and installed the Thinkware U1000 Front and rear camera system. I have been having an issue since installation that the camera will not turn off and go into parking mode once the ignition is off. I troubleshot the entire system, called thinkeware and they instructed me to contact Cellink about their wiring harness I purchased with the battery (premiered system). I did so and was sent out a replacement as that may have been the issue however, it is still doing the same thing of not powering off and entering parking mode. Has anyone encountered this issue and if so, how did they rectify it?
 

Spoonie

New Member
Joined
Nov 26, 2019
Messages
6
Reaction score
0
Location
Silver Spring, MD
Country
United States
Dash Cam
Q800PRO
New here folks. I recently purchased and installed the Thinkware U1000 Front and rear camera system. I have been having an issue since installation that the camera will not turn off and go into parking mode once the ignition is off. I troubleshot the entire system, called thinkeware and they instructed me to contact Cellink about their wiring harness I purchased with the battery (premiered system). I did so and was sent out a replacement as that may have been the issue however, it is still doing the same thing of not powering off and entering parking mode. Has anyone encountered this issue and if so, how did they rectify it?

Is it possible that the wire that connected to your Celllink Neo is not a B+, but an always-on connection? That will cause your camera to not go into parking mode. Once the celllink sees the voltage drop, it then goes into parking mode. What type of vehicle is this installed on?
 

egonvdv

Active Member
Joined
Aug 9, 2013
Messages
446
Reaction score
125
Location
A Dutchy in the South of France
Country
France
Dash Cam
Thinkware U10002CH + K2S as side cams
the newwer thinkware cables went from red being permanent power to yellow, (and vice versa for AAC)
so maybe thinkware red should be on cellink yellow (this is the case in my setup)
 
OP
U

Uluz60

New Member
Joined
Aug 29, 2020
Messages
6
Reaction score
0
Location
Tennessee
Country
United States
Is it possible that the wire that connected to your Celllink Neo is not a B+, but an always-on connection? That will cause your camera to not go into parking mode. Once the celllink sees the voltage drop, it then goes into parking mode. What type of vehicle is this installed on?

THE VEHICLE IS A 2005 NISSAN TITAN. I PURCHASED THE PRE-WIRED WIRE HARNESS FROM CELLINK. I THOUGHT THAT THIS WAS THE ISSUE AND CALLED AND WAS SENT OUT ANOTHER SET HOWEVER, IT IS DOING THE SAME THING
 

Spoonie

New Member
Joined
Nov 26, 2019
Messages
6
Reaction score
0
Location
Silver Spring, MD
Country
United States
Dash Cam
Q800PRO
Can you take a photo of your fuse box label, and tell me which fuse you're tapped into? I've got a Nissan Altima, and sometimes Nissan's can be a little tricky. My friend has a Rogue that I installed a cam in, and it was hell trying to find a fuse that wasn't Battery +

THE VEHICLE IS A 2005 NISSAN TITAN. I PURCHASED THE PRE-WIRED WIRE HARNESS FROM CELLINK. I THOUGHT THAT THIS WAS THE ISSUE AND CALLED AND WAS SENT OUT ANOTHER SET HOWEVER, IT IS DOING THE SAME THING
 
OP
U

Uluz60

New Member
Joined
Aug 29, 2020
Messages
6
Reaction score
0
Location
Tennessee
Country
United States
the newwer thinkware cables went from red being permanent power to yellow, (and vice versa for AAC)
so maybe thinkware red should be on cellink yellow (this is the case in my setup)


I think I am going to call Cellink again and ask for cable in which I can wire myself as opposed to the pre-wired set.
 

Spoonie

New Member
Joined
Nov 26, 2019
Messages
6
Reaction score
0
Location
Silver Spring, MD
Country
United States
Dash Cam
Q800PRO
I think I am going to call Cellink again and ask for cable in which I can wire myself as opposed to the pre-wired set.


You should only have two plugs on the celllink connector. One for ground, and another for acc+ that you use a fuse tap for. the other end plugs into the battery. I'm sure it's something easy that's being overlooked.
 
OP
U

Uluz60

New Member
Joined
Aug 29, 2020
Messages
6
Reaction score
0
Location
Tennessee
Country
United States
Can you take a photo of your fuse box label, and tell me which fuse you're tapped into? I've got a Nissan Altima, and sometimes Nissan's can be a little tricky. My friend has a Rogue that I installed a cam in, and it was hell trying to find a fuse that wasn't Battery +
 

Attachments

  • DED9773B-8AF4-4C88-B92A-B8D3844DC2C1.jpeg
    DED9773B-8AF4-4C88-B92A-B8D3844DC2C1.jpeg
    321.9 KB · Views: 10

Spoonie

New Member
Joined
Nov 26, 2019
Messages
6
Reaction score
0
Location
Silver Spring, MD
Country
United States
Dash Cam
Q800PRO

I'm assuming you've circled the fuse you're tapped into the 15amp accessory fuse? I would've picked that one, or the one above it. Also, your vehicle may have retained accessory power for up to 10 mins after you've cut the vehicle off (unless you open a door). Are you aware of this feature on your Titan? This isn't something that can be turned off, but it will be fine once you turn off the vehicle and THEN open a door. Give it a shot, and let me know. Sounds like you've hooked it up correctly. Also sounds like you have a good ground.

Can you use the celllink neo app to see it charging and going into park mode once the battery is off?
Is parking mode turned on in the camera settings (found this our the hard way after taking hours for a 45 minute install)
 
OP
U

Uluz60

New Member
Joined
Aug 29, 2020
Messages
6
Reaction score
0
Location
Tennessee
Country
United States
I'm assuming you've circled the fuse you're tapped into the 15amp accessory fuse? I would've picked that one, or the one above it. Also, your vehicle may have retained accessory power for up to 10 mins after you've cut the vehicle off (unless you open a door). Are you aware of this feature on your Titan? This isn't something that can be turned off, but it will be fine once you turn off the vehicle and THEN open a door. Give it a shot, and let me know. Sounds like you've hooked it up correctly. Also sounds like you have a good ground.

Can you use the celllink neo app to see it charging and going into park mode once the battery is off?
Is parking mode turned on in the camera settings (found this our the hard way after taking hours for a 45 minute install)

Yes, that is the fuse I am currently tapped into. I didn’t think of that feature tho although I am aware of it. With that being said, I did unplug the fuse tap and tested out he socket with my radar detector to see if power was taken away with the engine off as opposed to it constantly being on after. It actually does turn off completely with the power shut off. So I tapped back into the same fuse but it stays on regardless.

I can use the cellink app to monitor and it does charge when truck is on and does turn off(not charge) when turned off.

I did turn on parking mode in the settings unless I am doing it wrong. What does your setup look like in your settings for parking mode?
 

Spoonie

New Member
Joined
Nov 26, 2019
Messages
6
Reaction score
0
Location
Silver Spring, MD
Country
United States
Dash Cam
Q800PRO
Yes, that is the fuse I am currently tapped into. I didn’t think of that feature tho although I am aware of it. With that being said, I did unplug the fuse tap and tested out he socket with my radar detector to see if power was taken away with the engine off as opposed to it constantly being on after. It actually does turn off completely with the power shut off. So I tapped back into the same fuse but it stays on regardless.

I can use the cellink app to monitor and it does charge when truck is on and does turn off(not charge) when turned off.

I did turn on parking mode in the settings unless I am doing it wrong. What does your setup look like in your settings for parking mode?

I'm curious if you turned on the cell-link neo? There's a power switch on the back of it. Make sure it's set to the high setting.
 
OP
U

Uluz60

New Member
Joined
Aug 29, 2020
Messages
6
Reaction score
0
Location
Tennessee
Country
United States
I'm curious if you turned on the cell-link neo? There's a power switch on the back of it. Make sure it's set to the high setting.
Thanks for that however, I did have it set to high already and is charging correctly.
 

EsQueue

Member
Joined
Apr 23, 2019
Messages
94
Reaction score
82
Location
Southern California
Country
United States
Do you have a multimeter, a 12 light or anyway of testing pins for power? A few quick tests should easily diagnose the issue.

First I'd test for power to the Neo after power is off. If power gets cut. The output connector of the NEO should have 4 pins I believe. One should be ground, one should be constant 12 and the other should be switched, test to identify which is which. I'd also test the camera by disconnecting either the red or yellow pins and see if that forces it into parking mode.

I have a broken BlackVue 750S and a New 6 with a custom expansion. I will be getting a U1000 in the mail soon so I'll need to figure this out too. I currently have the Blackvue B124 with a cigarette lighter jack. I plan to cut off the cigarette lighter head and pin a new wire for the switched source.
 

Sky1

Member
Joined
Mar 23, 2018
Messages
41
Reaction score
9
Country
United States
Check your power leads,
The Constant on is the YELLOW wire this goes to your CONSTANT power source
the Ignition on is the RED wire, this goes to a 12v signal that is present ONLY when the car is running.

We tend to want to connect red to red, that messed me up first time I connected one.
 

SawMaster

Well-Known Member
Joined
Apr 10, 2015
Messages
7,343
Reaction score
6,466
Location
SC
Country
United States
Dash Cam
G1W-S, G1W-HC, G1W clone, B1W, K2S, B2W, (ex N2Pro & Mobius)
Best to go by the tags on the wires (if there are any) or the instructions with the HWK as different HWK kits will use the red and yellow wires differently.

Phil
 

Sky1

Member
Joined
Mar 23, 2018
Messages
41
Reaction score
9
Country
United States
I don't understand, What is the purpose of a cell-link battery when you could simply install a deep cycle Yellow Top Optima in your car as the main unit for 2/3rds the cost?
 

jokiin

Well-Known Member
Manufacturer
Joined
Jan 27, 2013
Messages
50,491
Reaction score
28,624
Location
Sydney, Australia ~ Shenzhen, China
Country
Australia
Dash Cam
Too many ¯\_(ツ)_/¯
I don't understand, What is the purpose of a cell-link battery when you could simply install a deep cycle Yellow Top Optima in your car as the main unit for 2/3rds the cost?
in some vehicles it's not about reserve power, there are vehicles that have issues with power draw when the car is off that will cause the vehicle to disable circuits and will throw error codes, very common on German cars in particular, that's primarily why products like the Cellink came to be in the first place
 

egonvdv

Active Member
Joined
Aug 9, 2013
Messages
446
Reaction score
125
Location
A Dutchy in the South of France
Country
France
Dash Cam
Thinkware U10002CH + K2S as side cams
i have 2 cellink pro's piggybacked on the cigarette fuses;
it makes for a clean install and they are placed under the hatch in the trunk/boot.
it would be too difficult to wire a battery from the engine to the trunk, plus the size would be a problem
and as @jokiin n said; it would just keep feeding of my main battery...
 
Last edited:

Sky1

Member
Joined
Mar 23, 2018
Messages
41
Reaction score
9
Country
United States
i have 2 cellink pro's piggybacked on the cigarette fuses;
it makes for a clean install and they are placed under the hatch in the trunk/boot.
it would be too difficult to wire a battery from the engine to the trunk, plus the size would be a problem
and as @jokiin n said; it would just keep feeding of my main battery...
How long does it take to fully charge the Celllink battery? If you park for a week then take your car to the store up the street and back doesn't seem like that would be long enough to charge them
 

egonvdv

Active Member
Joined
Aug 9, 2013
Messages
446
Reaction score
125
Location
A Dutchy in the South of France
Country
France
Dash Cam
Thinkware U10002CH + K2S as side cams
Top