Triple beeps when parked or just before starting the car.

CharlieG

Member
Joined
Mar 3, 2020
Messages
43
Reaction score
3
Location
Michigan
Country
United States
when I get in my truck lately the a129 pRo duo is beeping three times quickly and repeats that up to a handful of times. When I start the truck all continues as normal and it records. I can also sometimes hear the beeps when I am walking up to the truck. There are no error messages. What could this be? Is this an auditory motion or g-sensor notification, or is something wrong with my cam or card?

I wish viofo would have logs, display what the beeps mean, or have a more complete manual...

bonus question: how do I just turn off all motion and g sensor detection when parked, but still record a parking time lapse? When I am parked my kids are running past my truck constantly, or it’s in a parking garage, so all I would ever get are false positives from things going by.
 

niko2895

New Member
Joined
Jun 10, 2020
Messages
2
Reaction score
0
Location
USA
Country
United States
when I get in my truck lately the a129 pRo duo is beeping three times quickly and repeats that up to a handful of times. When I start the truck all continues as normal and it records. I can also sometimes hear the beeps when I am walking up to the truck. There are no error messages. What could this be? Is this an auditory motion or g-sensor notification, or is something wrong with my cam or card?

I wish viofo would have logs, display what the beeps mean, or have a more complete manual...

bonus question: how do I just turn off all motion and g sensor detection when parked, but still record a parking time lapse? When I am parked my kids are running past my truck constantly, or it’s in a parking garage, so all I would ever get are false positives from things going by.
This needs to get answered! I have the same fricken issue. I even spent 30 dollars on warranty from "Black box my car" and the issue still persists. I don't know what it could be!
 

Aly_Oops

Active Member
Joined
Feb 15, 2020
Messages
127
Reaction score
33
Location
Alberta
Country
Canada
Dash Cam
VIOFO 2020 A129 PRO Dual Channel Ultra 4K Dash Camera with G
My setup is max out, using the option video file format. Using HK3. Must be wired directly to truck/car battery the positive and the ground post. The third wire to a fuse circuit that looses power when vehicle is shut off. I have a reminder to reformat every 60 days. Using 256 High Endurance.

During the first week I was playing around with all sort of setting. In end I did a factory reset, then put in what I wanted and haven't change it since. Try and do a factory reset and put in just the feature you want.

Also, if you suspect your memory card. I use the format that VIOFO does, no other source. Also reseat the card a few times when it start acting up. It hasn't happen yet with me, so it been sitting without reseating it for about 6 months. Oxidation can occur.

So far, no issues, other than a minor g force activation sensitivity when hot, when I hit a bump on the road.

I am using firmware 1.3, never did a firmware update, if you have, try redoing it with VIOFO firmware site. I won't be testing any beta firmware and only when VIOFO make it directly available on their site, no third party source. Practical jokes and corporate sabotage is common.
 
Thread starter Similar threads Forum Replies Date
L A129 Pro 6
M A129 Pro 1
34Ford A129 Pro 43
Top