Turn OFF Front BLUE LED Firmware for Panorama S / II

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,552
Reaction score
6,432
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor
Few days ago some Panorama 2 buyers complained they have received their Panorama II with front blue LED which can not be turned off.

Turn OFF Front LED.jpg

Front blue LED was implemented because of local Korean market needs, but because western market don't want front LED, developer reacted immediately on those complaints and today I have received new firmware which can switch it off ( big credit to @Sungmoon Jang for quick action. )

You can download this Firmware from HERE ( v1.12.03_20140301 ).

It's the same FW as latest v1.12.04, only difference that it disables front blue LED. Tested, all works.

Yes, many of Panorama II / S users would think and ask " ...why not to implement this front LED ON / OFF feature into the menu", - I totally agree, this would be more practical, but adding this feature into the existing menu interface would take way much longer time and probably in the future it will be added into the menu interface, but due to the urgent request from buyers, at the moment compromise decisions has been made to switch off front LED via firmware update.

Hope you like it ;)


P.S. How to upgrade to new firmware:

 
Last edited by a moderator:

KoMar

New Member
Joined
Dec 10, 2013
Messages
16
Reaction score
2
Country
Slovenia
YES! Thanks so much!

Edit: Confirmed working.
 
Last edited:
OP
niko

niko

Well-Known Member
Retailer
Joined
May 1, 2013
Messages
10,552
Reaction score
6,432
Location
Dublin
Country
Ireland
Dash Cam
Street Guardian UK / EU / EEA Distributor

lankyduke

Member
Joined
Feb 25, 2014
Messages
95
Reaction score
63
Location
Sydney, Australia
Country
Australia
Dash Cam
Powerucc PanoramaII
Another successful update here. LED now no longer works, as expected ;)

For anyone curious, I tried to get a photo of the LED. It sits just off-center of the middle vent hole.

The problem is that the LED sits about half a centimeter from the vent so it's basically impossible to cover the LED without blocking all three holes.
 
Last edited:

Similar threads


Top