Turn on/Turn off!

Bazza Dee

New Member
Joined
Oct 23, 2019
Messages
1
Reaction score
0
Location
Cornwall
Country
United Kingdom
I've had my 212 cam for nearly a year now and all has been perfect. But today it has suddenly started (without movement) to turn itself on and start recording. Half a minute later it turns itself off again! A bit later it starts recording again. I've taken it out of the car and put it on a table - it still does it. I formatted the card with no luck! Any advice would be gratefully received!!
 

Nigel

Well-Known Member
Joined
Jul 7, 2014
Messages
11,987
Reaction score
6,098
Location
Devon
Country
United Kingdom
Dash Cam
Gitup F1, A129, B1W, B2W
If it is a Nextbase 212 then the battery has probably died.
If it is less than a year old then you should be able to send it back for free replacement, although they will probably try to charge you on the basis that it is the battery, even though it is not a user replaceable battery!
We don't recommend battery based cameras, much better to get a super capacitor based camera that will live for many years instead of 9-13 months.
 

kleanphil

New Member
Joined
Aug 3, 2019
Messages
7
Reaction score
1
Location
G.C
Country
Australia
I started a similar thread here cam randomly starts and wonder if its the same issue . Could it be the battery in the F770 going flat , though i've read this causes a different error ?
My set up is a F770 front and rear and 2 DDPAI Mini 3 side cams . What I have noticed is that randomly the cams come out of parking mode for a short amount of time , going into continuous mode then back to parking mode , all cams seem to do this , so is it the battery doing this , I'm pretty sure i've got it hard wired correctly as it goes into parking mode ok , or is it some thing with the mini 3's maybe bringing the setup out of parking mode .
The car is a Hyundai Accent 2018 so I don't think there are any accessary function I might have connected to to cause this , any idea's would be appreciated .
 
Top