Unable to update firmware Z23L ?

jagger

New Member
Joined
Jul 28, 2015
Messages
20
Reaction score
2
Country
United Kingdom
Hello people.Very happy so far with my Yi but thought I ought to update the firmware from 1.0.12 to 1.2.6.
So i've followed all the tutorials,downloaded the firmware off the official site for a Z23L,slotted the SD card and pressed the button fully expecting to brick it.But no,it just switched on normally.Just the normal switch on bleeps and not the minute of mad chatter I was expecting.

I've tried downloading htree time same result.So I followed the firmware links here and exactly the same result.It still shows 1.0.12 in C&C.Strange thing is the details there are a bit confusing.It seems to be sayiing it's got a z22 firmware loaded but is a Z23L,as detailed in the attached screenshot.

I can't find any references to failing to load formware I can just find the bricking posts wherever I look.

Any gurus come across this before ?

Jagger.
 

Attachments

  • modelfirmware..jpg
    modelfirmware..jpg
    117.8 KB · Views: 16

Andy_S

Active Member
Joined
May 5, 2015
Messages
621
Reaction score
193
Country
Czech Republic
it tells you Z22L for which you can use Z23L firmware. Use my firmware mirror site, verify MD5 and flash it manually :)
 
OP
jagger

jagger

New Member
Joined
Jul 28, 2015
Messages
20
Reaction score
2
Country
United Kingdom
Ok chaps,thank you.I have found the problem and it's chirruping away and just finished.Following all the instructions,and yes I did it just like the video,it didn't work but just used a md5 checker and it identified the file as firmware.bin.bin because I'd renamed it to "firmware.bin" rather than just "firmware".I've replaced the SD card to delete the firmware file and it ain't there to delete.Camera now report v1.2.6 and Z23.If I'd been a bit more awake last night I may have spotted this error but the instructions were a tiny bit unclear with the "rename file as" bit.
Happy days.Ta very much.
 

Attachments

  • firmware2.jpg
    firmware2.jpg
    130 KB · Views: 16
Top